Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podpięcie nowego monitora do wyważarki kół

chicken007 21 Paź 2011 09:40 2157 4
  • #1 21 Paź 2011 09:40
    chicken007
    Poziom 26  

    Witam. Nie bardzo wiedziałem, w którym dziale to umieścić więc piszę tu. Jest wyważarka do kół HPA 1590 z wyjściem na monitor, ( który padł i jest problem z częściami, marka nie znana, jakiś włoski sprzęt, ma tylko oznaczenie MC3710) sygnał wychodzący jest opisany jaki R,G,B, comp.sync.neg. 1Vpp oraz masa. Powinien tu zatrybić zwykły tv z eurozłączem, podpiąłem pod euro sygnały r(pin15),g(pin11),b(pin7),masa(pin17) obraz się pojawił ale jest brak synchronizacji więc podłączyłem jeszcze sygnał comp.sync. pod pin 20 i dalej to samo, próbowałem też podpinać ten sygnał pod pin16 ale to też nic nie zmieniło. Nie wiem o co tu biega.

    0 4
  • Pomocny post
    #2 21 Paź 2011 10:08
    kkknc
    Poziom 42  
  • #3 21 Paź 2011 12:02
    chicken007
    Poziom 26  

    Próbowałem na monitorze lcd 22'' panoramiczny bo innego nie mam i pokazuje się komunikat MODE NOT SUPPORTED H-15,6kHz, V-50,0Hz.

    0
  • Pomocny post
    #4 21 Paź 2011 14:08
    bestboy21
    Poziom 38  

    chicken007 napisał:
    Próbowałem na monitorze lcd 22'' panoramiczny bo innego nie mam i pokazuje się komunikat MODE NOT SUPPORTED H-15,6kHz, V-50,0Hz.


    Tryb nie obsługiwany przez monitor.

    Horizontal - 15,6kHz
    Vertical - 50Hz

    O ile z tym pierwszym nie powinno być problemu to na drugie LCD może się buntować (strzelam że na 60Hz by działało...), podłącz jakiegoś dziadka CRT albo inne LCD.

    0
  • #5 22 Paź 2011 08:42
    chicken007
    Poziom 26  

    Trochę śmieszna sytuacja ale już jest ok. W między czasie walczyłem z tym oryginalnym monitorem ( miał padnięte trafko kluczujące HOT-A i parę rezystorków o niewiadomej wartości z powodu braku schematu, ale jakoś doszedłem do tego i trafko udało się też dobrać) i udało się go naprawić, zawiozłem do gościa, podpinam do maszyny a tu brak synchronizacji. Okazało się, że w oryginalnym gnieździe z monitora był ułamany pin od synchronizacji, a że nie chciałem odcinać wtyczki na przewodzie wychodzącej z maszyny to wylutowałem to gniazdo z oryginalnego monitora i bezpośrednio to niego lutowałem kabelki eurozłącza i dla tego na telewizorze nie chodziło. Poprawiłem gniazdo i wszystko jest ok. Dzięki za zainteresowanie i POZDRAWIAM!!! Temat zamknięty.

    0