Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dynamo w rowerze dziwnie się zachowuje - czasem daje gorsze napięcie(?)

shdart 19 Lis 2012 16:01 1755 11
  • #1 19 Lis 2012 16:01
    shdart
    Poziom 8  

    Dynamo (nawet nie znam modelu, bo to jakiś noname), i dwie zarówki (3.5V?), jedna z przodu, druga z tyłu.

    Lampy nie zawsze świecą jak powinny, jednego dnia święcą dobrze, drugiego dnia - ledwo się tlą. Dodam, że nie byłem stanie zaobserwować zasady, kiedy jest gorzej, a kiedy lepiej. Niekiedy nawet podczas jazdy sytuacja potrafi się zmieniać.
    To nie zależy bezpośrednio od wstrząsów, bo w trakcie wstrząsów nie zauważylem problemu.

    Czy ktoś może podpowiedzieć gdzie szukać problemu?
    Sprawdzilem połączenia kabli, przeczyściłem styki, podgięłem blaszki do styków w lampach (żeby pewniej dociskały i stykały).
    Jakieś pomysły?

    0 11
  • #2 19 Lis 2012 16:37
    coperfild
    Poziom 33  

    Cytat:
    Sprawdzilem połączenia kabli, przeczyściłem styki, podgięłem blaszki do styków w lampach (żeby pewniej dociskały i stykały).
    Jakieś pomysły?


    kup nowe dynamo.

    0
  • #3 19 Lis 2012 16:38
    Kamil16161616
    Poziom 20  

    Z tego co pamiętam to żarówka z przodu powinna mieć 6V. Stare to dynamo jest? Może po prostu się już zużyło. To kółko co jest napędzane jest plastikowe czy metalowe ?

    0
  • #4 19 Lis 2012 16:42
    shdart
    Poziom 8  

    Dynamo jest nowe (no powiedzmy roczne).
    Kółko napędzające - plastik.
    Obudowa - metal.

    Czy zepsute dynamo może dawać taki efekt zmienności? (dla mnie zazwyczaj to albo coś działa, albo jest popsute)

    0
  • #5 19 Lis 2012 16:44
    Kamil16161616
    Poziom 20  

    W tym wypadku może być ten plastik. Kiedyś podobnie u siebie miałem. Plastik po prostu się wytarł. Najlepsze dynamo to dynamo zainstalowana piaście. Nie ma różnicy czy jest włączone czy nie, dodatkowo halogen z przodu i jest jasno. Jeśli dużo jeździsz to zainwestuj w takie oświetlenie.

    0
  • #6 19 Lis 2012 17:03
    wieswas
    Poziom 33  

    Nie napisałeś czy sprawdziłeś taką oczywistość jak docisk do opony. Jeżeli jest poślizg, to i napięcie kiepskie.

    0
  • #7 19 Lis 2012 17:05
    Kamil16161616
    Poziom 20  

    wieswas napisał:
    eżeli jest poślizg, to i napięcie kiepskie.
    Prawdopodobnie poślizg jest na tym plastikowym kółeczku ;)

    0
  • #8 19 Lis 2012 17:22
    shdart
    Poziom 8  

    To nie sprawa docisku, bo to sprawdzałem nawet podczas jazdy, dociskałem też podczas jazdy, żeby upewnić się, że się obraca (z resztą to dość wyraźnie słychać, że się obraca).

    To też nie jest sprawa, że raz jadę szybciej raz wolniej :P

    0
  • #9 19 Lis 2012 22:37
    Kamil16161616
    Poziom 20  

    Tak jak mówiłem zainwestuj w porządne dynamo w piaście i będziesz miał spokój ;)

    0
  • #10 20 Lis 2012 12:55
    jdubowski
    Specjalista - urządzenia lampowe

    shdart napisał:
    To nie sprawa docisku, bo to sprawdzałem nawet podczas jazdy, dociskałem też podczas jazdy, żeby upewnić się, że się obraca


    Nie można zapominać o konieczności sprawdzenia połączeń, również masowych...

    0
  • #11 23 Lis 2012 03:51
    shdart
    Poziom 8  

    Miernik pokazuje prawidłowe połączenie. Nie wiem jak sprawdzić jakość tego połączenia - w każdym razie "sygnał" w mierniku brzęczy.
    Oczywiście to wszystko w trakcie postoju.

    Problem mam już od dłuższego czasu. Dynamo zmieniałem już - stąd info, że jest niemal nowe. Prawda, że kupiłem po taniości - ale nowe.

    Inwestować w wypasione nie będę, bo rower tego nie wart.

    Myślicie, że połączenie, lub działanie dynama, może jakoś zależeć od wilgotności, temperatury czy jakiegoś innego czynnika zewnętrznego?

    0
  • #12 23 Lis 2012 23:54
    shadow1578
    Poziom 10  

    Na twoim miejscu po prostu wydałbym te 15 - 20 zł na nowe dynamo i nie bawił się z tym, w którym i tak nikt nie wie o co chodzi.

    0