Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta indukcyjna Amica Copreci - robi zwarcie i wywalają 2 tranzystory IGBT

19 Sty 2013 14:01 15816 14
  • Poziom 11  
    Posiadam ową płytę indukcyjną. Posiada 2 moduły wykonawcze COPRECI, w jednym w nich wysiadły tranzystory IGBT pełne zwarcie. Wymieniłem te tranzystory G80N60 oraz 2 scalaki ośmiu nóżko-we sterujące tymi tranzystorami oraz 3 kondensatory te duże zasilające pole indukcyjne. Po włączeniu zaczynałem od jedynki grzała, włączyłem na poziom 9 grzała ok 1 min i wywaliło korki. Po sprawdzeniu znowu wywalone tranzystory IGBT.

    Pytanie do was o jakieś sugestię co jeszcze może być nie tak, że wywala to 1 pole reszta działa bez zarzutu. Czy spotkaliście się już z tym.

    A i jeszcze zaznaczę iż pod tranzystory włożyłem nowe wkładki izolacyjne aby nie było przejścia do radiatora.

    Pozdrawiam
  • Poziom 11  
    No właśnie nie sprawdziłem tego czy ma przebicie pole, rozebrałem 2 taką indukcję i to samo po wymianie tranzystorów wywaliło je. Do 5 biegu działała, a jak dałem 9 od razu wywaliło.

    Napisz jak sprawdzasz czy ma przebicie pole, pod napięciem nie da rady sprawdzić z wstępnych oględzin nic nie widać.
  • Pomocny post
    Poziom 10  
    miałem podobny przypadek, okazało się że tranzystory G80N60 UFD 947 to chińskie podróby, wymieniłem na droższe i poszło
  • Specjalista AGD
    pawelipaula1 napisał:
    miałem podobny przypadek, okazało się że tranzystory G80N60 UFD 947 to chinskie podruby, wymieniłem na droższe i poszło


    Tzn. na jakie droższe wymieniłeś?
  • Poziom 11  
    Włożyłem takie same co były zamówiłem z niemiec kosztowały 19zł wyglądają tak samo jak te co były oznaczenia itp i wywaliły, następnie wylutowałem z działającej płytki ta druga strona co działa i to samo wywaliły testowałem do 5 poziomu mocy działała płyta potem włączyłem na 9 i ok minuty wywaliły. Także podejrzewam że to nie te tranzystory są winne, (zaznaczam że to były oryginalne które wylutowałem z innego pola) układ zasilania też wykluczam czyli mostek + 2 diody dużej mocy ponieważ zasilają jednocześnie 2 pole które działa przy pełnej mocy.

    Przypuszczenie pada na pole indukcyjne lecz jak je sprawdzić czy nie ma przebicia przy większej mocy. Sprawdzałem nowe kosztuje około 200zł lecz nie ma gwarancji czy jednak to nie płytka sterująca. Spaliłem już 6 tranzystorów na tej płycie 4 i na drugiej 2 na tych samych polach tej samej wielkości, więc nie mam pola aby je podmienić.

    Macie jeszcze jakieś sugestię jak sprawdzić czy pole ma przebicie do masy lub pobiera za dużą moc przy większej mocy. Kończą mi się pomysły a tranzystory nie są tanie.
  • Poziom 11  
    I co ktoś wie co może być za problem, bo ja jestem bezradny jak na razie.
  • Poziom 28  
    A sprawdziłeś czy nie ma przebicia na kondensatorach? Kondensatory C2-C3 lub (zależy które tranzystory palą) C5-C7.
  • Pomocny post
    Poziom 1  
  • Pomocny post
    Poziom 26  
    Nie raz i nie dwa widziałem takie płyty w szczelnej zabudowie albo co gorsza z piekarnikiem starego typu, bez wentylacji obudowy, także trudno się z Moderatorem nie zgodzić. Nie wspominam o takich zabudowach, gdzie na montaż płyty do blatu poszła co najmniej tuba silikonu. W najlepszym razie pada pytanie czemu nowa indukcja się wyłącza. Ale dzięki takim pomysłowym zabudowom jest przynajmniej co robić ;)

    Spotkałem się z tym samym problemem. Kondensatory C2 C3 zamienione miejscami z C5 C7, ale problem nadal ten sam na tym samym polu. Pomiar ESR i pojemności nic nie wykazuje. Elektrolity wszystkie nowe. Induktory podstawione, podobnie jak i moduł oprogramowania.
    Pozostaje przekładka IGBT ze sprawnego pola. Jak strzelą to problem leży w IGBT - poszły zarówno te z Chin jak i aswo.pl. Ten sam problem - przy wyższej mocy po kilku minutach pracy strzelają i tranzystory mają oznaczenie 947. Warto oryginał i chińczyka rozbić młotkiem - wówczas różnicę widać jak na poniższej fotografii. Chyba nie trzeba pisać po której stronie jest tranzystor oryginalny...

    Płyta indukcyjna Amica Copreci - robi zwarcie i wywalają 2 tranzystory IGBT

    Wstawione SGH80N60UFDTU z demobilu i płyta pracuje bezproblemowo. Niestety, FSC niedawno wycofał je z produkcji, więc na rynku pojawiają się malowanki...
  • Poziom 11  
    Właśnie o to chodzi że podmieniłem kondensatory, a igbt przełożyłem z innego pola działającego i też wysiadły. Nie wymieniałem tylko induktora.
  • Poziom 12  
    Odgrzewam temat bo mam taki sam problem. Spaliłem już 4 tranzystory. Czy udało się problem rozwiązać? Chciałem kupić cały moduł, ale we Wronkach mi zaśpiewali ponad 1900 zł za jeden moduł, więc albo uda się naprawić albo niestety wymiana płyty na nową.
  • Pomocny post
    Poziom 1