Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta indukcyjna Amica PBFVI-506FTB - uszkodzony moduł Copreci

jaco77 29 May 2011 23:07 13740 9
  • #1
    jaco77
    Level 16  
    Podczas pracy płyta wywaliła korki i nie reaguje na nic (martwa).

    Przy oglądaniu uszkodzonych elementów na modułach, na jednym z nich (w załączeniu) odkryłem nadpaloną ścieżkę (okopcony ślad również na blaszanej obudowie).

    Ze schematem niestety ciężko, więc moja prośba - co jest w wypalonym miejscu na załączonym zdjęciu - zworka, jakiś element, itd?

    Pozdrowienia.

    Załączniki usunąłem. Proszę poprawnie zamieścić zdjęcia w/g tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html

    mod.mrhari
  • #2
    Krzysztof Kamienski
    Level 43  
    Jeżeli wywaliło bezpieczniki (zwarcie na zasilaniu) to podejrzenie pada przede wszystkim na prostownik i tranzystory IGBT oraz warystor zabezpieczający. Przemierzyć prostownik i tranzystory, czy nie są zwarte. Zdjęcia są złe, bo nie ma odniesienia widoku od góry z widokiem od strony scieżek. Może być także przebity tranzystor klucza w zasilaczu impulsowym dostarczającym napięc do sterownika.
  • #3
    User removed account
    User removed account  
  • #5
    jaco77
    Level 16  
    dziękuję bardzo za informację
    proszę o podanie danych warystora, diód, rezystotów, scalaków oraz IGBT
    byłbym wdzięczny za wiadomości
    sprawdziłem cenę modułu i faktycznie nowy kosztuje 700 zł
    po wymianie w/w elementów dam znać o efektach
    pozdro
  • #6
    User removed account
    User removed account  
  • #7
    jaco77
    Level 16  
    Absolutnie Kolego nic się nie dzieje, zero reakcji - panel sterowania także - tak jakby nie była wogóle podłączona do prądu.
  • #8
    User removed account
    User removed account  
  • #9
    jaco77
    Level 16  
    No to zobaczymy wobec tego ,póki co dzięki.
  • #10
    jaco77
    Level 16  
    Udało mi się wczoraj załatwić moduł z rozbitej płyty i po wymianie wszystko działa poprawnie.
    Dzięki wszystkim za pomoc.
    Temat do zamknięcia