Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo Z570 - Wiesza się na logo startowym

hustler55 22 Oct 2014 22:38 9366 23
  • #1
    hustler55
    Level 7  
    Witam, pisze tutaj pierwszy raz więc proszę o wyrozumiałość.

    Mam problem z laptopem Lenovo IdeaPad Z570, po aktualizacji BIOSU i resecie komputera zawiesza się on na samym początku (jak w dołączonym zdjęciu) niebieski pasek ładowania na dole ekranu zawiesza się albo na 1/4 czasami na 3/4 :/

    Próbowałem już wyciągać dysk do inneg Lenovo Z570 - Wiesza się na logo startowym o laptopa, wkładałem inny dysk do tego laptopa, wyciągałem baterię od BIOSU.

    Nie mam pojęcia co dalej robić, proszę o pomoc.

    Dane Techniczne:
    System: Windows 7 32BIT

    Procesor:
    Intel Core i5 2410M (2,3 GHz, Turbo maks. 2,9 GHz, 3 MB cache, 2 rdzenie, 4 wątki, 32 nm, TDP 35 W)

    Ram: 4 GB DDR3, 1333 MHz

    Grafika: Intel HD 3000 - do pracy w trybie oszczędnym

    Drugi Układ Graficzny: Nvidia GeForce GT 520M (1024 MB, DirectX 11)
  • #2
    safbot1st
    Level 43  
    Jesteś w stanie wejść do BIOSU klawiszem F2?
    Jeśli nie, zakładam że nastąpił tzw. badflash i jedynym ratunkiem będzie zaprogramowanie od nowa kości bios (przez wylutowanie go z płyty głównej, zaprogramowanie i ponowne wlutowanie).
  • #3
    hustler55
    Level 7  
    No właśnie nie... FN + F2 i cisza, ciemny ekran i nic więcej.
  • #4
    safbot1st
    Level 43  
    hustler55 wrote:
    FN + F2 i cisza

    Do biosu z tego co wiem wchodzi się tylko klawiszem F2, a nie Funkcyjnym + F2.
    Samym F2 da się wejść?
  • #5
    hustler55
    Level 7  
    Niestety nie daję się, więc pozostaje oddanie go do serwisu?
    Orientujesz się kosztem takiej naprawy?
  • #6
    RADU23
    Moderator of Computers service
    hustler55 wrote:
    Niestety nie daję się, więc pozostaje oddanie go do serwisu?

    Prawdopodobnie tak.
  • #8
    RADU23
    Moderator of Computers service
    safbot1st wrote:
    Do biosu z tego co wiem wchodzi się tylko klawiszem F2,

    Dokładnie, również tak jest napisane w manual'u.
    Sam klawisz F2. Lenovo Z570 - Wiesza się na logo startowym
  • #10
    safbot1st
    Level 43  
    Z odłączonym dyskiem sprawdzasz?
    Spróbuj na dłużej wyjąć baterię - np. na 20 minut.

    Aktualizację robiłeś w windowsie? Czy zakończyła sie bez żadnych błędów?
  • #11
    hustler55
    Level 7  
    Nie stety CMOS nie widzę czegoś takiego na płycie. :/
  • #12
    safbot1st
    Level 43  
    hustler55 wrote:
    https://obrazki.elektroda.pl/7389080500_1414015131.jpg

    Nie tą baterię wyciągasz!
    Chodzi o baterię (taką malutką bateryjkę) od podtrzymania ustawień CMOS:

    Lenovo Z570 - Wiesza się na logo startowym

    Baterię od zasilania laptopa zamontuj z powrotem.
  • #13
    hustler55
    Level 7  
    OK, od początku robiłem format i standardowo instalowałem Windowsa 7 32bit, po instalacji wszystko się włączyło... Wszedłem na stronę producenta i zacząłem ściągać sterowniki, zainstalowałem 3 pierwsze od wifi i chipset i reset, włączył się od nowa i było ok, kolejny sterownik chyba coś od procka bo intel było przy instalacji i zawiecha totalna, poczym wyłączył się i pasek ten (niebieski się załadował) zgasł ekran i tylko kursor, i tak cały czas. Więc odłączyłem dysk podłączyłem do innego kompa i nic nie wykrył go. Teraz aktualnie odłączyłem od niego baterię odłączyłem dysk i czekam, a bateria wygląda tak:

    Dodano po 50 [sekundy]:

    Aha, tak tą baterię odłączyłem na 40min tak pisali w necie ale nie zwierałem tam nic więc teraz to zrobię.
  • #14
    safbot1st
    Level 43  
    hustler55 wrote:
    nie zwierałem tam nic więc teraz to zrobię.

    Lepiej już nic nie zwieraj, wyjęcie baterii na 40 minut powinno załatwić sprawę.
  • #15
    hustler55
    Level 7  
    Tylko tam są trzy bolce nic się nie stanie jak dotknie też o ten środkowy?

    Dodano po 35 [sekundy]:

    OK Nic nie będę zwierał.
  • #16
    safbot1st
    Level 43  
    Z tego, co napisałeś w poście #13 wynika, że w ogóle nie robiłeś aktualizacji BIOSU?
  • #17
    hustler55
    Level 7  
    Nic nie zwierałem i nie zwieram, pozostało teraz tylko czekać.
  • #18
    Daris
    Level 20  
    Możesz odłączyć baterię biosu i zewrzeć styki na płycie. Zrestartujesz w ten sposób bios.
  • #19
    safbot1st
    Level 43  
    hustler55 wrote:
    coś od procka bo intel było przy instalacji

    Jesteś w stanie sprawdzić na stronie producenta co to dokładnie było?
  • #20
    hustler55
    Level 7  
    Albo:
    Intel Matrix Storage Manager Driver for Microsoft Windows 7 (32-bit, 64-bit) - IdeaPad Z570
    Albo:
    Intel EchoPeak WiMAX Driver for Microsoft Windows 7 (32-bit, 64-bit) - IdeaPad Z570
  • Helpful post
    #21
    safbot1st
    Level 43  
    Tymi sterownikami nie da się tak "uziemić" laptopa.
    Napisałeś:
    hustler55 wrote:
    po aktualizacji BIOSU

    Więc mnie lekko zmyliłeś.
    Ok, podłącz tą baterię - dużą i małą z powrotem.
    Dysk pozostaw odłączony.
    Włącz laptop.
    Jeśli nie uda Ci się w dalszym ciągu wejść do BIOS`a klawiszem F2 będę zmuszony zalecić Ci wizytę w serwisie. Sprawa wygląda na jakiś inny problem sprzętowy z laptopem.
  • #22
    hustler55
    Level 7  
    OK, zrobiłem zwiesił się znów przy wciśnięciu F2 jest ''please wait'' i to pewnie koniec.
    Przepraszam, myślałem że to były stery do BIOSU jednak się pomyliłem, sorki za wprowadzenie w błąd, więc pozostaje już tylko wizyta w serwisie :/
    Sam jestem ciekaw co się stało, dlatego nie kończę tematu.
  • Helpful post
    #23
    nanab
    Level 27  
    Przeprogramuj bios, na 90% pomoże, w tym modelu częsta usterka.
  • #24
    hustler55
    Level 7  
    Dokładnie tak, trzeba było od nowa wgrać bios i wszystko działa. Dziękuję za pomoc wszystkim. Temat Zamknięty.