Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei router i modem - Zestawienie połączenia internetowego

RobertG. 10 Gru 2014 21:51 1794 4
  • #1 10 Gru 2014 21:51
    RobertG.
    Poziom 7  

    Witajcie dobrzy ludzie...

    Kupiłem na allegro router huawei z softem D-Link DVA-G3672B. Mam modem huawei e169, który działa dobrze, bo na aplikacji w kompie nie mam z nim problemów.

    Chcę stworzyć małą sieć wifi opartą na tym routerze i tą drogą mieć internet.
    Nie mogę jednak sobie poradzić z zestawieniem połączenia internetowego.
    Wszystko powprowadzałem zgodnie z dołączonymi instrukcjami i w efekcie wyskakuje mi komunikat 'connection in progress', ale nic się nie łączy. Zwraca mi komunikat:

    Detected key: Vendor ID 12d1, Product ID 1001
    Waiting for ZeroCD to disable (about 20 secs)
    Loading serial module
    Detected ttyUSB0: Vendor ID 12d1, Product ID 1001
    Configuring PPP daemon
    Starting PPP daemon
    Waiting for PPP connection (timeout 60 secs)
    Connection error, try again

    No i co z tym zrobić?

    Będę niezmiernie wdzięczny za pomoc, bo szkoda byłoby wywalać nowiutki router :-) i nowe kilka dych na inny.

    0 4
  • #2 10 Gru 2014 22:26
    matek451
    Specjalista Sieci, Internet

    Sam zakup tego routera Huawei HG553 to wielka pomyłka. Stary, wolny router, problematyczny, obsługujący tylko stare, zabytkowe modemy jak twój E-169. Szkoda nawet tych 60 zł. Poczytaj https://www.google.pl/search?q=+D-Link+DVA-G3...ink+DVA-G3672B+i+Huawei+site:www.elektroda.pl Osobiście kupiłbym TP-Linka MR-3220v2, do kupienia nowy za 90 zł a używany za 50-60 zł. A Huawei na Allegro o ile ktoś to kupi.

    0
  • #3 10 Gru 2014 23:05
    RobertG.
    Poziom 7  

    Dzięki za odpowiedź.
    Raczej nie będę wnikał w szybkości, bo nie o tym rzecz... to, co router w kwestii oferuje, wystarczy na moje potrzeby i lokalne warunki.
    Bardziej skupiłbym się na samym modemie i możliwości jego obsługi w sieci plus.
    Całkiem możliwe, że ten właśnie model niezbyt dobrze współpracuje z routerem, a miałem gdzieś w chałupie jeszcze e172 i jak go znajdę, to spróbuję... może ruszy, bo w zamieszczonej tabeli napisali, że urządzenie współpracuje z tym modelem w sieciach innych niż aero2.
    Chyba, że ktoś ma inne sugestie co do możliwości pogodzenia mojego e169 z routerem, to chętnie się zapoznam.

    0
  • #4 10 Gru 2014 23:56
    matek451
    Specjalista Sieci, Internet

    E-172 nie obsługuje UMTS900. Plus korzysta na większości obszaru z UMTS900 Aero2 i jeśli jesteś w takim zasięgu to E-172 jest całkowicie bezużyteczny. Ogólnie nie obraź się ale dokonujesz dziwnych wyborów sprzętu.

    0
  • #5 11 Gru 2014 09:00
    RobertG.
    Poziom 7  

    Czy dziwnych...?

    Po prostu ma być tanio, bo nie będę inwestował dużych środków tam, gdzie nie jest to konieczne. Modemy już mam, a przy doborze routera kierowałem się ceną.

    Pewnie, że mogę kupić np Huawei B593, bo taki właśnie użytkuję w innym miejscu, który nie tylko nie potrzebuje modemu, ale i działa w technologii LTE, jednak to wydatek ok 5 stów.

    Dla liczących i myślących jasne jest, że istnieją okoliczności i sytuacje, kiedy większy wydatek niweczy sensowność całego przedsięwzięcia. Dlatego nie chciałbym się nad tym dłużej rozwodzić. Mam co mam i zrobię wiele, by nie wydawać już więcej pieniędzy... mogę ewentualnie pomyśleć nad dokupieniem modemu, ale ten też nie może przekroczyć kilkudziesięciu złotych w skrajnym wypadku.

    Zatem może daruj sobie komentarze o przestarzałości sprzętu i jego słabych możliwościach, bo do celów, do jakich jest mi on w danym przypadku potrzebny, w zupełności wystarczy - nie muszę mieć tu kosmicznego łącza, a kilka stów pozostałe w kieszeni jest wystarczającą motywacją, by szukać rozwiązań tanich.

    Uprzedzę fakty i zapytam za jakim modemem się rozejrzeć w wypadku, gdyby mój e172 nie zadziałał?

    Dodano po 2 [godziny] 48 [minuty]:

    Udało się uruchomić sprzęt.

    Internet zadziałał, a problem leżał prawdopodobnie po stronie kodu pin dla karty sim. Kiedy wyłączyłem pin, wszystko zaczęło pracować jak należy. Może nie z oszałamiającą prędkością, bo zaledwie ok 1,5 Mb/s, ale w tym wypadku wystarczy.

    pozdrawiam i dziękuję za zainteresowanie.
    Robert G.

    -1