Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitopend 100 - Piec nie włącza palnika ogrzewania CO

07 Sty 2015 09:37 6456 2
  • Poziom 6  
    Witam

    Posiadam dwu funkcyjny piec Viessmann'a typu Vitopend 100, dokładnie taki jak na obrazku poniżej:
    Viessmann Vitopend 100 - Piec nie włącza palnika ogrzewania CO

    Piec pracuje od jesieni 2011r., zamontowany w 2009r. Współpracuje z zasobnikiem wody użytkowej 300L. Do tej pory pracował bez zarzutów, lecz około miesiąca temu pojawił się problem polegający na tym, że piec przestał reagować na załączanie termostatem pokojowym. Objawiało się to tym, że termostat "pstryknął" załączając piec lecz nic się nie działo, grzejniki były zimne a na piecu paliły się dwie zielone lampki (pod regulatorem temp. wody użytkowej i co), natomiast piec nie włączał ogrzewania CO. Po wyłączeniu pieca przyciskiem zasilania, przekręceniem w lewo na "0" regulatorów temp. wody użytkowej i CO, ponownym włączeniu zasilania i przekręceniem temp. CO na "4" piec się uruchamiał i pracował normalnie , dopóki termostat w pokoju nie odczytał zadanej temperatury i nie wyłączył pieca.

    Bez problemów jest z ogrzewaniem wody użytkowej - np. po lub podczas kąpieli, piec uruchamia ogrzewanie wody do zasobnika.

    Po odpięciu kabli z termostatu pokojowego i zrobieniu "zworki" piec uruchamia się i pracuje tak długo, aż nagrzeje wodę w instalacji CO do około 65 stopni. Pracował tak kilka dni (przez święta) ponieważ poradzono mi, aby wymienić termostat pokojowy (???). Podczas pracy pieca na spiętych zworką kablach przy termostacie zauważyłem, że piec owszem, pracuje w CO, lecz nie reaguje na zadawanie temperatury wody pokrętłem - nawet jak skręciłem pokrętło temp. wody CO w lewo pomiędzy 2-3, piec grzał wodę CO na 65 stopni, wyłączał się na chwilę i znów się włączał (w domu oczywiście gorąco jak w piekle).

    Kupiłem termostat Tybox 117 Delta-Droe, zaprogramowałem i podłączyłem.

    Viessmann Vitopend 100 - Piec nie włącza palnika ogrzewania CO

    Piec ruszył elegancko, po osiągnięciu w pokoju zadanej temperatury, piec się wyłączył. Na noc ustawiłem niższą temp. Rano następnego dnia piec się uruchomił zgodnie z zadaną temp. i godziną, ogrzał dom, termostat wyłączył piec i... znów to samo :dwie zielone lampki się świecą, termostat pokazuje niższą temp. niż zadana, a piec ani drgnie - znów przycisk zasilania na piecu, pokrętła w lewo, przycisk zasilania, pokrętła w prawo i piec się włącza dopóki termostat pokojowy go nie wyłączy.

    Trochę dużo opisu, ale chciałem jak najdokładniej opisać problem.
    Ciśnienie wody na piecu 1,5bar, grzanie wody użytkowej ok.

    Coś poradzicie ?

    Pozdrawiam
  • Poziom 1  
    Mam podobny problem z piecem olejowym. Termostat sie zalacza a piec ani ni drgnie. Po resecie czyli odlaczeniu pradu i podlaczeniu znow sie zalacza
  • Moderator - Systemy Grzewcze
    Nie znam Vitopenda 100 na olej.
    Możesz podesłać fotki?

    W przypadku kotłów olejowych trzeba pamiętać o pogrzewaczu oleju.
    Palnik się uruchomi dopiero jak lanca przed dyszą zagrzeje się do około 65*C
    Chwilę to trwa i może dawać fałszywe odczucie, że kocioł/palnik nie reaguje na termostat pokojowy.