Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kino LGBH7240B z TV LG37LS570S - połączenie kina z tv uzyskanie dźwięku z aplika

maniekbb 02 Lut 2015 10:28 636 8
  • #1 02 Lut 2015 10:28
    maniekbb
    Poziom 6  

    Witam jak w temacie przejrzałem podobne tematy mniej więcej wiem w czym może być problem ale zanim zacznę dalej kombinować i kupować zbędne przewody wole zapytać ludzi bardziej doświadczonych...

    połączyłem Kino z tv po hdmi w tv pod HDMI arc (nie wiem czy kabel jest dobry wiem tylko że jest to HDMI)

    po uruchomieniu obu sprzętów po włączeniu funkcji simplic tv oglądam z kinem płytki również problem pojawia się przy odsłuchu youtub dźwięku brak

    czytałem że może być wina kabla ale pytam czy lepiej kupić odrazu optyka i połączyć je ze sobą czy próbować zmienić HDMI, który nie wiem czy nawet jeśli to rozwiąże problem...

    druga sprawa to mając sam tv bez problemu z telefonu włączałem youtube na tv
    teraz muszę wchodzić na tv apke youtube na telefonie na stronę youtube i jakoś je sparować przy każdym uruchomieniu czy ktoś wie jak to uprościć

    nadmienię że na początku neta miałem podłączonego pod tv (smart) uruchamiając kino kabel neta z tv na kino dałem

    jak potrzebne więcej informacji to uzupełnię

    proszę o podpowiedź jak to najlepiej podłączyć żeby czy serial czy radio czy aplikacje szły zawsze przez kino

    wiem tyle że jak narazie sam hdmi nie starcza

    0 8
  • #2 02 Lut 2015 21:57
    maniekbb
    Poziom 6  

    witam ponownie

    dokupiłem kabelek optyczny i połączyłem oba sprzęty i teraz tak:
    - czy włączę w trybie arc czy w optical przy oglądaniu TV dźwięk idzie tylko przez 3 przednie głośniki sub działa ;)

    - podobnie przy radiu

    - zyskałem że z aplikacji typu youtube idzie dźwięk ale też tylko 3 głośniki

    no i wrażenie że w optical trochę lepsza jakość dźwięku ale mogę się mylić

    - filmy z płytki bez zmian jeżeli dvd ma 5.1 ciesze się ładnym dźwiękiem z każdej strony

    wcześniej mając tylko przez HDMI nieważne co słuchałem zawsze korzystało mi z 5 głośników ale youtube bez dźwięku

    ktoś wie jak to podłączyć żeby cały czas były wykorzystywane 5 głośników wiadomo surround tylko przy DVD no chyba że da się to wykorzystać przy TV chociaż takie audycję są pewnie rzadkością

    proszę o pomoc z góry wielkie dzięki

    0
  • #3 02 Lut 2015 22:16
    Polon_us
    Poziom 40  

    Może spróbować jakiś "Sound Effect"?

    Na pilocie jest taki przycisk. Może "3D music" da pożądany efekt?

    0
  • #4 02 Lut 2015 23:19
    maniekbb
    Poziom 6  

    nic nie daje

    ale najlepsze jest że oglądałem film na polsacie apocalypto i jak na pilocie nacisnąłem info/menu to pokazało sie dd2 jak się nie mylę i dźwięk szedł tylko z 3 głośników

    a teraz jak oglądam inne kanały i nawet polsat ale co innego jest nadawane i jak nacisnę info/menu pokazuje pcm2/0.0 i wszystkie głośniki biorą udział w zabawie ;)

    nie wiem czy to zależy od tv w jak nadaje dany program ;/

    informuje że korzystam z prostej anteny wewnętrznej do odbioru naziemnej

    dodatkowo zauważyłem że teraz praca kina wraz z ptykiem uniemożliwia albo zakłóca mi odbiór jednego z muxów ;/ dziwne bo nie pomyślał bym że to może mieć wpływ ale jak wyłączę kino to odbiera wszystkie muxy

    jeżeli ktoś na ten bądź inne moje kłopoty ma pomysł bardzo proszę o pomoc

    pzdr

    0
  • #5 03 Lut 2015 00:54
    Polon_us
    Poziom 40  

    maniekbb napisał:
    a teraz jak oglądam inne kanały i nawet polsat ale co innego jest nadawane i jak nacisnę info/menu pokazuje pcm2/0.0 i wszystkie głośniki biorą udział w zabawie

    To w takim razie, proszę wejść w ustawienia audio telewizora, znaleźć ustawienia wyjścia cyfrowego i ustawić je na PCM. W tej chwili wygląda na to, że jest ustawione na Auto.

    2
  • #6 03 Lut 2015 01:56
    KOCUREK1970
    Poziom 43  

    maniekbb napisał:
    nie wiem czy to zależy od tv w jak nadaje dany program ;/

    Nie, to zależy od nadawcy danego programu, i czy audio 5.1 jest aktywne w przekazie.

    2
  • #7 03 Lut 2015 08:40
    maniekbb
    Poziom 6  

    Polon_us masz racje jest na auto wieczorem przyjdę to zmienie i zobaczę efekty

    chociaż dzisiaj rano nic nie zmieniałem i radio ładnie na 5 grało

    KOCUREK1970 okeej a tak przy okazji jak mogę sprawdzić albo gdzie w jakim systemie nadawca nadaje program (nie wiem jak to określić), po prostu czy sygnał jest 5.1 czy stereo itp i czy jest możliwość tak ustawienia żeby z automatu jeżeli sygnał z tv na to pozwala to szło 5.1

    (pewnie to jest to ustawienie PCM lub auto)

    pozdrawiam i dzięki za już udzielone odp

    0
  • #8 03 Lut 2015 14:35
    KOCUREK1970
    Poziom 43  

    maniekbb napisał:
    KOCUREK1970 okeej a tak przy okazji jak mogę sprawdzić albo gdzie w jakim systemie nadawca nadaje program (nie wiem jak to określić), po prostu czy sygnał jest 5.1 czy stereo

    Raczej nigdzie - co najwyżej, to w INFO w dekoderze/tv, jeśli wybierzesz dany program.
    Wszelkie dane, jakie w sieci można znaleźć, to informacja CO to za audycja, ile czasu trwa itd., ale nigdzie nie ma info, czy to stereo, czy 5,1(to mało istotna informacja - tak, tak to widzi nadawca).

    0
  • #9 04 Lut 2015 11:49
    maniekbb
    Poziom 6  

    sprawa wygląda tak mam podłączone HDMI ARC oraz optykę na razie nie wiem od czego to zależy ale w miarę wszystko działa

    radio, youtube, DVD ładnie na 5 głośników

    tv przeważnie też na 5

    czasami mam problem przełączyć z optyka na ARC bo nie widzę żadnego normalnego przycisku na pilocie ale to już nie w tym temacie


    ogólnie dzięki za pomoc temat do zamknięcia

    jak się pojawią problemu na pewno się odezwę

    pzdr

    0