Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iveco Daily 2.8 2001r - nie odpala

05 Maj 2015 15:27 12696 22
  • Poziom 18  
    Iveco Daily 2.8 2001r. Elektryczna pompka paliwowa (ta na ramie) nie dostaje napięcia. Bezpieczniki sprawdzone. Gdzie szukać dalej?
  • Pomocny post
    Poziom 26  
    Za zasilanie pompy odpowiada 47 bezpiecznik to jest czwarty rząd od dołu,pierwszy po prawej sprawdzić gniazdo czy nie wypalone.Pompa jest sterowana z EDC poprzez przekaźnik 25837 trzeci od dołu pierwszy po prawej i działa trzy sekundy po włączeniu zapłonu oraz podczas pracy silnik.
  • Użytkownik usunął konto  
  • Poziom 12  
    Pod warunkiem że nikt wcześniej nie grzebał i te kontrolki są. Twoje Iveco?
  • Poziom 18  
    Iveco jest moje. Nikt nie grzebał przy immo. Zresztą immo nic nie sygnalizuje. A kontrolki dzialają wszystkie. Zauważyłem, że jak włączyłem światła, to pomka zaczęła pracować przez kilka sekund i dalej cisza.
  • Poziom 26  
    To też pisałem, że pompka pracuje przez kilka sekund od włączenia zapłonu i później się wyłącza. Chyba że odpalisz silnik to wtedy pracuje cały czas.Jeżeli to jest daily to posiada przycisk diagnostyczny to możesz uzyskać kody migowe błędu dwucyfrowe. Podaj to pomyślimy dalej.
  • Specjalista - IVECO Trucks
    Nie będę wróżył z fusów,ale przypuszczam że masz problem z ciśnieniem paliwa w szynie paliwowej(bez odczytania tego parametru podczas rozruchu, na kompie niczego się nie dowiesz)Do odpalenia silnik potrzebuje min 100-120 bar.Na wolnych obrotach pracuje w okolicach 300 bar.Przyczyną może być jeden lub więcej wtryskiwaczy,lub pompa wysokiego ciśnienia,które nie utrzymują ciśnienia.Błędy które mogą być zarejestrowane to 8.1 8.2 i 8.3.Na początek proponuję taki prosty test.Zdejmij przelewy z elektro-wtryskiwaczy.Zaciśnij przewód przelewowy przed pierwszym wtryskiem.Teraz najlepiej byłoby założyć igelitowy przezroczysty wężyk z końcówką na każdy wtrysk.I teraz podczas kręcenia silnikiem obserwuj poszczególne wtryski.Jeżeli z jakiegoś zobaczysz nadmierny wypływ paliwa,potencjalnie jest uszkodzony.Podobnie można sprawdzić częściową sprawność wtrysków na pracującym silniku. Przy wolnych obrotach(800) wypływ z poszczególnych wtrysków nie powinien przekraczać 10 ml/1 min.

    I jeszcze jedno.Czy podczas rozruchu zapala się lub miga kontrolka wtrysku?
    Jeżeli tak, to jeszcze inna bajka.
    Co się dzieje ze wskaźnikami paliwa i temperatury podczas rozruchu?Spadają do zera czy nie?
  • Poziom 18  
    Do tej pory to wyglądało tak: po przekręceniu kluczyka w poz.2 zapalały się wszystkie kontrolki i po okołu 2 sekundach wszystkie gasły z wyjątkiem ciśnienia oleju i jeszcze jakieś obok ciśnienia oleju. w poz 3 rozrusznik kręcił. Obecnie wygląda to tak: po przekręceniu kluczyka w poz 2 przez moment błyśnie żółta kontrolka chyba filtru i nie zapala się nic więcej, słychać stuknięcie jakiegoś stycznika. W poz.3 rozrusznik kręci. Dodam że akumulator jest słabiutki, ale mam mocny prostownik.
  • Poziom 13  
    Powiadasz mocny prostownik? oby nie okazał się za mocny.... Radził bym oddać auto do elektryka bo jak nie masz wiedzy i doświadczenia to sobie możesz kosztów narobić.
  • Specjalista - IVECO Trucks
    Zgadzam się kolegą odnośnie kręcenia na prostowniku. Może już szlag trafił sterownik silnika.Trzeba było zacząć od tego że nie masz zasilania na desce.może stacyjka?Albo daj zarobić fachowcom.
  • Poziom 18  
    Hart3 napisał:
    Po przekręceniu stacyjki wychodzą z niej dwa zasilania,przewód 8887 i 8850.Zasilanie tablicy to bezp. nr.5 piąty od dołu drugi z lewej.

    Zgadza się, ten bezpecznik był luźny. Walczę dalej.
  • Poziom 18  
    Kodów nie mogę podać, bo nie mogę znaleźć tego j...o guziora. Z prawej strony koło dmuchawy jest tylko trzy pinowa zielona wtyczka i czerwony 30A przekażnik. Z lewej wokół bezpieczników niema nic.

    Dodano po 24 [minuty]:

    Przypomniało mi się że w tym Iveco jest założony jeszcze jeden alarm, który był bardzo rzadko używany. Czy jest możliwe żeby on blokował zasilanie pompy. W załączniku zdjęcie pilota. Nie wiem kompletnie co to za alarm i gdzie go wyłączyć. Iveco Daily 2.8 2001r - nie odpala
  • Użytkownik usunął konto