Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Avast blokuje google i spowalnia komputer

Torenvalk 23 Lip 2015 19:14 11325 17
  • #1 23 Lip 2015 19:14
    Torenvalk
    Poziom 5  

    Bardzo proszę o pomoc, postaram się w miarę przejrzyście opisać problem:

    System windows xp, przeglądarka firefox (najnowsza wersja), antywirus avast.
    Używam avasta od kilku lat i wszystko działało bez problemu, aż do dzisiaj. Rano włączyłam kompa, i przy ikonie avasta był wykrzyknik, czyli powiadomienie, że trzeba dokonać aktualizacji. Zaktualizowałam, cały proces przebiegał normalnie; zgodnie z zaleceniem uruchomiłam ponownie komputer, i w tym momencie zaczęły się kłopoty. Przy próbie włączenia przeglądarki karta nie otwiera się, cały czas trwa łączenie, wyświetla się komunikat:
    "Moduł Avast Osłona WWW zablokował dostęp do tej strony, ponieważ następujący certyfikat jest nieważny: *.google.com"

    Da radę jakoś wejść do internetu przez wpisanie na pasku bing.com (tak jak teraz piszę), też wywala co chwilę ten komunikat, jako certyfikat podając na zmianę: google.com, www.google.com,, googleapis.com, bing.com, wikipedia.com itp. Po wpisaniu czegoś w wyszukiwarkę, ładuje wyniki dość szybko, po czym za kilka sekund zaczyna ponowne ładowanie, tak że wyniki są na stronie, ale karta dalej się ładuje. Niektóre strony działają prawie normalnie, większość w ogóle nie chce się załadować (cały czas łączy), do tego komputer strasznie się wiesza, włączenie jednocześnie kilku kart w przeglądarce i np. odtwarzacza muzyki jest prawie niewykonalne.

    Odinstalowałam Avast i zainstalowałam ponownie, nie pomogło. Wywaliłam go, zamiast niego zainstalowałam AVG. Przeglądarka zaczęła działać normalnie, ale w tym programie nie szło w ogóle przeskanować kompa pod kątem wirusów, wyświetlał monit o aktualizację, przy próbie aktualizacji wieszał się. Jak próbowałam zrobić to skanowanie komputera, po kilku sekundach wywalał na czerwono komunikat o braku możliwości ukończenia, a zaraz po nim na zielono komunikat, że nie znaleziono zagrożeń. Odinstalowałam, i ponownie zainstalowałam Avast. Zrobiłam pełne skanowanie systemu, nic nie wykrył; zrobiłam dodatkowe przy uruchamianiu systemu, również nic.
    Tak na szybko poczytałam tu na forum i w internecie, zrobiłam skan programem TDSS Killer, nic nie znalazł; obecnie robię Dr Web CureIt, skanuje już równo godzinę i do tej pory wykrył 5 zagrożeń.

    Sądzę, że jakieś paskudztwo mi się zainstalowało razem z tą aktualizacją Avasta, lub było już wcześniej a uruchomiło właśnie w tym momencie. Proszę o podpowiedzi, co mogę z tym próbować zrobić? Z tego co doczytałam tu na forum, trzeba wrzucić logi; ale co to właściwie jest, i jak to zapisać z programu? Jestem totalnie "zielona" w temacie :oops:

    0 17
  • Pomocny post
    #2 23 Lip 2015 19:47
    sPeRaCz.PL
    Poziom 42  

    Na początek wykonaj:
    1. Wykonaj skanowanie MBAM'em po aktualizacji bazy danych i usuń wykryte zagrożenia
    http://www.malwarebytes.org/
    2. Wykonaj skanowanie AdwCleaner - opcja "szukaj" następnie "usuń"
    http://www.bleepingcomputer.com/download/adwcleaner/
    3. Załącz oba logi z FRST (jako załącznik)
    http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

    [logi Ci się zapiszą w formie *.txt po prostu dodaj je jako załącznik]

    Dodatkowo: czy data i godzina w PC są prawidłowe?

    4
  • #3 23 Lip 2015 20:35
    Torenvalk
    Poziom 5  

    @sPeRaCz.PL
    Bardzo dziękuję za odzew :)
    MBAM udało mi się ściągnąć za trzecim podejściem z innej strony niż z linku, właśnie skanuje, jest na ostatnim etapie i teraz nagle wykrył 13 zagrożeń (to chyba jeszcze trochę potrwa).
    Pozostałych dwóch programów nie da się ściągnąć, próbowałam z linku, z dobreprogramy.pl. instalki itp., za każdym razem pobieranie dojeżdża do "pozostało kilka sekund, pobrano 2,1 mb z 2,1 mb" i wszystko stoi.

    Godzina i data są aktualne (aczkolwiek zdarza się, że komp mi sam przestawi godzinę, zazwyczaj jakieś 15-40 minut do tyłu, czasem kilka godzin; od ok. 2 miesięcy nie mam tego problemu)

    CureIt znalazł 5 zagrożeń, zapisałam log, a następnie zneutralizowałam wirusy, ale nic to w praktyce nie dało. Dołączam log z tego programu (przed usunięciem zagrożeń)

    0
  • #4 23 Lip 2015 20:49
    Torenvalk
    Poziom 5  

    Przepraszam za post pod postem, MBAM właśnie zakończył, dodaję log, i przy okazji znalazł się też log z TDSS (sam się zapisał); zagrożenia z MBAM kliknęłam, żeby usunął. Przy okazji, od ok. 20 minut przestało zamulać kompa; z wyszukiwarką dalej są problemy ale reszta działa w miarę dobrze, nie wiesza się.

    0
  • #5 23 Lip 2015 21:21
    Kolobos
    Spec od komputerów

    Daj logi z FRST w zalaczniku.

    0
  • #6 23 Lip 2015 22:39
    Torenvalk
    Poziom 5  

    @Kolobos,
    Niestety, nie da rady pobrać tego programu, blokuje go- "pozostało kilka sekund - 1,6 mb z 1,6 mb" i stoi, próbowałam z kilku różnych stron i nic z tego, za każdym razem to samo. Tak samo jest z AdwCleaner. Najwcześniej jutro rano mogę iść do koleżanki i pobrać to z jej kompa, zgrać na pendrive i zainstalować i odpalić u mnie.

    A na chwilę obecną dałoby radę coś jeszcze spróbować zrobić?

    0
  • #7 23 Lip 2015 22:40
    Kolobos
    Spec od komputerów

    Przed zapisem zmien nazwe pliku z frst.exe na 1234.exe, ewentualnie mozesz sprobowac z OTL.

    1
  • #8 23 Lip 2015 23:30
    Torenvalk
    Poziom 5  

    Niestety to pobiera się jako binary file, i nie ma opcji zmiany nazwy. Z OTL też jest problem, nie da rady załadować żadnej strony z pobieraniem, z jednej ze stron udało się zacząć - "szacowany czas nieznany - 588 kb z 588 kb". Próbowałam tez poszukać instalatora za pomocą emule, ale nic nie znalazł, torrenty w ogóle nie chcą się załadować.

    Bardzo dziękuję za dotychczasową pomoc, jutro w miarę możliwości zgram pozostałe programy na pendrive i zrobię skanowania; wyjątkowe paskudztwo się trafiło, mam internet na stałe od ponad 5 lat, i takiego czegoś jeszcze nie miałam :|

    0
  • #10 24 Lip 2015 11:55
    Kolobos
    Spec od komputerów

    Brakuje addition.txt z FRST oraz extras.txt z OTL.

    0
  • Pomocny post
    #12 24 Lip 2015 12:39
    Kolobos
    Spec od komputerów

    Obok frst.exe utworz plik fixlist.txt z zawartoscia:
    URLSearchHook: HKU\S-1-5-21-1757981266-1935655697-682003330-1004 - UrlSearchHook Class - {00000000-6E41-4FD3-8538-502F5495E5FC} - C:\Program Files\Ask.com\GenericAskToolbar.dll No File
    HKLM\SOFTWARE\Microsoft\Internet Explorer\AboutURLs,Tabs: "" <======= ATTENTION
    SearchScopes: HKLM -> DefaultScope value is missing
    BHO: Ask Toolbar -> {D4027C7F-154A-4066-A1AD-4243D8127440} -> C:\Program Files\Ask.com\GenericAskToolbar.dll No File
    Toolbar: HKLM - Ask Toolbar - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Program Files\Ask.com\GenericAskToolbar.dll No File
    FF SearchEngineOrder.1: Ask.com
    FF SelectedSearchEngine: Ask.com
    FF Extension: Block site - C:\Documents and Settings\Bogdan\Dane aplikacji\Mozilla\Firefox\Profiles\0dc8f54s.default\Extensions\{dd3d7613-0246-469d-bc65-2a3cc1668adc} [2015-05-29]
    2015-07-24 11:33 - 2015-07-24 11:35 - 00000000 ____D C:\AdwCleaner
    EmptyTemp:

    W FRST wybierz Fix.

    1
  • #13 24 Lip 2015 13:03
    Torenvalk
    Poziom 5  

    Zrobiłam, FRST w międzyczasie cztery razy się zawiesił i musiałam ponawiać, ale w końcu dobrnął do końca. Zrestartowałam kompa, ale niestety dalej jest to samo.

    0
  • Pomocny post
    #15 26 Lip 2015 14:12
    Dydelmax
    Poziom 35  

    Witam.

    Torenvalk napisał:
    Zaktualizowałam, cały proces przebiegał normalnie; zgodnie z zaleceniem uruchomiłam ponownie komputer, i w tym momencie zaczęły się kłopoty. Przy próbie włączenia przeglądarki karta nie otwiera się, cały czas trwa łączenie, wyświetla się komunikat:
    "Moduł Avast Osłona WWW zablokował dostęp do tej strony, ponieważ następujący certyfikat jest nieważny: *.google.com"

    Dziwnym zbiegiem okoliczności na dwóch komputerach (wolnych od wirusów i innych śmieci), na których kilka dni temu zaktualizowałem Avast również napotkałem ten sam problem. Rozwiązanie problemu okazało się dość proste: wyłączyłem na stałe Osłonę WWW w programie (wiem, że to jest ryzykowna opcja, ale nie wchodzę na szkodliwe strony i nie używam potencjalnie szkodliwego oprogramowania, więc nie sprawia mi to żadnego problemu).
    TomekxD napisał:
    A nie prościej przeinstalować system? Takie zabawy są długie i mozolne, a po zainstalowaniu komputer od razu jest czysty.

    Przy takiej "infekcji" prościej jest ją usunąć :)
    Pozdrawiam

    1
  • #16 26 Lip 2015 22:10
    Torenvalk
    Poziom 5  

    Bardzo dziękuję za wszystkie odpowiedzi,
    Przeskanowałam kompa programami HijackThis, JRT i Hitman Pro, również nic podejrzanego nie znalazły. Przeinstalowałam Firefoxa, wywaliłam cały Avast i na chwilę obecną mam Comodo AntiVirus. Zastanawiam się, czy cała ta sprawa to był wirus, czy po prostu jakiś błąd wkradł się do Avasta podczas aktualizacji. Teraz przeglądarka działa normalnie, a mam wrażenie że nawet szybciej; były małe problemy podczas instalacji antywirusa, bo się zawiesił przy restarcie komputera, ale za drugim razem się udało.
    Nowy antywirus znalazł mi coś takiego jako zagrożenie:
    Packed.Win32.MUPX.Gen@129019204
    Coś poważnego, czy fałszywy alarm?

    1
  • #17 26 Lip 2015 22:19
    Dydelmax
    Poziom 35  

    Torenvalk napisał:
    Nowy antywirus znalazł mi coś takiego jako zagrożenie:
    Packed.Win32.MUPX.Gen@129019204
    Coś poważnego, czy fałszywy alarm?

    Zależy, jak nazywa się plik, w którym to zostało znalezione. Jeśli ten plik to TDSS Killer, to jest to fałszywy alarm :)
    Pozdrawiam

    1
  • #18 29 Lip 2015 14:33
    adam24adam
    Poziom 1  

    Witam - ja rozwiązałem ten problem z blokowaniem stron przez Avasta z powodu nieważnego certyfikatu w następujący sposób; prawy klik na ikonę Avasta - Ustawienia - Ochrona aktywna - Osłona WWW - dostosuj - Ustawienia ogólne - odznaczyłem tylko skanowanie " HTTPS " następnie OK i problem zniknął.

    4