Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung T220HD - Działa, brak podświetlenia, niższe napięcie z zasilacza

JeszczeJedenTroll 26 Sie 2015 13:24 2601 20
  • #1 26 Sie 2015 13:24
    JeszczeJedenTroll
    Poziom 6  

    Witam, mam problem z monitorem Samsunga HD220T. Po włączeniu podświetlanie jest około sekundy, w tym czasie słychać jakby trzeszczenie i podświetlanie znika. Reszta działa bez zarzutu, jest dźwięk i obraz (bez podświetlenia). Po pomiarach okazało się że napięcie 14.5V ma rzeczywistą wartość 13.3V. Zmierzyłem dodatkowo rezystancję strony wtórnej trafa inwertera i jest w porządku, ma wartość 1031 i 1036 Ohm, więc chyba w porządku. Nie widać żadnych elementów spalonych, ani żadnych śladów wyższej temperatury. Wymieniłem elektrolity, mimo że nie było na nich śladów uszkodzenia, nie pomogło. Zasilacz to BN44-00232BSE38D9O2194.

    0 20
  • #2 26 Sie 2015 15:12
    satgal
    Poziom 40  

    Są 4 gniazda do świetlówek, po kolei jedną wypinamy i wpinamy próbną, wtedy po wyłączeniu i włączeniu tv można ustalić która jest uszkodzona jak podświetlenie się nie wyłączy.

    0
  • #3 26 Sie 2015 15:58
    JeszczeJedenTroll
    Poziom 6  

    Jaka świetlówka nadaje się na próbną, pod jakimi hasłami szukać ich na allegro?

    EDIT: Czy napięcie 13.3V jest w porządku? przy gnieździe taśmy zasilania na płycie głównej jest opisane jako 14.5V.

    0
  • #4 26 Sie 2015 19:21
    satgal
    Poziom 40  

    Samej świetlówki nie ma co szukać, wystarczy uszkodzona matryca np z monitora lcd a tam z niej wychodzą takie same kabelki z wtyczkami. Bez sprawdzenia lamp to temat z napięciem zaniżonym o 10% zostawić na potem.

    0
  • #5 26 Sie 2015 21:10
    GanCegall
    Poziom 29  

    Ten monitor to model z 2009 r. więc troszkę już popracował,nic nie jest wieczne,miały prawo wypalić się świetlówki,choć trafo WN jest także bardzo awaryjne w tym modelu (TM-0917)
    Napięcie 13.3V na razie zostaw,jak dobrze radzi kol. powyżej podłącz do jednego z gniazd np. matrycę z laptopa aby definitywnie wykluczyć uszkodzenie trafka WN.

    0
  • #6 26 Sie 2015 23:06
    JeszczeJedenTroll
    Poziom 6  

    Czy pomiar miliamperomierzem prądu płynącego przez każdą ze świetlówek jest rozsądny, bezpieczny i da racjonalne wyniki? Postaram się jutro zdobyć matrycę. Jeśli ekran przy starcie cały się podświetla to można wykluczyć zimne luty gdzieś po drodze? Dodatkowo, po którymś uruchomieniu zniknął syczący dźwięk towarzyszący uruchomianiu podświetlenia i słychać teraz dużo cichszy o częstotliwości rzędu kilkudziesięciu Hz (wydaje mi się że to "normalny" dźwięk trafo inwertera), nie wpłynęło to jednak na rozwiązanie problemu.

    0
  • #8 27 Sie 2015 08:54
    lisek
    Spec od monitorów

    Przeciez o zasilaczu BN44-00232B napisano Link.
    Skoro zamiast 14,5V masz 13.3V to najpierw szukaj problemu w zasilaczu na FAN7602.
    Potem zabierz sie za inverter na SEM2005 + polowe 4506GEH. (trafko TM-0917)
    Pisano Link
    W tym modelu monitora Samsunga stosowano BN44-00182N (IP-49135B) oraz BN44-00232B (IP-54135A).

    Link_ SM na bn44-00232a_SEM2005

    Samsung T220HD - Działa, brak podświetlenia, niższe napięcie z zasilacza

    0
  • #9 27 Sie 2015 10:39
    mirex
    Poziom 43  

    Kolejny fachman, od doopy strony proponuje zaczynać. ;)
    A jaki nic nie znajdzie, to cofnąć się ma? Sieć za mało wydajna? Czy mieniać zasilacz?

    Ile jeszcze razy można ci pisać lisek, że to forum MA SWOJĄ BAZĘ SCHEMATÓW? ;)

    0
  • #10 27 Sie 2015 14:51
    JeszczeJedenTroll
    Poziom 6  

    Udało mi się rozwiązać "problem" napięcia zasilania. W rzeczywistości ma ono mieć wartość 13V, tak pisze na płytce zasilacza, jednak na płycie głównej telewizora pisze że 14.5V. Tak więc problemy z układem regulacji napięcia odpadają. Płytki wyglądają tak, dlatego uważałem że ma mieć wartość 14.5V :
    Samsung T220HD - Działa, brak podświetlenia, niższe napięcie z zasilacza

    0
  • #13 28 Sie 2015 09:45
    buli1
    Poziom 23  

    mirex napisał:
    Następny "geniusz".
    Jak ma to zrobić, skoro nic nie ma!
    No chyba, że proponujesz mu wyciąganie lamp i sprawdzanie oczami.


    A wiesz że to nawet dobry pomysł, jak będziu jakaś upalona to przynjamniej bedzie to widział oczkami.

    0
  • #14 28 Sie 2015 10:37
    satgal
    Poziom 40  

    Ci co mają trochę praktyki z naprawami matryc to uznają ten pomysł za szatański.

    0
  • #15 29 Sie 2015 09:12
    JeszczeJedenTroll
    Poziom 6  

    Nie udało mi się zdobyć matrycy albo świetlówki na podmianę, więc rezygnuję z naprawy. Natomiast do okładu SEM2005 nie czuję się na siłach zabierać, zbyt drobne elementy oraz duży poziom skomplikowania (jak dla mnie). Możliwe że telewizor pójdzie do profesjonalnego serwisu, jeśli otrzymam od nich informacje co było zepsute i w jaki sposób to dorzucę to do tematu. Dziękuję wszystkim bardzo za pomoc, przy okazji nauczyłem się wielu rzeczy. Pozdrawiam.

    0
  • #17 31 Sie 2015 11:44
    JeszczeJedenTroll
    Poziom 6  

    Przeczytałem ten temat i dziękuję za podrzucenie, już rozumiem (mniej więcej) o co chodzi. Czy podmiana z kondensatorem 33pF 3kV byłaby lepsza czy podciągnąć napięcie wyższe od 1,5V do OLP w układzie SEM2005 (taki mam). Czy to napięcie może mieć wartość np. 5V albo 13V i przez jaki rezystor? Z tego co powiedzieli w serwisie (nie ja go zawoziłem tam) to możliwe że wymiany świetlówki się nie podejmą, ja tym bardziej.

    0
  • #18 31 Sie 2015 21:36
    zdzich42
    Poziom 40  

    Coś mi się wydaje, że problem Cię przerasta. Cytuję Świetlówki są 2 po 2 przewody.
    Wypinasz jedną wtyczkę i wpinasz tam kondensator.

    Sprawdź najpierw czy na pewno masz uszkodzone świetlówki...


    Oj blado ja widzę blado dalszą część tej naprawy. :cry:
    Co do serwisu nie będę się wypowiadał. :D

    0
  • #19 01 Wrz 2015 13:39
    JeszczeJedenTroll
    Poziom 6  

    Pytałem się o to czy jeśli podciągnę odgórnie napięcie do OLP w SEMie to będzie on działał (jakie i przez jaką rezystancję), w sumie to bardziej z ciekawości, bo jeśli kondensator zadziała to zostanie, wiem jak wstawić kondensator, spróbuję tego jeśli wróci z serwisu nienaprawiony. A co do serwisu to jakiś tam spec, więc możliwe że nie czuje się na tyle pewnie żeby wymienić świetlówkę (nie znam go wcale).

    0
  • #20 02 Wrz 2015 02:03
    zdzich42
    Poziom 40  

    A Ty chciałeś naprawić czy robić doświadczenia laboratoryjne? Działało, zepsuło się trzeba naprawić i tyle. Metodę Kolega wyjaśnił nawet Ci zacytowałem...

    0
  • #21 19 Wrz 2015 12:28
    JeszczeJedenTroll
    Poziom 6  

    Otrzymałem telewizor, podmieniałem kondensator, jednak nic to nie dało, żadna świetlówka nie była też całkowicie spalona bo każda podłączona sama coś tam świeciła. Jednak podłączenie dwóch kondensatorów (jeden w jednej parze wyjść i drugi w drugiej, metodą prób i błędów) telewizor zaczął działać z jasnością pozwalającą z niego bez problemu korzystać. Tak więc jest naprawione, ale nie wiem ile to wytrzyma, zastanawia mnie też czy te dwie świetlówki były na wykończeniu czy coś innego, w każdym razie PROBLEM ROZWIĄZANY. Dziękuję za pomoc.

    0