Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

podgrzewacz Junkers WRP11 B23-za zimna woda

03 Paź 2015 18:15 1848 7
  • Poziom 2  
    Witam
    Sprzęt jak w temacie. Woda letnia co najwyżej. Elektroda wyczyszczona, zapala OK, nagrzewnica przepłukana kwasem octowym (2h w 10%kwasie), palniki rozebrane i przeczyszczone. Przepływ ustawiony na min., dawka gazu na max. Płomień niebieski, ale jakiś niski 1,5cm. Co mnie zastanawia - brak reakcji na zmianę na lewym pokrętle - obojętnie min. czy max - żadnej zmiany.
    Help, nie mam pomysłu, membrana? Nie mam zapasowej, a tu weekend...
    pozdrawiam cierpliwych i z góry dziękuję za podpowiedź.
  • Poziom 34  
    Trzeba sprawdzić u-rurką ciśnienie statyczne i dynamiczne. Gdy ciśnienia są w normie należy wykonać pomiar ciśnienia na palniku. Przeregulować jeśli ciśnienie jest zbyt niskie.
  • Poziom 34  
    Dziwnie mały ten płomień. Po pierwsze, czy piecyk tak działał od początku? Jeśli tak, to prawdopodobnie konieczna jest regulacja wydatku gazu (prawidłowa regulacja wymaga pomiaru ciśnienia u-rurką a to musi zrobić serwis, ale można sprawdzić przepływ obserwując wskazania gazomierza - powinno być ok. 38-39 l/min. przy pokrętle gazu ustawionym na max.). Ile lat ma piecyk? Jeśli dużo, to może być już zużyta membrana - stała się porowata i przez to może nie podnosić iglicy i w rezultacie nie otwiera zaworu na max.). Jest to wielce prawdopodobne. Może coś z mikroprzełącznikiem?
  • Poziom 2  
    Na początek dziękuję wszystkim za zaangażowanie mimo weekendu ;)

    Zbigniew Rusek napisał:
    Dziwnie mały ten płomień. Po pierwsze, czy piecyk tak działał od początku? Jeśli tak, to prawdopodobnie konieczna jest regulacja wydatku gazu (prawidłowa regulacja wymaga pomiaru ciśnienia u-rurką a to musi zrobić serwis, ale można sprawdzić przepływ obserwując wskazania gazomierza - powinno być ok. 38-39 l/min. przy pokrętle gazu ustawionym na max.). Ile lat ma piecyk? Jeśli dużo, to może być już zużyta membrana - stała się porowata i przez to może nie podnosić iglicy i w rezultacie nie otwiera zaworu na max.). Jest to wielce prawdopodobne. Może coś z mikroprzełącznikiem?


    Prawie na pewno płomień był większy i piecyk grzał OK, nawet za bardzo i wymagał mieszania z zimną wodą, więc optymalnie nie było. Podgrzewacz ma z 10 lat właśnie, membrana nigdy nie była wymieniana, średnio co 2 lata przyjeżdża serwisant. Junkers działał podobnie (czyli z kłopotami i chłodną wodą) rok temu, był serwis i czyszczenie. Jasne, że nie zrobiłem czyszczenia równie dokładnie jak serwis, ale jakaś symboliczna chociaż poprawa powinna jednak nastąpić.
    Widzę, że pojawiły się też jakieś pojedyncze krople na obudowie membrany, może faktycznie trzeba ją wymienić, pytanie czy jej stan aż tak może wpłynąć na brak reakcji na regulacji na pokrętle wydatku gazu?
    Czy membrana jest skomplikowana w wymianie bo widzę, że dojście takie sobie (nie za wiele miejsca).
    pozdrawiam ;)
  • Specjalista - systemy grzewcze
    Odpal kuchnię wszystkie palniki a następnie odpal junkersa. Następnie obserwuj płomień, jeżeli siada to masz zablokowany licznik...Inna przyczyna zapchany filtr albo nie w pełni odkręcony odkręcony zawór gazu. W awarię junkersa trudno uwierzyć jeżeli jest czysty a pokrętła są ustawione na max...Inna przyczyna to lewa woda w układzie. Zamknij dopływ wody do junkersa i sprawdź czy woda przestała lecieć. Jeżeli masz wodę w kranie to szukaj przyczyny gdzie indziej.
  • Poziom 34  
    Po 10 latach membrana mogła się zużyć, chociaż w tych piecykach nieraz membrany wytrzymują i kilkanaście lat. Sama czynność wymiany membrany nie jest zbyt trudna i kłopotliwa (w starym PG-6 ja potrzebowałem na to ok. 30 minut wraz z przepłukaniem zespołu wodnego i przeczyszczeniem oraz przesmarowaniem iglicy). jest jedno ale. Może być problem z zakupem takiej membrany - w zasadzie częściami dysponuje autoryzowany serwis. Może też zespół wodny jest zapchany. A czy filtr wody na zespole wodnym był sprawdzony? Może jest zapchany. Jeżeli są krople na obudowie zespołu wodnego, to znaczy, że coś zaczyna przeciekać (na razie symbolicznie). Prawdopodobnie zużyciu ulega oring uszczelniający iglicę.
  • Poziom 2  
    Dziękuję wszystkim za pomoc. Sprawa tak głupia, że historia - posprawdzane i przeczyszczone wszystko. Okazało się, że życzliwy ktoś przydusił zawór gazu przed licznikiem - jednak gazu było tyle, że odpalał i trochę grzał. Wyszło po badaniu manometrem, że dziw, że się pali.