Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TOSHIBA satellite pro nie ładuję baterii na wyłączonym

soundman 18 Cze 2005 01:07 3289 25
  • #1 18 Cze 2005 01:07
    soundman
    Poziom 17  

    Wieć tak problem mam tego typu ze zakładam baterię do laptopa jak w tytule satellite 420 CDT bateria model PA2487UR czyli taka jaka być powinna podłaczam wtyczkę do sieci i zapala się kontrolka ładowania po czym po chwili gasnie no i nic juz zrobić z tym nie mogę zeby zacząć znowu ładować muszę baterię na chwilę wyciągnąć potem znowu włozyć wtyczka do sieci i włączyć kompa wtedy na włączonym będzie ładował normalnie. Kiedy dostałem bateryjkę i założyłem ją podłaczyłem do sieci i wydaje mi się ze laptop na wyłączonym ją ładował bo po jakimś czasie zaczeła się kontrolka baterii swiecić na zielono co sygnalizuje naładowanie potem się bawiłem laptopem na baterii jakąś godzinkę czasu dzisiaj podłaczam laptopa do sieci i okazuje się ze ładuje przez chwilkę i wyłącza proces ładowania przejzałem forum dokumentację na stronce toshiby i jak narazie nic nie znalazłem ma ktoś z was koledzy jakieś pomysły ???? z góry dzięki.

    0 25
  • #2 18 Cze 2005 12:42
    djkiller
    Poziom 15  

    BATERIA ZOSTAŁA ŹLE ZFORMOWANA , gdzieś na forum znalazłem kiedyś opis jak przywrócić taką baterie , rozładowuje się rezystorem o małym oporze ale chyba pojędyńcze ogniwa , a nie całą baterię.

    0
  • #3 18 Cze 2005 13:29
    JCK
    Poziom 25  

    Witka!
    A, ile bateryjka ma lat?
    Zacznijmy od tego, że jeśli już jest niemłoda to może jej R-wew. wzrósł na tyle, że w bardzo krótkim przedziale czasu osiąga napięcie odcięcia ładowania.
    Chociaż praca przez godzinę na tej baterii mówi o jeszcze jej dobrej kondycji.
    Jeśli to możliwe pomierz napięcie baterii przed ładowaniem, podczas ładowania i po zakończeniu ładowania, i podaj na forum
    Od czegoś trzeba zacząć.
    HeJ

    0
  • #4 18 Cze 2005 14:31
    soundman
    Poziom 17  

    djkiller napisał:
    BATERIA ZOSTAŁA ŹLE ZFORMOWANA , gdzieś na forum znalazłem kiedyś opis jak przywrócić taką baterie , rozładowuje się rezystorem o małym oporze ale chyba pojędyńcze ogniwa , a nie całą baterię.


    No dobra czytałem juz forum formowanie baterii według producenta i forumowiczów wygląda dość standardowo rozładować do zera az się komp sam wyączy a potem ładować przez dłyzszy czas typu okolo 12 godzin i znowu i tak z 2 3 razy

    JCK napisał:
    Witka!
    A, ile bateryjka ma lat?
    Zacznijmy od tego, że jeśli już jest niemłoda to może jej R-wew. wzrósł na tyle, że w bardzo krótkim przedziale czasu osiąga napięcie odcięcia ładowania.
    Chociaż praca przez godzinę na tej baterii mówi o jeszcze jej dobrej kondycji.
    Jeśli to możliwe pomierz napięcie baterii przed ładowaniem, podczas ładowania i po zakończeniu ładowania, i podaj na forum
    Od czegoś trzeba zacząć.
    HeJ

    Hmmm ile ma latek to nie powiem bo kupiłem urzywkę toshiby niedawno baterię dostałem pózniej nie jest uszana wygląda na w miarę nową a jest to według specyfikacji producenta jednya bateria stosowana w tym modelu 3600 mAh a te 50 minut to trzyma przy full powerku bez sciemniania swietlówek zwalniania wentyli i grzebiąc a nie zostawiając go bezczynnego wiec w złym stanie to ona chyba nie jest.

    Co do mierzenia przed i po naładowaniu to nie znalazłem niestety rozpiski złącza a ma ono jakies 8 9 pinów i w dwóch miejscach pojawia się napięcie okolo 11 v 11.5 V przed naładowaniem kiedy komp pokazuje 1 % Jakieś pomysły ?? Dzwoniłem jeszcze do kolegi obytego w servisie laptopów mówi ze jest w toshibie jakaś zworka przyjedzie i obada sprawę jak dojde co jest grane napewno napiszę.

    0
  • #5 18 Cze 2005 14:50
    Andzrzej
    Poziom 18  

    Ja bym sprawdził na innej baterii,miałbyś pewność czy to komp czy bateria.Pozdrawiam

    0
  • #6 18 Cze 2005 16:26
    soundman
    Poziom 17  

    Andzrzej napisał:
    Ja bym sprawdził na innej baterii,miałbyś pewność czy to komp czy bateria.Pozdrawiam


    Ok wiem ze mozna sprawdzić na innej baterii i będzie spokoj i odrazu wiadomo czy to wina jednego czy drugiego ale najpierw trzeba ją mieć i to jest problem.

    Dodano po 1 [godziny] 20 [minuty]:

    Witajcie znowu więc pojawił się nowy fakt w sprawie mianowicie jest tak nie ładuje na wyłączonym ale podładowałem baterię troche na włączonym teraz jest 88 % wyłaczam kompa i odziwo ładuje teraz na wyłaczonym ale zaczyna dopiero po przejsciu pewnego pułapu procentowego nie doszedłem ilu ale wiem ze potrafi juz ładować na wyłączonym.

    Ma ktoś jakieś sugestie ??

    P.S. Poszukuję też programiku do kalibracji baterii mam nadziejeze to w jakiś sposób mi pomoże ale nigdzie nie mogę dostać go do TOSHIBY

    0
  • #7 18 Cze 2005 17:04
    Andzrzej
    Poziom 18  

    Jeżeli raz ładuje a raz nie to nie jest to raczej wina zasilacza.Skupiłbym uwagę na baterii.Skoro ładuje na włączonym kompie to może trzeba ja parę razy tak naładować i potem rozładować.Pozdrawiam

    0
  • #8 18 Cze 2005 17:09
    soundman
    Poziom 17  

    Własnie proboje ją parę razy ruszyć ładowaniem i rozładowaniem bo ładuje ją na wyłączonym kompie tez tylko jak najpierw podładuje ją na włączonym więc też sądzę ze wina laptopa to nie będzie. ale chciałbym mieć jednak programik toshiby do kalibracji ale szukam i szukam i znależć go nie mogę :(

    0
  • #10 18 Cze 2005 17:44
    soundman
    Poziom 17  

    Nic tu odnosnie baterii nie ma szukałem kilka razy.

    Tzn własciwie jest ale dokumenty i wogole ewentualnie jeden programik pokazujący zuzycie baterii nic wiecej :(

    0
  • #11 18 Cze 2005 23:52
    Sniady
    Poziom 15  

    czytajac to wszystko dochodzę do wniosku że bateryjka PA2487UR to model z 2002 roku /ostatnie jakie były chyba/ potem weszła PA3107U o ile dobrze pamietam i wydaje mi sie że to całe jej zachowanie wynika z jej wieku i na dodatek z oznaczenia "UR"

    Pozdrawiam
    Sniady

    0
  • #12 18 Cze 2005 23:56
    soundman
    Poziom 17  

    Hmmm sprawdziłęm jeszcze raz i jest samo U model spisałem pewnie z specyfikacji bo zgadzał się z tym z laptopa teraz patrzę i nie ma R.

    Ale pomijając to co oznacza skrót UR ?? bateria to toshiba oryginalna nie rozbierana wygląda tak jak by ją ktoś wczoraj z folii wyciągnoł a kondycje ma dobrą bo trzyma w miarę długo.

    0
  • #13 19 Cze 2005 00:42
    Sniady
    Poziom 15  

    jak trochę poszukać to google pokazują co trzeba:

    PA2487U RG BATTERY PACK WITH RECYCLE LABEL

    wracajac to odmian tej baterii jest kilka
    http://www.pa2487u.com/
    PA2487
    PA2487U
    PA2487UP
    PA2487UR
    PA2487URB
    PA2487URG
    PA2487URN
    PA3107U-1BRS

    zaczynały się od 3600, 4000, i 4500mAh

    Pozdrawiam

    Sniady

    0
  • #14 19 Cze 2005 13:07
    soundman
    Poziom 17  

    Wczoraj zrobiłem experyment pisałem wczesniej ze bateria trzyma godzinkę i tak naprawdę sądziłem ale okazuje się ze programiki winzgrozowe i inne nie potrafiły poprawnie rozpoznać ilości energii w baterii jak się potem doczytałem kazdy wymaga kalibracji i wogole jest to oczywiscie zrozumiałe dla mnie ale nie o to chodzi wczoraj powyłączałem wszystkie alarmy i zabezpieczenia i poprostu pracowałem sobie na kompie czekając aż się sam wyłączy i wyłaczył się po 3 godzinach :D w między czasie cały czas chodził scandisk itp sprawy zeby komputer był obciązony rozładowaną bateryjkę wkładam do laptopa podejmuja ładowanie ale jak jest wyłaczony to dalej się wyłącza hmmm nie mam drugiej miał bym pewność czy to wina baterii czy laptopa.

    0
  • #15 19 Cze 2005 18:14
    Sniady
    Poziom 15  

    "SOUNDMAN"
    sprawdź czy dodatkowy styk wewnatrz notebooka dobrze zwiera sekcje baterii. To ta blaszka wewnatrz notebooka widac to doskonale po wyjęciu baterii. /10 styków czołowych i 2 od góry baterii zwieraja sekcje do pracy na 10.8V/ styk ma byc przygięty w kształcie litery "V" aby pracował poprawnie może być "płaski"

    co do pomiaru baterii i energii w niej zgormadzonej to polecam
    http://www.majorgeeks.com/BatteryMon_d327.html

    powinien wystarczyć w takiej wersji aby mieć obraz stanu baterii, zapisuje log wiec można sprawdzić kiedy zdechnie bateria.

    Proponowałbym Ci jeszcze zaktualizaować bios do v2.60 ze strony www.toshiba-tro.de lub www.toshiba.com

    Ale przede wszystkim zacznij od tych styków

    to że wytrzymuje na baterii aż tyle to mnie nie dziwi jeśli to P3 mobile z technologia Intel Speed Step
    w samym biosie masz możliwość zmiany metody chłodzenia i jasności ekranu i taktowania CPU, ściągnij User Manuala a dowiesz sie wszystkiego.

    Jeśli to celeron mobile to może być gorzej z czasem


    Pozdrawiam

    Sniady

    1
  • #16 19 Cze 2005 20:01
    soundman
    Poziom 17  

    Tak jak mówisz jest to Pentiumek w biosie sa ustawienia podswietlenia taktowania i chłodzenia cpu sciągnołem programik potestuję i sprawdzę te styki zobaczymy mnie najbardziej dziwi ze ona ładuje na moment i potem przestaje teraz jak wydoiłęm ją do zera zeby zobaczyć ile pociągnie to nawet na włączonym ładuje skokowo kilkanascie bądż kilkadziesiąt minut i przerwa muszę restartować kompa i wyciagnac na chwile baterie bo nie zacznie ladowac. posprawdzam jak mówiłeś i dam znaka o wynikach.

    Co do BIOSu to mam wersję 5.2 a najnowsza to 5.4ale sprawdze

    0
  • #17 19 Cze 2005 20:41
    TONI_2003
    Moderator

    Witam ! Często wewnątrz baterii jest bezpiecznik temperaturowy może on wyłącza ładowanie ( ktoś go zmienił na nie prawidłowy)

    0
  • #18 19 Cze 2005 20:44
    soundman
    Poziom 17  

    mmm tylko ta bateryjka nie byla rozbierania nie ma nawet ryski wygląda poprostu jak nowa wiec skąd zmiana ??

    0
  • #19 19 Cze 2005 20:51
    TONI_2003
    Moderator

    Jeśli tak to wygląda to sytuacja może być tego rodzaju że coś się dzieje wewnątrz samej baterii lub już na jej stykach ?

    0
  • #20 19 Cze 2005 20:53
    soundman
    Poziom 17  

    Hm byćmorze styki wielokrotnie czysciłem co do tej zworki przełaczającej baterię w tryb 10.8v to sprawdziłem tw blaszki i są ok sproboje jeszcze ustawić defaultowe ustawienia biosu i ewentualnie go zaktualizować.

    0
  • #21 19 Cze 2005 22:44
    Sniady
    Poziom 15  

    sorry 5.40 bios to ostatnia nowość do tego notka
    http://www.csd.toshiba.com

    jeszcze mam pomysł abyś zrobił twaredy reset ale taki na przynajmniej 10 sek tam jest takie miejsce na długopis potrzymaj aż wszystkie lampki zgasna a potem znów wystartuje

    więcej już nic mi nie przychodzi w tej chwili do głowy

    Pozdrawiam

    Sniady

    0
  • #22 19 Cze 2005 22:47
    soundman
    Poziom 17  

    Ok sproboje ale w jakim momencie mam dgo resetować ?? jak jest podłączony do sieci ale nie właczony?? czy jak włączony ??

    0
  • #23 19 Cze 2005 22:59
    Sniady
    Poziom 15  

    z baterią i podpięty do sieci.

    Acha, a jaki masz zasilacz do tego notka 15V3A czy może mniejszy?

    S

    0
  • #24 19 Cze 2005 23:03
    soundman
    Poziom 17  

    Zasilacz jest wewnętrzny

    Jak jest pod siec podpięty to nic sie nie dzieje włacze i robie reset i gasną lampki zaczyna ladować i po chwili przestaje :(

    0
  • Pomocny post
    #25 19 Cze 2005 23:26
    Sniady
    Poziom 15  

    error, faktycznie zasilacz jest wbudowany, ale cały czas mam wątpliwości co do baterii

    skoro reset nie pomaga styki są ok to najbezpieczniej byłoby sprawdzić na innej baterii z tej serii i byłaby jasność. Może sama elektronika baterii świruje.

    może sam zasilacz wewnętrzny nie radzi sobie z tą baterią 15V2A /ten wewnętrzny/
    Może pożyczyć komuś tą baterię aby sprawdzic ja w innym kompie może się "rozrusza"


    pozdrawiam
    Sniady

    0
  • #26 19 Cze 2005 23:30
    soundman
    Poziom 17  

    Tak najlepiej zrobić miałem qmpla z serwisu z laptopami ale teraz wyjechał wraca za 3 tygodnie i mam teraz kiszke bo nie chce czekać tak długo bateria pod względem trzymania energii jest naprawdę super nie spodziewałem się takiej dostac do urzywki laptopa ale to ładowanie mnie rozbraja ;/ będę jeszcze kombinował bo nie sądzę zeby np zasilacz nie dawal rady bo te baterie montowano firmowo w tych modelach

    Dzięki za pomoc.

    0