Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

1,5 dci brak synchronizacji , słabo odpala.

SAWEK101 29 Sty 2016 20:06 1359 14
  • #1 29 Sty 2016 20:06
    SAWEK101
    Poziom 30  

    Witam, mam problem z renault Scenic 2008r 1,5dci na siemensie silnik k9k, sterownik silnika siemens sid 301 8200766462 (czujnik wałka przy elektrycznej przepustnicy)
    Auto zimne słabo odpala za którymś razem, ciśnienie na listwie znamionowe po 1sek kręcenia, świece sprawdzone, zasilanie świec sprawdzone, auto jak odpali jeździ normalnie.
    Natomiast ma brak synchronizacji czujników wału i wałka, błędów niema, czujniki podmieniane, rozrząd był ok ale zdjąłem i założyłem jeszcze raz na blokady, egr odłączałem i dalej bez zmian, brak mi pomysłów wymieniłbym ecu ale jest drogi skubaniec, ma ktoś jakieś pomysły?, bo mi to chyba tylko flaszka już pomoże :)

    0 14
  • SterControl
  • #2 29 Sty 2016 20:12
    DJ ANNUS
    Poziom 31  

    Może za wolno kręci albo coś nie tak z sygnałami .

    0
  • SterControl
  • #3 29 Sty 2016 20:21
    jokerro
    Poziom 33  

    Kolego oscyloskop wiele wyjaśni.Zapinaj przy czujach i patrz,pózniej zapinaj przy ecu i tez patrz,wszystko sie wyjaśni.Pozdrawiam

    0
  • #4 29 Sty 2016 20:28
    SAWEK101
    Poziom 30  

    No nie kręci za szybko 270-280obr jak nie łapie, ale czemu po odpaleniu też niema synchronizacji, jak odłączę czujnik wałka to ciepły odpala gorzej, zimny raczej wcale nie odpali, ale jak odpalę na ciepłym bez czujnika wałka to też normalnie jeździ, dziwy jakieś.
    Czy wie ktoś czy ten sterownik jest zamienialny ze sterownikiem 8200565863 jest dużo tańszy jeśli chodzi o ewentualne eksperymenty.
    Pytałem o ewentualną smianę softu w aso renault ale skubańce powiedzieli czy zmienią czy nie 200zł się należy.
    Może znajdzie się ktoś w okolicy Siedlec kto będzie w stanie wgrać soft na nowo do tego sterownika.

    Dodano po 5 [minuty]:

    Mam tylko oscyloskop cyfrówkę unit może da radę, czujniki oczywiście wyciągałem i czyściłem, potem podmieniałem na drugie, koło soniczne na dwumasie oglądałem i wygląda ładnie, kurcze znów nie mam schematu wtyczek ecu może dam jakoś radę.

    0
  • #5 29 Sty 2016 21:22
    jokerro
    Poziom 33  

    Pomierz czy masz napiecia odpowiednie na czujnikach i wtedy zapinaj oscyloskop.Ewentualnie cos ci krzaczy 5V na aucie.pozdro

    0
  • #6 29 Sty 2016 21:26
    SAWEK101
    Poziom 30  

    Dzięki za podpowiedź, przyznam że 5V sprawdzałem tylko na zgaszonym, jutro wepnę się w zasilanie oscyloskopem na pracującym silniku jak będzie ciepło to go może odpalę :)

    W autach rzadko grzebię bo nie lubię ale jak mus to mus, jest okazja się czegoś nauczyć.
    Powiedz czy ewentualnie takie objawy braku synchro czyli uszkodzenia sterownika występują często czy jest to margines.

    Ja widziałem już w swoim espace iv z kompami różne cuda i chyba mało już może mnie zdziwić , ale auto kocha cała rodzina :D

    0
  • #7 29 Sty 2016 23:15
    jokerro
    Poziom 33  

    Oczywiście,stwerowniki wysiadają na wszelakie sposoby.

    1
  • #8 01 Lut 2016 10:34
    SAWEK101
    Poziom 30  

    Więc tak sprawdziłem oscyloskopem zasilanie masę i sygnał z czujnika wałka podczas pracy i jest ok,
    trochę dziwne bo ładowanie aku ma aż 15,8V na zimnym ale potem spada do 14,5V, pewnie taka kompensacja temperaturowa regulatora napięcia (na aku niema sieczki)
    Natomiast nie poradziłem sobie z czujnikiem wału chyba moja cyfrówka nie wyrabia, pożyczę lepszy analogowy, wychodziła mi nie równa sieczka bez składu i ładu, chciałem dopytać w jaki sposób zasilany jest czujnik wału (dwu przewodowy), bo względem masy na pracującym silniku ma na obu przewodach po 2,5V mierzyłem zwykłym miernikiem wiem że to nie żaden pomiar ale chyba może coś wykazać jeśli chodzi o zasilanie.
    Czujnik wału był wymieniany na używany ori i objawy takie same, wiązka rozpruta i przedzwoniona, nie wiem pożyczyć jeszcze ze dwa czujniki :D
    Mam pytanie czy sygnał z czujnika wału powinien być książkowy, czy aby widoczna była jedna przerwa na kole sonicznym, chodzi mi oto czy ecu liczy wszystkie impulsy z koła sonicznego czy wykrywa tylko przerwę czyli jeden punkt wału.

    Zacząłem drążyć temat czujnika wału bo tylko on mi zastał przed wymianą sterownika i mój ma 675ohm dwie szt mają tak samo i po podgrzaniu jednak rezystancja potrafi liniowo wzrosnąć o 100ohm , a jak patrzę w necie to podają że rezystancja ma być 770ohm .

    1
  • #9 01 Lut 2016 22:43
    SAWEK101
    Poziom 30  

    Założyłem trzeci czujnik siemensa ze świeżego motoru dalej bez zmian.

    Jokerro powiedz proszę czy w tym ecu Siemens 8200766462 wystarczy wymienić tylko jedną małą pamiątkę z immo jak w edc15 czy jest z tym więcej zachodu, bo sam nie wiem czy lepiej się opłaca kupić zestaw startowy z uch czy bawić się w pamięci, do pełni szczęścia w zestawie startowym brakuje przecież blokady kierownicy.
    Cały czas wyświetla synchronizacja ,,nie wykonano,, trochę to dziwne bo w edc15 podczas rozruchu wyświetla coś w rodzaju próba wykonania a potem zmienia się na ,, wykonano,,.

    0
  • #11 18 Cze 2016 08:49
    lesze0254
    Poziom 2  

    witam serdecznie , czy poradziles sobie z tym problemem? mam podobny problem tyle ze mi nie odpala , brak cisnienia na CR i jedyny problem to wlasnie sychro walu, rorzad sprawdzony na blokadach i wszystko jest ok,

    0
  • #12 18 Cze 2016 09:00
    coperfild
    Poziom 33  

    Zobacz czy klin na kole wałka rozrządu nie zerwany.

    0
  • #13 18 Cze 2016 10:21
    lesze0254
    Poziom 2  

    klin caly, sprawdzany, przelewy wtryskiwaczy sprawdzone, rozrzad sprawdzony, objaw jest taki ze po kreceniu rozrusznikiem pojawia sie cisnienie okolo 19mpa w chwili kiedy silnik zaskoczy cisnienie spada i wtedy gasnie silnik

    0
  • #14 18 Cze 2016 12:21
    mazdax
    Poziom 14  

    Pompa do wymiany eśli wtryski nie przelewają

    0
  • #15 02 Lut 2017 12:12
    SAWEK101
    Poziom 30  

    Auto zostało przeznaczone na sprzedaż latem :) i ktoś się cieszy, generalnie auto jeździło całe lato jak szalone bez problemu, a jak temperatury spadną problem powróci , po tym jak zostałem nacięty na klon drugego sterownika zamiast zmiany tylko immo straciłem ochotę na dalsze poszukiwania, te sterowniki nie są takie proste do obróbki jak bosch.

    0