Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sy-gwv-600w identyfikacja układu invertera on-grid (brakuje mi 15V)

Bazic 04 Maj 2016 12:21 2511 26
  • #1 04 Maj 2016 12:21
    Bazic
    Poziom 14  

    Do 8 paneli q.cells 90W (Uoc=75V, Umpp=59V) podłączonych równolegle - mam taki inwerter:

    sy-gwv-600w identyfikacja układu invertera on-grid (brakuje mi 15V)

    Jak układ startuje od świtu - to się spina i jest ok. Ale bywa, że w ciągu dnia zajdzie słońce i potem już nie chce wystartować... (błąd zbyt dużego napięcia wejściowego) Wiadomo, że problemem jest zbyt duże Voc. Jego max DCin=60V.

    Liczyłem, że nie będzie z tym nigdy problemu gdyż Vmpp moich paneli wynosi 59V a jednak się przeliczyłem. Niestety po uruchomieniu dokonywany jest pomiar napięcia i odbywa się on bez jakiegokolwiek obciążenia wychodąc poza dopuszczalny zakres.

    Czasem udaje mi się oszukać kontroler poprzez odłączenie kilku paneli, podłączenie równolegle z panelami halogenu na 230V (świeci słabym światłem) i wystartowanie invertera - po kilkunastu sekundach mogę odłączyć halogen i po kolei podłączać resztę paneli.

    Jednak to nie jest rozwiązanie :) chyba, że kogoś zatrudnię...

    Zauważyłem też, że urządzenie jest w pełni zasilane z paneli. Czasem jak obciążam halogenem podłączone tylko 2 panele przy dość słabym oświetleniu - napięcie spada na tyle, że inwerter gaśnie a jak odłączę - restartuje się.

    Potrzebuję:
    1. "shackować" to urządzenie do zaakceptowania większego napięcia lub
    2. dorobić jakiś układ, który po starcie obciążałby panele tak aby reszta mogła się uruchomić lub
    3. tylko podtrzymać czymś napięcie 12V lub 5V aby nie dopuścić do restartu inwertera?

    Czy Ktoś może pomóc zidentyfikować układ U4?
    Myślałem, ze to coś jak LTC7303 ale jak dotknąłem próbnikiem woltomierza nóżkę 9 tego układu (tak myślę że to 9 nóżka - bo oznaczenia są zeszlifowane a napięć jeszcze nie mierzyłem) to usłyszałem wyraźne zakłócenia PWM'a - a LTC nie ma wyjścia do PWM'a w tym miejscu :(

    Dziś pomierzę napięcia w różnych punktach to coś więcej wniesie do identyfikacji.

    Wpadł mi do głowy jeszcze pomysł podłączenia baterii 5 małych akumulatorów 12v przez diodę spolaryzowaną w ich kierunku równolegle do paneli i inwertera aby zbijać większe napięcia do okolicy 60V - ale uważam to za "średnie" rozwiązanie i w dodatku w miejscu gdzie się wszystko znajduje - na chusteczkę mi te akumulatory :(

    0 26
  • Pomocny post
    #2 04 Maj 2016 12:34
    szymon122
    Poziom 37  

    Bazic napisał:
    1. "shackować" to urządzenie do zaakceptowania większego napięcia lub

    Zobacz po prostu w jaki sposób jest mierzone napięcie, na pewno będzie jakiś dzielnik napięcia na wejściu.

    0
  • #3 04 Maj 2016 12:38
    Jan_Werbinski
    Poziom 32  

    Co zrobisz zimą, kiedy napięcie mocy maksymalnej wzrośnie powyżej 60V?

    0
  • #4 04 Maj 2016 13:28
    Bazic
    Poziom 14  

    ..nie spodziewam się jakiejś super wydajności zimą a co do tranzystorów - jeszcze nie sprawdziłem ich typu - może się okazać konieczna wymiana na coś z lepszymi parametrami.

    Już widzę, że te dwa duże elektrolity są tylko na 80V - co chyba jest na granicy nawet dla 60V

    Czy dobrze zgaduję, że w środku musi być jakiś step-down i dopiero stała wartość napięcia jest używana do zasilania mosfetów?

    Zauważyłem, że układ dość wydajnie działa już przy napięciu rzędu 22-24V

    0
  • #5 04 Maj 2016 17:32
    Jan_Werbinski
    Poziom 32  

    Powinieneś się spodziewać zimą wzrostu wydajności, ale przede wszystkim wzrostu napięcia. Już teraz jest na granicy. To znaczy że zimą będzie np 65-70V.
    Jedyna szansa żeby to działało, to rezystor dużej mocy wpięty w szereg i oddawanie ciepła.
    Najlepiej będzie kupić nowy inwerter, bo ten i tak się nie nadaje z powodu braku transformatora i braku możliwości uziemienia minusa paneli.
    Za trzy lata problem sam zniknie - panele się zdegradują do 10% mocy.

    0
  • #6 04 Maj 2016 21:23
    Bazic
    Poziom 14  

    Jan_Werbinski napisał:
    Najlepiej będzie kupić nowy inwerter, bo ten i tak się nie nadaje z powodu braku transformatora i braku możliwości uziemienia minusa paneli.

    Chętnie kupię - partycypujesz w kosztach? :p Gdybym miał kasę na "ludzki" to bym taki kupił... Ale że nie mam - wiesz sam jak jest...

    Lepiej napisz co myślisz na temat rozwiązania nr 3 lub 4 (to z akumulatorami)..

    Dodano po 12 [minuty]:

    szymon122 napisał:
    Bazic napisał:
    1. "shackować" to urządzenie do zaakceptowania większego napięcia lub

    Zobacz po prostu w jaki sposób jest mierzone napięcie, na pewno będzie jakiś dzielnik napięcia na wejściu.


    :( niestety nie udało mi się tego ustalić

    mam za to dodatkowe fotki układu.

    strona "wtórna" kolejno od lewej są:
    D4,D5 (nieco zasłonięta), D3, D6, D21, RF7, RF17, RF18, RF8

    D3,D4,D21=CQ1408
    D5,D6=G210G
    RF7,17,8,18=FTP20N50A

    strona "pierwotna" - od lewej na dole:

    RF3,RF4,RF2,RF5, RF6, RF9, Q6
    RF2-6,RF9=FTP23N10A
    Q6=TIP41C

    Ukłac IC1 to PIC16F877
    U6 to LM358

    13 rezystorów na prawo od PIC'a to rezystory ograniczające prądy LEDów na panelu głównym

    rezystory R64 i R48 są jakoś dobierane - widać "kanapki"


    Kolejne obrazki.. i poprawki oznaczeń układów i rezystorów

    0
  • #7 04 Maj 2016 23:36
    Bazic
    Poziom 14  

    Mam już coś więcej na temat U4 :) to najprawdopodobniej UCC3806. Datasheeta już sobie ściągnąłem.

    Ktoś może coś doradzić jak mu "pomóc"?

    0
  • #8 05 Maj 2016 09:59
    Bazic
    Poziom 14  

    Mam jakieś efekty testów:

    Na PIC'a (nóżka 19: AN0) wchodzi sygnał z dzielnika porównywany z Vref=3,47v (czemu właśnie tyle?)

    Dzielnik jest podobny do tego ze schematu ale widać, że ma więcej elementów: R1,R28,R31,R40,R30 na razie bez wylutu trudno mi ustalić dokładne połączenia

    Mam tylko to, że na dolnych elektrodach R28 i R31 jest to samo napięcie co na nóżce 19 PIC'a (AN0) oraz wydaje się, że R1 i R28 są połączone szeregowo co by odpowiadało pomiarom i obliczeniom:

    Uwe | Uadc
    -------------
    17,6 | 1,00
    24,9 | 1,41
    43,0 | 2,44

    Dla Uwe=61v obliczyłem Uadc=3,466 co odpowiada +/- sytuacji w której inwerter się wyłącza :)

    Wynika z tego, że przybliżony mnożnik napięcia Uwe to ok 0,0568


    Od razu nasuwa się podłączenie diody zenera 3,3v w tamto miejsce zamiast zmiany dzielnika:) wtedy przy niższych napięciach układ uzyskiwałby max mocy

    Jednak dioda zenera nie jest najbezpieczniejszym rozwiązaniem np. w przypadku podłączenia innych paneli lub tych samym tylko niechcąco w układzie szeregowym gdzie Voc jest np. 150v



    sy-gwv-600w identyfikacja układu invertera on-grid (brakuje mi 15V) sy-gwv-600w identyfikacja układu invertera on-grid (brakuje mi 15V)

    0
  • #9 06 Sty 2017 19:44
    Juras 1981
    Poziom 12  

    A ja mam taki inwerter i do niego mam podłączony wiatrak. A z wiatrakiem to wiadomo że napięcie zależy od obrotów, a obroty bywają naprawdę poważne. Do ograniczenie napięcia do 58V używam tego regulatora ładowania PWM http://rysiny.ovh.org/_regulator_ladowania_tiny_pwm.htm
    Do tego jakaś mocna opornica do zrzucenia nadmiaru mocy i gotowe. Układ zasilam 12V, a mierzy i reguluje napięcie z wiatraka, paneli, i innych takich.

    0
  • #10 20 Sie 2017 19:22
    piwek9
    Warunkowo odblokowany

    Mam ten sam inverter .
    Spalone tranzystory i diody C210G
    Nie mogę znaleźć noty co to za diodyC210G , czym to zamienić
    Ktoś pomoże
    Dzięki

    0
  • #11 22 Sie 2017 19:00
    Wlodek22
    Poziom 27  

    Pali się albo przetwornica step up, albo tranzystory igbt z diodami zenera. Jak Ci padła przetwornica, to pewnie chodzi o podwójne diody schottky na jej wyjściu.

    0
  • #12 22 Sie 2017 19:58
    piwek9
    Warunkowo odblokowany

    Tak dokładnie jednak nie mogę namierzyć noty katalogowej co to za diody, a eksperymenty mogą być dość kosztowne ?

    0
  • #15 22 Sie 2017 22:55
    Wlodek22
    Poziom 27  

    Nie wiem co to za schemat, ale na nim nie ma elementów o których jest wyżej pisaliśmy.

    0
  • #16 23 Sie 2017 09:13
    prose
    Poziom 33  

    To jest schemat końcówki mocy i podane wartości elementów.

    Dodano po 1 [godziny] 7 [minuty]:

    piwek9 napisał:
    Mam ten sam inverter .
    Spalone tranzystory i diody C210G
    Nie mogę znaleźć noty co to za diodyC210G , czym to zamienić
    Ktoś pomoże
    Dzięki
    Zrób fotkę w którym miejscu znajdują się na pcb.

    0
  • #17 23 Sie 2017 10:28
    Wlodek22
    Poziom 27  

    Zdjęcie wyżej DSCN1509. Diody D3,D4,D21=CQ1408 i
    D5,D6=G210G znajdują się w lewym górnym rogu za transformatorami i dławikiem.
    Sam mam inny podobny inwerter i mam takie same diody. Na logikę powinien być min 400V 5A
    Coś podobnego znajduje pod MUR2080CTR, ale note katalogową do tego znaleść nie mogę. Są do słabszych MUR2060CTR 20A 600V, więc tamten powinien mieć 20A 800V.
    sy-gwv-600w identyfikacja układu invertera on-grid (brakuje mi 15V)

    0
  • #18 23 Sie 2017 13:13
    prose
    Poziom 33  

    to są diody schottkiego 20 A 800 V z odwrotną polaryzacją negative R odwrotnie bieguny. wystarczą na 600 V 20 A.

    0
  • #19 23 Sie 2017 19:52
    piwek9
    Warunkowo odblokowany

    Wielkie dzięki
    coś dobiorę i napiszę czy zadziałało

    Dodano po 2 [godziny] 32 [minuty]:

    prose napisał:
    to są diody schottkiego 20 A 800 V z odwrotną polaryzacją negative R odwrotnie bieguny. wystarczą na 600 V 20 A.

    Coś mi nie pasuje 20A 800V ? w obudowie TO220?
    czy czasem to nie 20A 80V ?

    0
  • #20 23 Sie 2017 21:42
    prose
    Poziom 33  

    Też mi tak się wydaje ale pewny nie jestem. Jak masz drugi to sprawdź jakie jest napięcie na diodzie i będzie wiadomo, jak jest za transformatorem to będzie na pewno większe.

    0
  • #21 10 Wrz 2017 13:21
    piwek9
    Warunkowo odblokowany

    Po wymianie elementów zadziałał , słońce słabe ale 170W dawał , jednak próba skręcenia radiatorów i włożenie do obudowy skończyła się spaleniem powtórnym .
    Radiator na Tranzystorach od strony Zasilania z paneli to makabra z włożeniem do obudowy, chwila nieuwagi i zrobiłem zwarcie czekam na MOSFET IRF3710 i złoże powtórnie .
    Jest szansa że zadziała!!!!!!!!!
    Doda C210G zamieniona na MUR1620 (200V 8A) Logicznie skoro przetwornica ma 600W a napięcie 230V to wielkich prądów tu nie ma, czy dobrze kombinuję się okaże . kilka minut z mocą 170W działała .

    0
  • #22 10 Wrz 2017 13:27
    Wlodek22
    Poziom 27  

    U mnie tam, tzn za przetwornicą napięcie ok 250V. Czy nie za słaba ta dioda?
    I jeszcze jedno. Jak będziesz wymieniał Mosfety, to musisz tak je dobierać, by podczas pracy na niewielkiej mocy nie nagrzewały się samoczynnie i sprawdź rezystory na bramkach.

    0
  • #23 10 Wrz 2017 16:57
    piwek9
    Warunkowo odblokowany

    Problem ze znalezieniem diody podwójnej ze wspólną anodą ?
    tranzystory przyjdą dopiero jutro, miałem pod ręką IRFZ44N wsadziłem parami i dział, teraz daje 12W więc jest czas na sprawdzenie czy się nie za bardzo grzeją ?
    mam podłączone 2 panele 250W równolegle napięcie nie przekracza 30V pod obciążeniem a prąd w max. 16A .z tą diodą masz pewnie rację ale nie mogę namierzyć nigdzie na większe napięcie ze wspólna anoda.
    Tak czy inaczej chyba da się znaleźć zamienniki ogólnie dostępne, i może warto to opisać dla potomnych.
    Ja wstawiłem tak:
    C210G= MUR1620CTRG
    FTP23N10A =IRFB9N60APBF
    34N60=IRFZ44N ale wymienię pewnie na IRF3710
    test trwa już około 1 godzi z mała mocą i nic się nie grzeje jest Ok opisze jak odpali z pełna mocą u mnie panele są dość płasko więc max wyciągam 380 400W .

    0
  • #25 23 Lip 2018 11:08
    dziurs
    Poziom 11  

    Witam,
    Posiadam podobny inwerter , uszkodzony, spalone były diody D1, D2 , tranzystor Q6 oraz ZD2 - dioda Zenera , której nie potrafię zidentyfikować.
    Byłbym wdzięczny za pomoc lub kawałek schematu.sy-gwv-600w identyfikacja układu invertera on-grid (brakuje mi 15V)

    0
  • #26 23 Lip 2018 14:02
    prose
    Poziom 33  

    dziurs napisał:
    ZD2 - dioda Zenera , której nie potrafię zidentyfikować.

    Ta dioda to 11 V.

    0
  • #27 27 Lip 2018 11:20
    dziurs
    Poziom 11  

    Witam,
    Pomimo wymiany uszkodzonych elementów , odbudowaniu wypalonych ścieżek układ nie startuje, czy posida ktoś może schemat tego invertera?

    0