Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung DMS400TUB - Nie grzeje wody, po kilkudziesięciu minutach pracy błąd F5

Tohm 08 Maj 2016 13:53 3951 6
  • #1 08 Maj 2016 13:53
    Tohm
    Poziom 10  

    Witam.
    Mam problem ze zmywarką Samsung DMS400TUB. Usterka objawiła się błędem F5 na wyświetlaczu w trakcie normalnego mycia naczyń. Zauważyłem, że zmywarka nie grzeje wody.
    Sprawdziłem:
    - grzałkę - jest sprawna, rezystancja ok. 27 ohm. Żarówka podpięta równolegle ze zmywarką wskazuje, że na grzałkę w procesie mycia nie jest podawane napięcie.
    - czujnik temperatury - rezystancja u mnie ok. 47 kohm. W [w innym wątku] pomiar czujnika wykazał prawie 2 razy więcej, więc dla testów zamiast czujnika wpiąłęm rezystor 100 kohm - bez pozytywnego efektu.
    - przekaźnik RY9 (HTR) odpowiedzialny za włączenie grzałki w module sterownika (po podaniu 12V na cewkę zwiera poprawnie styki obwodu grzałki)

    Zauważyłem ponadto, że w trakcie pracy mocno grzeje się silnik pompy myjącej z turbiną. Podczas cyklu pracy obudowa osiąga temperaturę taką, że ciężko dotknąć ją gołą ręką. Wirnik pompy kręci się po podaniu napięcia. Bez napięcia bez problemu można obracać łopatkami wirnika, więc nie jest zatarty. Nie wiem, czy ta wysoka temperatura to normalny stan, czy objaw usterki. Kondensator 2,5uF/450 V podłączony do silnika pompy zmierzony, sprawny.

    Zmywarka poprawnie rozpoczyna proces mycia, wypompowuje wodę, pobiera nową, otwiera klapkę na tabletkę myjącą. Działa jak zazwyczaj, tylko nie kończy mycia, zapewne wskutek zimnej wody. Program płukania naczyń przechodzi poprawnie do końca. Inne, gdzie wymagane jest grzanie kończy błędem F5 i wypompowaniem wody.

    Na płycie sterownika widać, że grzała się dioda D5, jednak sprawdziłem ją i jest sprawna. Luty w okolicach przegrzania poprawiłem, aby wyeliminować zimne luty.
    Dodatkowo obecność wyższej temperatury widać też na 4 nóżce układu U5 (TNY276PG) oraz na rezystorze R4.

    Proszę o pomoc i sugestie dotyczące usterki.
    Samsung DMS400TUB - Nie grzeje wody, po kilkudziesięciu minutach pracy błąd F5

    1 6
  • Metal Work Pneumatic
  • #2 08 Maj 2016 19:16
    widaw
    Poziom 17  

    Sprawdziłeś grzałkę na upływność? Tacho pomierzone? podgrzane, skoro silnik mocno się grzeje?

    0
  • Metal Work Pneumatic
  • #3 09 Maj 2016 10:11
    Tohm
    Poziom 10  

    Tak jak pisalem wcześniej - na grzałkę nie jest wcale podawane napięcie - podłączałem żarówkę równilegle z grzałką i w miejsce grzałki. Co do tacho, to nie wiem jak w tym modelu to jest rozwiązane. Pompa ma tylko wyprowadzenia do zasilania (niebieska wtyczka), do kondensatora (pojedyncze przewody czarny i czerwony) i uziom do obudowy.
    Cały czas mam podejrzenia co do tej pompy. Podpiąłem napięcie bezpośrednio pod zaciski i kręcić się kręci, ale powoli i grzeje się a ciśnienie wody ze śmigieł jest niskie. Póki co nie wyciągałem jej "na stół", bo dostęp jest utrudniony i skupiłem się na braku grzania, ale może w tym przypadku jest tak, że brak grzania wynika z awarii pompy ? Nie mam dostępu do serwisówki tej zmywarki, pytam więc Was - bardziej doświadczonych.

    Pompa:Samsung DMS400TUB - Nie grzeje wody, po kilkudziesięciu minutach pracy błąd F5pompa.jpg Download (101.73 kB)

    0
  • #4 10 Maj 2016 10:44
    Cyrculator
    Poziom 11  

    Nie znam tej zmywarki dokładnie, ale z Twojego opisu wynika że pompa myjąca nie ma tacho, więc jeśli nawet daje małe ciśnienie to nie ma to wpływu na grzanie chyba że jest gdzieś czujnik ciśnienia wody w obiegu myjącym. Jeśli go nie ma to to oznacza że problem grzania wynika z czegoś innego. Te pogrzane elementy ( dioda i nóżka scalaka to mogą świadczyć że przetwornica jest przeciązona i nie daje odpowiedniego napięcia na cewkę przekaźnika od grzałki. Może to być uszkodzony kondensator elektrolityczny w przetwornicy , więc wymieniłbym je wszystkie albo mierzył napięcie jakie podawane jest na cewkę przekaźnika. Niestey czasem sam pomiar miernikiem napięc pomocniczych z przetwornicy nie wystarcza , bo mogą być tętnienia a to widać tylko na oscyloskopie. Tętnienia wynikają z utraty pojemności kondensatorów elektrolitycznych w przetwornicy. Przeciążenie przetwornicy może być też efektem zwiększonego poboru prądu przez jakiś układ zasilany z tej przetwornicy.

    1
  • #5 10 Maj 2016 11:09
    teskot
    Poziom 28  

    Nie wiem, czy pomogę, ale miałem ostatnio tą samą usterkę (objaw) i winna okazała się pompa. Grzała się niemiłosiernie, pompowała słabo (czasem w ogóle nie ruszała) no i właśnie błąd F5. Autoryzowany serwis wymienił grzałkę, czujnik temperatury i rozłożył ręce. Wziąłem więc tą zmywarkę (bo właściciel nie chciał już na nią patrzeć, a tym bardziej na panów z Samsunga). Założyłem pompę od Electroluxa bo była tańsza i zmywarka działa jak nowa.

    2
  • #6 06 Lis 2016 11:39
    db0511
    Poziom 1  

    Tohm. Mam taki sam problem.

    Udało się tobie znaleźć przyczynę problemu??

    0
  • #7 06 Lis 2016 22:28
    Tohm
    Poziom 10  

    Ostatecznie zrobiłem rachunek "za" i "przeciw" i kupiłem nową zmywarkę. Uważam, że to niezbyt udany model - w trakcie 5-letniej eksploatacji psuła się klika razy. W następnej kolejności czekałaby mnie zapewne awaria linek naciągu mechanizmu drzwi - a to kolejna nietania rzecz. Samsung poszedł na części, więc zakup nowej nie był specjalnie bolesny dla kieszeni :)

    1
  Szukaj w 5mln produktów