Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SonyEricsson - Simlock, kod zabezpieczający, flashowanie itp

28 Cze 2005 14:39 480482 157
  • Poziom 13  
    Nie można prościej :)

    Klawiatura

    1 . . . . . . . . . 11

    6 - Rx
    7 - Tx
    9 cross 11 +5V
    10 - GND

    Dodano po 2 [minuty]:

    gdeco jak mozesz to rozłup wtyk i porównaj
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 15  
    Ty kablem z allegor nie polacysz sie z tym softem. Musi go przerobic bo gdzie indziej podlaczony jest RX i TX ale jesli przeluytujesz je w odpowiednie miejsc to bedize dobrze. Pinoutow szukaj na www.pinouts.ru
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 29  
    No i ja dolaczylem do grona szczesliwcow :lol: uzywajacych semctool'a. Pierwsze co to moje wielkie szczescie pozwolilo mi z kilkunastu ofert na allegro wybrac wspanialy kabel foof. Jak tylko go dostalem to pierwsze co, poszedlem meczyc mojego wspanialego zielonego wymiatacza (t20s). Po kilku probach stwierdzilem, ze cosik ino nie tak idzie bo ciagle komunikat, ze fon jest off. Wtedy szybko wskoczylem na elke i odkrylem, ze przeciez trzeba zewrzec piny 9 i 11. Tak dle pewnosci, ze to napewno to i nie lutowac niepotrzebnie zwarlem je nozem i jak program chcial powery to cyk przycisk NO i wtedy fon sie wlaczyl (wcisnalem bardzi krotko). Jeszcze kilka prob i stwierdzam ze cos nie tak. Biore na warsztat pinaut i kabel i stwierdzam, ze zgadza mi sie tylko 5v i gnd. Wkleje tutaj moje wypociny wraz z kolorami kabli (moze sie przeda szczesliwcowi jakiemus)

    Rozpiska pinów

    KLAWIATURA
    1.......11

    1 -
    2 biały
    3 pomarańczowy
    4 brązowy
    5 niebieski
    6 -
    7 -
    8 -
    9 -
    10 czarny
    11 czerwony

    moje domysły

    biały ???
    pomarańczowy ???
    brązowy ???
    niebieski ???
    czarny GND
    czerwony + 5v

    Prawidłowy pinout według elektrody

    Klawiatura
    1.......11

    6 - Rx
    7 - Tx
    9 cross 11 +5V
    10 - GND

    Okazalo sie, ze przewody byly przsuniete o '1' pin w bok. Jeden w sensie widzenie wtyczki z gory, poniewaz w erykach we wtyczkach jest jedno wyjscie pinu wyzej a drugie nizej. Po odlutowaniu bialego i pomaranczowego i przelutowaniu RX i TX kabelek ruszyl za pierwszym, razem. Zrobilem tez oczywiscie cross 9 i 11 pinu. Na dowod mojego sukcesu zamieszczam screen z semctool'a.
  • Poziom 15  
    piny w twoim kablu nie byly przesuniete ona tam poprostu maja byc do komunikacji z roznymi dziwnymi programami do dzwonkow itp. Zeby nie bylo nieporozumien to tak:
    KLAWIATURA
    1.......11

    1 -
    2 biały - RTS
    3 pomarańczowy - CTS
    4 brązowy - RX
    5 niebieski - TX
    6 - RX do flashowania itp
    7 - TX do flashowania itp
    8 -
    9 - Flash memory voltage + Service
    10 czarny GND
    11 czerwony DC + for battery charging + External accessory powering


    I tak wlasnie wyglada rozpiska pinow dla SE wiec jak ktos teraz zakupi kabel z allegro to nie bedzie mial problemow co gdzie podlaczyc
    Pozdrawiam
    DjRoman
  • Poziom 28  
    jarek1 napisał:
    Dostałem uwalonego K700i wcisnołem mu MAIN i FS aparat wstał tylko po włożeniu karty wywala "Błąd konfiguracji skontaktuj się z operatorem sieci lub z centrum usług" do menu nie wejdę i nic więcej nie mogę zrobic . Co Wy na to co to jest SFA


    proste... zaznacz zaklakde "Complete Phone After flash" i daj do selcted jobs i wstanie ;) 10000% working sprawdzalem.
  • Spec od GSM
    sonicsbox (crac...): http://www.unlockeasy.com/modules.php?name=Downloads&d_op=getit&lid=673
    (sonicscrap)
    magic - robiles nim czy tylko teoretycznie piszesz? U mnie niby dziala progs, ale nawet na odpietym fonie :) Podlaczenie ufs i proba z k500i spalila na panewce...
    PBB v2.2 laczyl mi sie z t610, teraz za cholere nie rusza k500i (blad 000403), przy t65 blad 000103...
    Chyba czas na krzaczenie hwk albo zakup cruisera, bo z tym szajsem nie chce mi sie dluzej uzerac :)
  • Poziom 15  
    htgd ja na twoim miejscu mając miernik ...w COMie nóżka 5 to GND , więc sprawdz miernikiem który kabelek ma bezpośrednie przejście do tej nogi i GNd już bedziesz miał:D ...RX i TX ja bym zrobił na zasadzie próby ...przecie jak zamienisz te kable to się telefon nie rozsypie ( obym mówił prawde)...ja dawniej nie mając wtyczek do telefonów podpinając je na krótko...zamianiałem omyłkowo RX i TX i zadnego telefonu nie uwaliłem;)....+5V podepnij z zasilacza komputera i po sprawie:)
    witux zamieszczam rysunek jak wyglądał kabel przed przeróbką a jak wygląda po;)
  • Poziom 29  
    Mam nadzieje Robert, ze sie nie obrazisz ;) Sorki za jakosc, ale robilem to 30 sekund :D

    -----edit------
    Ale jak masz podlaczony ten czerwony kabel to nic juz nie musisz robic oprocz cross'a.
  • Spec od GSM
    klostazy napisał:
    Witam
    Czy SemcToolem można flashować SonyEricsona CID36 czy tylko niższe wersje.


    tylko wersje cid29, mowie oczywiscie o semctolu 2.2...
    Zaznacz oprocz main i fs rowniez Compete phone after flash. Jak semctool sflashuje main i fs, zaraz po tym po komunikacie Bypass boot authority trzeba krotko nacisnac on w tefonie do dalszego jego zobootowania. Jesli tego nie zrobisz bedziesz mial potem na wyswietlaczu po wlozeniu sim "(...)Skontaktuj sie z operatorem(...)" (lub podobnie)... Wlasnie tego nie zrobilem i tak mi wywalilo... Ponoc ponowny unlock na to pomaga, ale ja flashowalem od nowa i juz nie przegapilem momentu wcisniecia on po sflashowaniu main i fs... To taka dygresja, gdyby ktos mial z tym problem...

    Inna sprawa jest u mnie proba zbootowania telefonow do simlocka czy flasha (przerobiony kabel i box 3.0) - czasami kurw... dostaje od naciskania :)
  • Poziom 11  
    Mam problem z T630. Sprowadzony z Niemiec. Chodzil elegancko. Koles poszedl do jakiegos serwisu i wgrali mu softa. Jednak przy probie zrobienia zdjecia wiesza sie. Czyli cos z modemem. Przy wgrywaniu semctoolem modemu pasek stanu zatrzymuje sie na 1% i wyskakuje error. Co jest nie tak?
  • VIP Zasłużony dla elektroda
    To prawda modem nie chce się wgrać tym progsem.Ja to robię Tornadem albo DIVem.Ten program jest zajefajny ale do simlocków.

  • Poziom 25  
    bizon69

    Fleshe masz tu http://www.softgsm.pl/articles.php?lng=pl&pg=730

    Hmm mam problem bo bawiłem się tym k508i (kilka programów testowałem) i za którymś przestał się włączać no to go flesznołem ale teraz problem z ta konfiguracja sieci już kilkadziesiąt razy robieł Complete phone after flash i ciagle ERROR: Phone not power up (kilka razy go fleshowałem)

    Jeszcze tylko SFA nie fleshowałem

    Ma ktoś jakieś lekarstwo na to bo mnie kur.. strzeli zaraz.

  • Poziom 25  
    bizon69

    Dzięki ale już sam do tego doszedłem, wyszedłem na chwile z domu teraz wróciłem i znowu się wziąłem i cos mi strzeliło żeby ponownie nacisnąć przy tym drugim i nagle bach ruszyło nawet 4 razy powtórzyłem i za każdym razem poszło.

    Jak go fleszowałem tyle razy to nawet artykuł napisałem teraz jest w pełni dobry http://www.softgsm.forall.pl/articles.php?lng=pl&pg=743

    Softów nowszysch nie widziałem
  • VIP Zasłużony dla elektroda
    Już było mówione że ten program nie zrobi CID36.Może Sonic rozkraczony , trzeba popytać czy ktoś nie próbował.
  • Poziom 13  
    Ja już sobie kabelek przerobiłem, chciałem robić k300i ale narazie nie mam go pod ręką! Jak przetestowałem kabel na t610 to SEMCtool pokazał kodziki. Mam problem z ogarnięciem Sonica, bo jak tylko go odpalę (nie ważne czy normalnego, czy z patchem 2 albo 3), dam connect, pisze, ze ok, ale jak daje Unlock/Repeir to sie program zamyka i nic nie robi (prędkość w ustawieniach zawsze zmieniam na 115600 bo com więcej chyba nie wyciąga, ale to pewnie i tak nie ma najmniejszego znaczenia).

    Ma ktoś jakieś patenty ?? Mam winXP, Procka 3.2 HT, 1 GB Ramu
  • Poziom 12  
    Jak to pentium 4 to spróbuj wyłączyć w BIOSie - CPU Hyper-Threading. Ja miałem podobny problem i umnie to pomogło.
  • Poziom 16  
    Witam!
    Czy ktoś na forum prubował już flaszować k700i ?
    Prubowałem wgrać dwa flashe MAIN i FS z strony http://simplegsm.info/articles.php?id=125 Gdy pliki znajują się już w telefonie i program zakancza flashowanie wyskakuje błąd:

    Send FS application
    Start FS services
    ERROR: 302102

    Jaka może być przyczyna tego błędu?
  • Poziom 13  
    Wyłączylem HT w biosie i śmiga jak należy :-) CID 36 poszło na sonicu ;-)
    Dzięki, kolejny raz elektroda niezastąpiona!
  • Spec od GSM
    ginro napisał:
    Witam!
    Czy ktoś na forum prubował już flaszować k700i ?
    Prubowałem wgrać dwa flashe MAIN i FS z strony http://simplegsm.info/articles.php?id=125 Gdy pliki znajują się już w telefonie i program zakancza flashowanie wyskakuje błąd:

    Send FS application
    Start FS services
    ERROR: 302102

    Jaka może być przyczyna tego błędu?



    Zaznaczone miales tez Complete phone after flash? Po wgraniu obydwu czesci flasha (i zaznaczonym Complete...) kiedy pojawia sie Bypass both authority wcisnij na krotko On w telefonie, semctool powinien teraz dokonczyc flashowanie... Chyba ze jest inna tego przyczyna...
  • Poziom 16  
    pawel napisał:

    Zaznaczone miales tez Complete phone after flash? Po wgraniu obydwu czesci flasha (i zaznaczonym Complete...) kiedy pojawia sie Bypass both authority wcisnij na krotko On w telefonie, semctool powinien teraz dokonczyc flashowanie... Chyba ze jest inna tego przyczyna...


    Error pojawia się właśnie w części Complete phone after flash zaraz po końcowym botowaniu. Problem mógł wynikać ze specyficznego botowania poprzez wyciąganie baterii. Ale to już nie itotne, ponieważ coś podkusiło mnie i zaczełem robić go sonicboxem, teraz telefon nie odpowiada.
    Podejrzewam że nie potrzebnie zaznaczyłem opcje "Repair witch GDFS"
    Prubowałem już wieloma narzedziami i żadne nie chce go robić nawet płatne fleshery se nie radzą.

    W sonicboxie pojawia się komunikat
    power it ON now!
    Speed: 115200 bps
    Header acknowledged.
    Prologue acknowledged.
    No acknowledge from phone.
    power it ON now!
    Warning: CID detected error.
    Try RECOVER PHONE first.
    Unknown phone, that's an error.

    Co dziwne po wcisnięciu RECOVER pojawia się identyczny komunikat
  • Poziom 11  
    WITAM OTO PELNA SOLUCJA WRAZ Z PROGRAMAMI DLA OSOB KTORE NIEUMIEJETNIE ZDJELY SIMLOCKA LUB BLEDNIE FLASHOWALI SWOJ TELEFON.

    JEST TO WIELOCZESCIOWE ARCHIWUM 12MB

    ZAPRASZAM DO SCIAGANIE A NAPRAWICIE SWOJ TELEFON

    Moderowany przez bony78:


    zmiana prowizji pliku do 1 pkt

  • Poziom 12  
    Dla tych co im padł telefon (Z800i) podczas flashowania i mieszali z CID po czym telefon się nie uruchamiał - nastała ciemność.

    1. Flashujemy tel plikiem z załącznika (Main firmware file: v800_RED36_EROM_SSW.bin i Write Flash, potem power On lub wyjmujemy i wkładamy baterie)

    2. Postępujemy zgodnie z solucją bizon69 (WIELKI CZŁOWIEK bez niego świat by nie istniał), ja pominołem punkt 4 z wyjądkiem flashowania

    3. Tu ośmieliłem się dodać podpunkt 10a do solucji bizon69:
    10. Wcisnij Clear Names.
    10a. Zaznaczamy "Customize Fs"
    11. Wcisnij write flash.

    Dalej postępujemy zgodnie z solucją.

    Jeszcze raz POCHWAŁA z mojej strony dla BIZON69, dzięki jemu oraz informacją zgromadzonym z netu przywróciłem Z800i do życia.
  • Poziom 16  
    Sprubuj przeflaszować SEflasher, tylko po wgraniu flasha odłącz telefon zanim zacznie finalizować. Finalizacje zrób w sonicsboxie tak jak w solucji bizon69
    Załączniki: