Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hikvision - nie działa podglad zdalny na iphone

End 17 Maj 2016 23:38 2217 7
  • #1 17 Maj 2016 23:38
    End
    Poziom 29  

    Witam,
    Czy ktoś z kolegów instalujących osprzęt Hik'a spotkał się z problemem braku połączenia z kamerą/kamerami w aplikacji iVMS-4500?
    Na Androidzie chodzi mi to bezbłędnie, ale na iPhone już któryś raz z kolei albo po skonfigurowaniu działa do pierwszego wyłączenia aplikacji a później nie można już w ogóle się połączyć, albo jak już za pierwszym razem połączy się, to widzi mi np. kamerę o nazwie "dom" jako Camera 1 albo Camera 01 i łączy się z tą drugą pomimo tego, że w systemie jest tylko jedna kamera...
    Może ja coś źle robię, ale już trochę tego zainstalowałem i tylko na iphonie takie rzeczy mi się dzieją.
    Wsparcie techniczne dystrybutorów Hik'a nie potrafi mi pomóc a ja już wyczerpałem wszystkie pomysły.

    0 7
  • #2 17 Maj 2016 23:42
    sosarek

    Poziom 43  

    Zależy od wersji systemu na urządzeniach z iOS, czasami trzeba tworzyć osobne profile dla podglądu z miejsca w którym Klient przebywa(dom) i osobne z zewnątrz(np.po 3G).

    0
  • #3 17 Maj 2016 23:48
    End
    Poziom 29  

    Problem mam z iPhone 6S, ale w starszych wersjach też występowały podobne problemy, ale "jakoś" to działało a teraz to wcale nie chce.
    Co do profilów, to wiem w czym rzecz, ale ogólnie w czasach dużych pakietów internetowych ludzie mało co używają Wifi i w moim przypadku cały czas logujemy się po zewn. IP na które z kompa wchodzę normalnie i ze swojego Xperia Z3 też bez żadnego problemu.
    Ale utworzę dla sprawdzenia lokalny profil po Wifi i zobaczę czy tak pójdzie, bo już nie mam pomysłu dlaczego to ustrojstwo nie chodzi.
    Teraz mam kolejny montaż Hik'a i wszyscy mają w domu systemy iOS... i co ja im powiem, że czemu to nie idzie na ich sprzęcie? ...

    0
  • #4 17 Maj 2016 23:53
    sosarek

    Poziom 43  

    Ustaw w aplikacji nie po IP a po numerze seryjnym9p2p-chmura) i sprawdź.

    End napisał:
    Teraz mam kolejny montaż Hik'a i wszyscy mają w domu systemy iOS... i co ja im powiem, że czemu to nie idzie na ich sprzęcie? ...

    Pod tym względem jeśli chodzi o prostotę obsługi i bezawaryjność to BCS/Dahua królują.

    0
  • #5 17 Maj 2016 23:59
    End
    Poziom 29  

    Kiedyś robiłem w BCS'ie, ale wraz z przejściem na IP zrezygnowałem z nich w ogóle.
    Poza tym Hik nie sprawia mi żadnych kłopotów jak na razie i tylko z tym iOS mam problem.
    Jeszcze jak robiłem na BCS'ie to trafił mi się klient z MacBook'iem i po instalacji PSS'a jak dobrze pamiętam klient był średnio zadowolony z działania samej aplikacji, bo muliło to niemiłosiernie a w dodatku jak zobaczył jak wygląda to w zwykłej przeglądarce to był zaskoczony, że nikt wtyczki pod Safari nie napisał, bo pewnie szło by 100x lepiej niż ten zamulony PSS czy jak mu tam ;)

    1
  • #6 18 Maj 2016 00:15
    sosarek

    Poziom 43  

    End napisał:
    Hik nie sprawia mi żadnych kłopotów jak na razie i tylko z tym iOS mam problem.

    Nie tylko z tym, Klienci mają też problem z obsługą zdalną, dodawaniem użytkowników, no i Hik nic z tym nie robi,, w BCS jst apka i działa bezproblemowo.

    0
  • #7 21 Maj 2016 15:20
    korek1
    Poziom 14  

    Nie wiem co u Was nie działa. W moim Macbook Air po Firefoxie, Safari lata bez problemu. W iPhonie również powinien działać. Tydzień temu jedynie z iPhonem 4 lub 4s był problem, ponieważ po zainstalowaniu systemu monitoringu i wgraniu apki do iPhona program się wyłączał. Myślę jednak że gryzie się z innym lub jest nie z aktualizowany iPhone. Reszta wszystko śmiga. Co do BCS to uważam że jest on o jeden mały kroczek przed Hiką ale obie firmy rozwijają się bardzo mocno.

    U klienta sprawdź lepiej czy ma najnowszą aktualizację na iPhonie. Sprawdź jego aplikacje czy coś mu transferu "nie robi" w trybie ciągłym albo czy nie ma antywirusa albo inne badziewie na telefonie. iPhone 6s ma działać.

    0
  • #8 05 Wrz 2016 18:41
    End
    Poziom 29  

    Witam. Skończyło się na wgraniu nowego firmware do rejestratora i wszystko ruszyło. Jak na razie chodzi ok.
    Dzięki serdeczne za pomoc.

    P.S. A w czym BCS jest lepszy od Hik'a?

    1
  Szukaj w 5mln produktów