Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Medion Erazer x7819 - Miga ekran, restartuje się

08 Cze 2016 13:15 1011 3
  • Poziom 18  
    Witam,
    sprawa bardzo pilna, płyta padła podczas aktualizacji biosu. Przypadkowe zwarcie pensetą na płycie głównej doprowadziło do tego, że laptop odpala się co kilka sekund (pobór wskakuje na około 3ampery) i się od razu wyłącza i staje na poborze prądu 0,6A. Nagrzewa się układ EU1, jego oznaczenie:

    K
    E2205 - B
    D31721.2D
    1224
    Taiwan

    Płyta główna MS-17621 ver. 2.1
    Element zaznaczyłem na zapożyczonym zdjęciu. Mogę spróbować zdjąć ten element i odpalić bez niego?

    Medion Erazer x7819 - Miga ekran, restartuje się

    Przy wkładaniu wtyczku miga na sekundę zabezpieczenie przeciwzwarciowe na zasilaczu laboratoryjnym.
  • Spec od komputerów
    maciek1221 napisał:
    Mogę spróbować zdjąć ten element i odpalić bez niego?


    W żadnym wypadku, doprowadzisz do jeszcze bardziej rozległych usterek.
  • Pomocny post
    Spec od monitorów
    Link do Twojego modelu Link_ erazer-x7819_specifications
    Erazer X7819 (MD98392) , płyta MS-17621 Link
    i7-3630QM
    chipset HM77 (SLJ8C)
    disc.GPU GTX 670M
    KB3930QF B1
    charger (BQ24707)
    stby TPS 51125

    W tych "gamerach o nazwie Erazer " firma Medion stosowała płyty od MSI.
    np. Erazer 17" X7825 (MD98414) to MSI GT70 1763 (17631)
    - mówi o tym także nazwa zastosowanego Bios
    Medion Erazer x7819 - Miga ekran, restartuje się


    Poczytaj np. Link_ Erazer-X7813

    ________________
    Ten grzejący sie ukłąd EU1 to LAN-controler Atheros Killer E2205-B
    - Qualcomm Atheros Killer (10/100/1000 MB/s)
    Cytat:
    który automatycznie wykrywa i przyspiesza gry w trybie gier sieciowych, (w celu zwiększenia wydajności w grach online), a także pozwala kontrolować dystrybucję zasobów sieciowych

    Stosowanow np. płytach stacjonarnych MSI Z77A-GD65 GAMING
  • Poziom 18  
    Dzięki Lisek za szczegółowe informacje. Biosy od MSI niestety nie pasowały z racji rewizji płyty, laptop na nich startował ale nie działała klawiatura. Laptop wrócił do klienta, niestety nie zmieniłem grzejącego się układu.

    Pozdrawiam