Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak sygnalizacji włączenia / wyłączenia alarmu w Satel CA-10

06 Lip 2016 20:32 1605 8
  • Poziom 14  
    Mam Centrale CA-10 + manipulator CA-10 KLCD. System został zamontowany około 5 lat temu. Niestety nie znam hasła (nie było mi potrzebne). System jest włączany i wyłączany tylko pilotami.

    System ma błędną godzinę co przy różnych alarmach utrudnia ich przeglądanie i identyfikację problemu. Próbowałem to zmienić ale bez hasła nie dałem rady. Dzwoniłem do instalatora alarmu ale jest na urlopie. Podał mi jakieś ewentualne hasła ale żadne z nich nie działało, próbowałem również zgadnąć hasło ale bez powodzenia. Poddałem się i chciałem poczekać aż fachowiec wróci z wakacji niestety powstał problem... Po mojej zabawie alarmem, syrena która przy uzbrajaniu i rozbrajaniu systemu dawała jeden lub dwa krótkie sygnały dźwiękowe - milczy. Chyba coś przestawiłem - poza klawiaturą nic innego nie dotykałem, nigdzie nie grzebałem. Hasła oczywiście nie znam. Alarm sam w sobie działa raczej normalnie - tylko włączanie i wyłączanie nie jest sygnalizowane.

    Czytałem instrukcje i rożne porady ale nie udało mi się naprawić problemu stąd 2 pytania:
    1) jak włączyć bez hasła sygnalizację uzbrojenia alarmu?
    2) czy uruchomienie trybu serwisowego „z kołków” wchodzi tylko do trybu serwisowego czy też kasuje wszystkie ustawienia (w trybie serwisowym mógłbym zmienić aktualna godzinę i może udałoby mi się powalczyć z sygnalizacją uzbrojenia)

    Z góry dziękuje za pomoc
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • OptexOptex

  • Poziom 43  
    ber napisał:
    Czytałem instrukcje

    ber napisał:
    czy uruchomienie trybu serwisowego „z kołków” wchodzi tylko do trybu serwisowego czy też kasuje wszystkie ustawienia (w trybie serwisowym mógłbym zmienić aktualna godzinę i może udałoby mi się powalczyć z sygnalizacją uzbrojenia)

    W takim razie słabo czytałeś - w TS masz możliwość resetu haseł, datę i godzinę ustawia się z poziomu hasła administratora(instrukcja użytkownika).
    Bez wejścia w TS i opcje wyjść nie mogłeś nic przestawić, ew.sygnalizacja załączenia/wyłączenia realizowana była za pośrednictwem radiolinii.
  • OptexOptex

  • Poziom 43  
    ber napisał:
    2) czy uruchomienie trybu serwisowego „z kołków” wchodzi tylko do trybu serwisowego czy też kasuje wszystkie ustawienia (w trybie serwisowym mógłbym zmienić aktualna godzinę i może udałoby mi się powalczyć z sygnalizacją uzbrojenia)


    Jeśli zablokowane jest wejście w tryb z kołków to możesz zresetować centralę. Jeśli opcja nie jest zablokowana to zmieniasz hasło i robisz co chcesz.

    Bez znajomości kodów nie mogłeś wyłączyć powiadomienia o zmianie stanu centrali.
  • Poziom 14  
    sosarek napisał:
    W takim razie słabo czytałeś - w TS masz możliwość resetu haseł, datę i godzinę ustawia się z poziomu hasła administratora(instrukcja użytkownika).

    to właśnie wyczytałem i po to właśnie rozważam dostanie się do trybu serwisowego
    sosarek napisał:
    Bez wejścia w TS i opcje wyjść nie mogłeś nic przestawić, ew.sygnalizacja załączenia/wyłączenia realizowana była za pośrednictwem radiolinii.

    też tak myślałem że nic nie przestawię bez hasła - a jednak zmiana jest i nie umiem się jej pozbyć. I co dalej... ?

    marek216 napisał:
    Jeśli zablokowane jest wejście w tryb z kołków to możesz zresetować centralę. Jeśli opcja nie jest zablokowana to zmieniasz hasło i robisz co chcesz.

    Chciałbym uniknąć resetowania całej centrali (nie ja ją ustawiałem, nie mam w tym doświadczenia). Czy przy resecie "z kołków" centrala zresetuje się automatycznie jeśli wejście w tryb serwisowy jest zablokowane czy może będę mógł się jeszcze z tego resetu wycofać?

    marek216 napisał:
    Bez znajomości kodów nie mogłeś wyłączyć powiadomienia o zmianie stanu centrali.

    a jednak sygnał dźwiękowy był i zniknął, a nic ponad "zabawę" z manipulatorem i to bez znajomości hasła nie miało miejsca!

  • Poziom 26  
    Większość instalatorów nie blokuje wejścia w tryb z kołków (co dla mnie jest błędem), tak więc jeżeli umiesz przeczytać instrukcję instalatora ze zrozumieniem, nie powinieneś mieć żadnego problemu do wejścia z kołków, a następnie zastosowania instrukcji fs.

  • Poziom 25  
    ber napisał:
    Alarm sam w sobie działa raczej normalnie - tylko włączanie i wyłączanie nie jest sygnalizowane.

    Co to znaczy "działa raczej normalnie"
    Albo działa albo nie działa. sprecyzuj ...
  • Poziom 14  
    reweriko napisał:
    ber napisał:
    Alarm sam w sobie działa raczej normalnie - tylko włączanie i wyłączanie nie jest sygnalizowane.

    Co to znaczy "działa raczej normalnie"
    Albo działa albo nie działa. sprecyzuj ...

    Przy uzbrojonym alarmie przy jakimkolwiek ruchu alarm się włącza, przy rozbrojonym nic się nie dzieje.
    Z tego co upewniałem się telefonicznie firma ochroniarska odbiera każde uzbrojenie / rozbrojenie / włączenie systemu alarmowego.
    Więc wygląda na to że działa normalnie - tylko nie jest sygnalizowane uzbrojenie i rozbrojenie alarmu przez syrenę.
  • Poziom 14  
    Zresetowałem centralę i wszedłem w tryb serwisowy „z kołków” co wystarczyło by dźwięk uzbrajania i rozbrajania powrócił.

  • Poziom 43  
    sosarek napisał:
    w TS masz możliwość resetu haseł

    ber napisał:
    Niestety nie znam hasła (nie było mi potrzebne)

    Trzeba było to zrobić, bo co zrobisz w przypadku gdy pilot lub radiolinia ulegnie uszkodzeniu?