Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S4 GT-I9506 słaby zasięg bądź jego brak

gacu007 20 Lip 2016 15:26 1887 5
  • #1 20 Lip 2016 15:26
    gacu007
    Poziom 15  

    Witam.Mam samsunga jak w tytule.Na stykach baterii napięcie wynosiło 1,6V i postanowiłem wymienić moduł ładowania.Po wymienieniu modułu ładuje,normalnie działa ale ma problem z zasięgiem.Na karcie Play pokazuje maksymalnie jedną kreskę albo pisze brak sieci.Wersja android 5.0.1 Factory reset nie pomógł.

    0 5
  • MagBoss
  • #2 20 Lip 2016 17:43
    sosarek

    Poziom 43  

    gacu007 napisał:
    Na karcie Play pokazuje maksymalnie jedną kreskę albo pisze brak sieci

    Roaming włączony?
    Jak na innych kartach?

    0
  • #3 20 Lip 2016 18:07
    gacu007
    Poziom 15  

    Roaming włączony,przerzuca na macierzystą sieć i powraca na inne i tak dość często.Na innych kartach w ogóle nie chciało zasięgu złapać.

    0
  • #4 23 Lip 2016 11:50
    gacu007
    Poziom 15  

    Na innych kartach również wyszukuje ale jest tylko jedna kreska lub brak ale wyświetla nazwę sieci i można zadzwonić.Macie jakieś pomysły ?

    0
  • #5 24 Lip 2016 13:03
    bogdan2491
    Poziom 19  

    Może spróbuj wyłączyć mu LTE, żeby łączył się tylko z WCDMA /HSPA.

    0
  • #6 29 Lip 2016 16:25
    gacu007
    Poziom 15  

    bogdan2491 napisał:
    Może spróbuj wyłączyć mu LTE, żeby łączył się tylko z WCDMA /HSPA

    Wyłączałem i włączałem na samo WCDMA,GSM i nic nie dało.Wgrałem od nowa androida i też bez rezultatu.Nie wiem,wysiadłem.

    0