Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

WINDOWS 10 Lub WINDOWS 7 na LENOVO Ideapad 100

Weasel83 29 Jan 2017 11:11 5277 13
  • #1
    Weasel83
    Level 6  
    Witam posiadam Lenovo ideapad 100-15IBY. Obecnie jest na nim Windows 10 ale strasznie muli. Chciałem wrzucić 7 lub 10 na niego aby go odświeżyć. Pogrzebałem trochę w Biosie ale nie mam możliwości ustawienia aby uruchamiał się z napędu dvd lun pamięci usb. Brak mi pomysłów a próbowałem już wszystkiego. Jakieś sugestie lub podpowiedzi?Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    kokapetyl
    Level 43  
    Weasel83 wrote:
    Brak mi pomysłów a próbowałem już wszystkiego

    Czy w bios wyłączyłeś " Legacy Support" ?
  • #5
    Kolobos
    IT specialist
    Masz wgrany najnowszy bios?
  • #6
    Weasel83
    Level 6  
    Nie chyba. Ale jaka to różnica jaki bigos BIOS? Płyta powinna wystartować z instalacją.
  • #7
    Kolobos
    IT specialist
    Mozliwe, ze w nowszym bigosie BIOS'ie doprawili ACPI i juz nie bedzie tego bledu, ktory jasno wskazuje na problem z bigosem BIOS'em, a dokladniej ACPI ;)
  • #8
    Weasel83
    Level 6  
    Nie chyba. Ale jaka to różnica jaki bigos BIOS? Płyta powinna wystartować z instalacja

    Dodano po 31 [sekundy]:

    Zatem zassam nowy bios i zaktualizuje.

    W komputerach nie występuje "bigos", to nie jest forum kulinarne.
    Występuje BIOS, proszę dbać o poprawność nazewnictwa.
    RADU23


    EDIT
    Uaktualnienie bigosu BIOS'u nic nie dało. Nadal blue screen się pojawia. Spróbuje jeszcze z innym windowsem bo może coś z płyta może być.

    Scaliłem.
  • #10
    Weasel83
    Level 6  
    Zmieniłem. I już widziałem przez chwile pasek ładowania windowsa 7 ale znów wskoczył blue screen

    Dodano po 2 [minuty]:

    Chodzi mi o plansze z napisem "Microsoft corporation" i ten pasek ładowania poniżej co jest.
  • #11
    Kolobos
    IT specialist
    Probowales wylaczyc secure boot oraz zmienic tryb biosu na legacy?
  • #12
    Weasel83
    Level 6  
    W biosie cały czas mam przestawione na legacy i legacy first. Security boot jest na desable. W sumie jest zmiana na bo wczęściej nie dochodziłem nawet do "Microsoft corporation"

    Dodano po 14 [minuty]:

    Jakby chciał się zainstalować ale jakby brakowało by mu siły aby przepchnąć się dalej bo już miałem napis "starting Windows" i znów niebiesko mi... :/
  • #13
    Kolobos
    IT specialist
    Probowales instalowac Windows 10 w trybie Uefi?
  • #14
    kasiunia7777
    Level 39  
    Weasel83 wrote:
    Obecnie jest na nim Windows 10 ale strasznie muli

    Na 7 też nie oczekuj cudów, bo Intel Celeron N2840 nie jest jakimś super szybkim procesorem. Przy mocno naszpikowanych stronach www będzie przymulać. Nie wiem czy to nawet 1080p 60fps na youtube uciągnie. Moim zdaniem zmiana systemu tu nic nie da.