Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] VW Passat B5FL - Słaby zasięg radia poza miastem

09 Jun 2017 08:21 2835 6
  • Level 15  
    Witam,
    W Passacie już za czasów poprzedniego właściciela ktoś nie zdemontował anteny przed wjazdem na myjnie i połamany został bat. Radio odbierało fale w mieście, ale poza miastem był tylko szum. Ze względu na zły stan podstawki anteny, kupiłem nową antenę ze wzmacniaczem i podstawką. Po wymianie anteny na nową sytuacja się nie wiele zmieniła. W mieście jest w miarę dobrze, ale jak tylko wyjadę gdzieś poza obszar zabudowany to sygnał praktycznie znika.

    Mam oryginalne radio Gamma, więc problemy z zasilaniem chyba odpadają? W czym może leżeć problem? Czy wyjście z radia jest bezpośrednio podłączone do anteny kablem antenowym, czy może jest jeszcze coś po drodze?
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post

    Level 39  
    No na moje oko problem może być po stronie zasilania. Wygląda to na brak separatora po między radiem a anteną. Po zamontowaniu separatora problem zniknie. W mieście przy dość mocnym sygnale pracuje tylko przewód antenowy. Ze względu na fakt iż w antenie jest wzmacniacz, potrzebuje on +12V
  • Level 15  
    Rozumiem. W takim razie dzisiaj zdemontuje radio i zobaczę czy jest separator. Myślałem, że przy oryginalnym radiu separator jest zbędny, a konieczność montażu jest tylko z radiem innej firmy.

  • Level 39  
    Teoretycznie masz rację, praktycznie takowy problem miałem w Skodzie. W stolicy odbiór kryształ po za miastem odbioru brak. Brak separatora to bardzo często występujący problem. Warto zasilanie separatora podłączyć pod +12V z wyjścia w odtwarzaczu zasilającego antenę.
  • Level 43  
    misiek_89 wrote:
    Mam oryginalne radio Gamma

    To radio nie potrzebuje separatora, sprawdź czy radio podaje zasilanie wzmacniacza na kabel antenowy.
  • Level 15  
    misiek_89 wrote:
    milejow wrote:
    misiek_89 wrote:
    Mam oryginalne radio Gamma

    To radio nie potrzebuje separatora, sprawdź czy radio podaje zasilanie wzmacniacza na kabel antenowy.


    Tak zrobię. Jutro będę miał blaszki do demontażu radia i sprawdzę czy jest napięcie w gnieździe. Sprawdzę też kabel antenowy, czy nie ma zwarcia i dam znać co wynikło z tych pomiarów.


    Tak więc dzisiaj wyciągnąłem radio i zgodnie z Waszymi przewidywaniami na wyjściu z radia nie było napięcia. Kupiłem w sklepie separator, podpiąłem do instalacji i do radia. Nie było okazji do wyjazdu za miasto, ale wcześniej radio wyszukiwało 3-4 stacje, teraz jest ich kilkanaście. Więc na pewno jest lepiej, a czy problem całkowicie zniknął okaże się przy pierwszym wyjeździe.

    Dziękuje bardzo za pomoc! Problem póki co uważam za rozwiązany.
  • Level 15  
    Wracam po dłuższym czasie testów. Wszystko jest dobrze, powyższe rady pomogły rozwiązać problem.