Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fotokomórka Beninca Pupilla nie przerywa biegu bramy

stoppaleniu 10 Cze 2017 17:47 681 25
  • #1 10 Cze 2017 17:47
    stoppaleniu
    Poziom 7  

    Witam serdecznie.

    Mam następujący problem: podłączyłem do bramy napęd Beninca BILL 40, centrala HEADY, fotokomórki PUPILLA. Brama chodzi aż miło, jednak fotokomórki nie działają prawidłowo. Odbiornik świeci więc widzi nadajnik, po przysłonięciu fotokomórek słychać pykanie jednak nie wstrzymuje to pracy bramy.
    Podłączyłem je następująco:
    nadajnik i zasilanie odbiornika pod styki 14 i 15 (24 Vac)
    wyjście com odbiornika z zaciskiem 26 (COM)
    wyjście NC odbiornika z zaciskiem 25 (PHOT)
    istnieje fabryczna zworka między zaciskami 24 (STOP) i 26 oraz 25 i 26, próbowałem zdjąć zworką 25 i 26 jednak nic się nie zmienia

    Poniżej załączam zdjęcie instrukcji centralki. Bardzo proszę o pomoc
    Fotokomórka Beninca Pupilla nie przerywa biegu bramy

    0 25
  • #2 10 Cze 2017 18:38
    janek ie
    Poziom 12  

    Witam a probowales odlaczyc calkowicie je od panela sterujacego i zobaczyc czy brama sie zamknie jezeli tak to jest problem z panelem sterujacym jezeli nie to moze byc problem z kablem albo z sama fotokomorka odlacz od panela 25ten przewod i zobaczysz czy sie zamknie

    0
  • #3 10 Cze 2017 18:48
    stoppaleniu
    Poziom 7  

    Ale brama chyba zamknie się tak czy tak ponieważ fotokomórki są wyposażeniem dodatkowym i brama powinna działać bez nich?

    Dodano po 1 [minuty]:

    Gdy wypne cały panel z fotokomórkami na panelu pojawiają się dwie kreseczki co według instrukcji oznacza problem z fotokomórkami czyli centrala chyba działa bez zarzutu

    0
  • #4 10 Cze 2017 18:52
    janek ie
    Poziom 12  

    nie brama nie powinna dzialac bez fotokomorek one sa dla bezpieczenstwa

    Dodano po 3 [minuty]:

    chyba ze masz zworek albo jak ktos mowi linka jeszcze na tej kostce 25i25 czasem firmy montuja te zworki i czasem ktos ich nie wycina

    0
  • #5 10 Cze 2017 18:56
    stoppaleniu
    Poziom 7  

    Tak jak pisałem. Pod odłączeniu fotokomórek pokazują się dwie kreseczki i brama nie reaguje na pilot.

    Dodano po 2 [minuty]:

    Mam zworkę pomiędzy 24 i 26 oraz 25 i 26
    Po zdjęciu zworki 24 i 26 brama nie działa i pokazuje się kreseczka czyli błąd fotokomórek. Po zdjęciu 25 i 26 nic się nie zmienia

    Dodano po 1 [minuty]:

    Czyli zworkę 25 i 26 należy tak czy tak wyciąć?

    0
  • #6 10 Cze 2017 19:00
    janek ie
    Poziom 12  

    nie powinno byc zworka tylko podpiete same fotokomorki nic wiecej czyli z fotokomorki jeden kabel z COM do26 i drugi z NC do 25 i powinny dzialac nic wiecej chyba ze kabel masz walniety sprzwdz go na moerniku

    0
  • #7 10 Cze 2017 19:02
    stoppaleniu
    Poziom 7  

    Kable już sprawdzane. Jednak w kilku miejscach czytałem że fabryczna zworkę między 24 a 26 czyli stop i v+ jest potrzebna i faktycznie po jej zdjęciu brama nie działa

    0
  • #9 10 Cze 2017 19:05
    stoppaleniu
    Poziom 7  

    Zdałem zworkę na 25 i 26. Fotokomórki dalej cykają ale nie wyłączają bramy

    0
  • #10 10 Cze 2017 19:08
    janek ie
    Poziom 12  

    ale one nie wylacza bramy tylko gdy brama sie zamyka i po przerwaniu fotokomorki brama powina sie zpowrotem zaczac otwierac i po pewnym czasie znowu zaczac sie zamyka jezeli masz ustawione automatyczne zamykanie

    0
  • #11 10 Cze 2017 19:11
    stoppaleniu
    Poziom 7  

    No i właśnie po zasłonięciu fotokomórki nic się nie dzieje. Brama zamyka się dalej

    Dodano po 1 [minuty]:

    Ewentualnie co można jeszcze poustawiać w menu w centrale?

    0
  • #13 10 Cze 2017 19:16
    stoppaleniu
    Poziom 7  

    Jak się zamknie? Nie do końca rozumiem co mam sprawdzić po odłączeniu kabli?

    0
  • #14 10 Cze 2017 19:19
    janek ie
    Poziom 12  

    jezeli odlaczysz od fotokomorki kabel z NC to brama nie powina sie zamknac wogole ja czasem sprawdzam w ten sposob gdy brama sie zaczyna zamykac to odlaczam kabel z fotokomorki z NC i widze czy to kabe czy sama fotokomorka jest walnieta

    0
  • #15 10 Cze 2017 19:22
    stoppaleniu
    Poziom 7  

    Czyli w trakcie zamykania odłączyć kabel NC i jezeli przestanie się zamykać to znaczy że?

    0
  • #16 10 Cze 2017 19:25
    janek ie
    Poziom 12  

    Czasem sie zdarza ze fotokomorka ktora klika moze byc tez zepsuta wiele razy mi sie to zdarzylo

    Dodano po 39 [sekundy]:

    to fotokomorka jest walnieta

    0
  • #17 10 Cze 2017 19:26
    stoppaleniu
    Poziom 7  

    Czyli jeżeli podczas zamykania idealne NC i brama przestanie się zamykać to znaczy że fotokomórka jest padnięta czy kabel?

    0
  • #18 10 Cze 2017 19:34
    janek ie
    Poziom 12  

    fotkomorka jest walnieta a jak chcesz sprawdzic kabel czy jest dobry to odlacz ten drugi z COM i zlacz z tym z NC tam nie ma pradu zobaczysz w ten sposob czy brama sie zamyka jak sie bedzie zamykala to je rozlacz to wtedy bedzie sie otwierac

    0
  • #19 10 Cze 2017 19:39
    stoppaleniu
    Poziom 7  

    Po odłączeniu NC nic się nie stało. Brama się zamknęła

    Dodano po 2 [minuty]:

    Po załączeniu kabli nic się nie dzieje

    0
  • #20 10 Cze 2017 19:43
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    A sprawdzałeś reakcję na przesłonięcie fotokomórek w czasie otwierania?

    0
  • #21 10 Cze 2017 19:44
    stoppaleniu
    Poziom 7  

    Tak sprawdzałem

    0
  • #22 10 Cze 2017 19:44
    janek ie
    Poziom 12  

    to juz nie mam pojecia wez odlacz od panela fotokomorke calkowice z kostki 25 zeby tam nic nie bylo podlaczone jezeli brama sie zamknie to ja wymienkam

    0
  • Pomocny post
    #23 10 Cze 2017 20:03
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    stoppaleniu napisał:
    próbowałem zdjąć zworką 25 i 26 jednak nic się nie zmienia

    Ta zworka musi być zdjęta. Jej miejsce zastępuje obwód NC odbiornika fotokomórki. Po jej zdjęciu sprawdź jeszcze raz reakcję przy otwieraniu i zamykaniu.
    Zworka między 24 i 26 ma zostać.

    0
  • #24 10 Cze 2017 20:03
    stoppaleniu
    Poziom 7  

    Podczas odpinane zacisku 25 problem się rozwiązał. Kabel wprowadzony na zacisk 25 przez przypadek wepchnąłem za daleko i zaginął się aż do zacisku 26 tak więc zdejmując zworkę 25i 26 dalej miałem mostek między tymi zaciskami. Teraz śmiga

    0
  • #26 10 Cze 2017 20:19
    stoppaleniu
    Poziom 7  

    Bardzo dziękuję za pomoc i masę przydatnych informacji. Pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo