Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fotokomórka Beninca Pupilla nie przerywa biegu bramy

stoppaleniu 10 Jun 2017 17:47 3639 25
  • #1
    stoppaleniu
    Level 7  
    Witam serdecznie.

    Mam następujący problem: podłączyłem do bramy napęd Beninca BILL 40, centrala HEADY, fotokomórki PUPILLA. Brama chodzi aż miło, jednak fotokomórki nie działają prawidłowo. Odbiornik świeci więc widzi nadajnik, po przysłonięciu fotokomórek słychać pykanie jednak nie wstrzymuje to pracy bramy.
    Podłączyłem je następująco:
    nadajnik i zasilanie odbiornika pod styki 14 i 15 (24 Vac)
    wyjście com odbiornika z zaciskiem 26 (COM)
    wyjście NC odbiornika z zaciskiem 25 (PHOT)
    istnieje fabryczna zworka między zaciskami 24 (STOP) i 26 oraz 25 i 26, próbowałem zdjąć zworką 25 i 26 jednak nic się nie zmienia

    Poniżej załączam zdjęcie instrukcji centralki. Bardzo proszę o pomoc
    Fotokomórka Beninca Pupilla nie przerywa biegu bramy
  • #2
    janek ie
    Level 13  
    Witam a probowales odlaczyc calkowicie je od panela sterujacego i zobaczyc czy brama sie zamknie jezeli tak to jest problem z panelem sterujacym jezeli nie to moze byc problem z kablem albo z sama fotokomorka odlacz od panela 25ten przewod i zobaczysz czy sie zamknie
  • #3
    stoppaleniu
    Level 7  
    Ale brama chyba zamknie się tak czy tak ponieważ fotokomórki są wyposażeniem dodatkowym i brama powinna działać bez nich?

    Dodano po 1 [minuty]:

    Gdy wypne cały panel z fotokomórkami na panelu pojawiają się dwie kreseczki co według instrukcji oznacza problem z fotokomórkami czyli centrala chyba działa bez zarzutu
  • #4
    janek ie
    Level 13  
    nie brama nie powinna dzialac bez fotokomorek one sa dla bezpieczenstwa

    Dodano po 3 [minuty]:

    chyba ze masz zworek albo jak ktos mowi linka jeszcze na tej kostce 25i25 czasem firmy montuja te zworki i czasem ktos ich nie wycina
  • #5
    stoppaleniu
    Level 7  
    Tak jak pisałem. Pod odłączeniu fotokomórek pokazują się dwie kreseczki i brama nie reaguje na pilot.

    Dodano po 2 [minuty]:

    Mam zworkę pomiędzy 24 i 26 oraz 25 i 26
    Po zdjęciu zworki 24 i 26 brama nie działa i pokazuje się kreseczka czyli błąd fotokomórek. Po zdjęciu 25 i 26 nic się nie zmienia

    Dodano po 1 [minuty]:

    Czyli zworkę 25 i 26 należy tak czy tak wyciąć?
  • #6
    janek ie
    Level 13  
    nie powinno byc zworka tylko podpiete same fotokomorki nic wiecej czyli z fotokomorki jeden kabel z COM do26 i drugi z NC do 25 i powinny dzialac nic wiecej chyba ze kabel masz walniety sprzwdz go na moerniku
  • #7
    stoppaleniu
    Level 7  
    Kable już sprawdzane. Jednak w kilku miejscach czytałem że fabryczna zworkę między 24 a 26 czyli stop i v+ jest potrzebna i faktycznie po jej zdjęciu brama nie działa
  • #9
    stoppaleniu
    Level 7  
    Zdałem zworkę na 25 i 26. Fotokomórki dalej cykają ale nie wyłączają bramy
  • #10
    janek ie
    Level 13  
    ale one nie wylacza bramy tylko gdy brama sie zamyka i po przerwaniu fotokomorki brama powina sie zpowrotem zaczac otwierac i po pewnym czasie znowu zaczac sie zamyka jezeli masz ustawione automatyczne zamykanie
  • #11
    stoppaleniu
    Level 7  
    No i właśnie po zasłonięciu fotokomórki nic się nie dzieje. Brama zamyka się dalej

    Dodano po 1 [minuty]:

    Ewentualnie co można jeszcze poustawiać w menu w centrale?
  • #13
    stoppaleniu
    Level 7  
    Jak się zamknie? Nie do końca rozumiem co mam sprawdzić po odłączeniu kabli?
  • #14
    janek ie
    Level 13  
    jezeli odlaczysz od fotokomorki kabel z NC to brama nie powina sie zamknac wogole ja czasem sprawdzam w ten sposob gdy brama sie zaczyna zamykac to odlaczam kabel z fotokomorki z NC i widze czy to kabe czy sama fotokomorka jest walnieta
  • #15
    stoppaleniu
    Level 7  
    Czyli w trakcie zamykania odłączyć kabel NC i jezeli przestanie się zamykać to znaczy że?
  • #16
    janek ie
    Level 13  
    Czasem sie zdarza ze fotokomorka ktora klika moze byc tez zepsuta wiele razy mi sie to zdarzylo

    Dodano po 39 [sekundy]:

    to fotokomorka jest walnieta
  • #17
    stoppaleniu
    Level 7  
    Czyli jeżeli podczas zamykania idealne NC i brama przestanie się zamykać to znaczy że fotokomórka jest padnięta czy kabel?
  • #18
    janek ie
    Level 13  
    fotkomorka jest walnieta a jak chcesz sprawdzic kabel czy jest dobry to odlacz ten drugi z COM i zlacz z tym z NC tam nie ma pradu zobaczysz w ten sposob czy brama sie zamyka jak sie bedzie zamykala to je rozlacz to wtedy bedzie sie otwierac
  • #19
    stoppaleniu
    Level 7  
    Po odłączeniu NC nic się nie stało. Brama się zamknęła

    Dodano po 2 [minuty]:

    Po załączeniu kabli nic się nie dzieje
  • #20
    Marek J.
    Moderator of Property Security
    A sprawdzałeś reakcję na przesłonięcie fotokomórek w czasie otwierania?
  • #21
    stoppaleniu
    Level 7  
    Tak sprawdzałem
  • #22
    janek ie
    Level 13  
    to juz nie mam pojecia wez odlacz od panela fotokomorke calkowice z kostki 25 zeby tam nic nie bylo podlaczone jezeli brama sie zamknie to ja wymienkam
  • Helpful post
    #23
    Marek J.
    Moderator of Property Security
    stoppaleniu wrote:
    próbowałem zdjąć zworką 25 i 26 jednak nic się nie zmienia

    Ta zworka musi być zdjęta. Jej miejsce zastępuje obwód NC odbiornika fotokomórki. Po jej zdjęciu sprawdź jeszcze raz reakcję przy otwieraniu i zamykaniu.
    Zworka między 24 i 26 ma zostać.
  • #24
    stoppaleniu
    Level 7  
    Podczas odpinane zacisku 25 problem się rozwiązał. Kabel wprowadzony na zacisk 25 przez przypadek wepchnąłem za daleko i zaginął się aż do zacisku 26 tak więc zdejmując zworkę 25i 26 dalej miałem mostek między tymi zaciskami. Teraz śmiga
  • #26
    stoppaleniu
    Level 7  
    Bardzo dziękuję za pomoc i masę przydatnych informacji. Pozdrawiam