Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tablet Overmax Solution 10II nie ładuje baterii.

11 Lip 2017 20:06 1440 3
  • Poziom 2  
    Witam,
    Proszę o pomoc w identyfikacji elementu zaznaczonego na zdjęciu strzałką. Tablet Overmax Solution 10II. Element znajduje się na płycie głównej zaraz za płytką z gniazdem ładowania. Gdy go dostałem tablet nie reagował na nic. Po złączeniu amperomierzem styków połączonych na zdjęciu linią nagle wstał. Wszystko działa prawidłowo - działa z zasilania ale nie ładuje baterii. Bateria ładuje się po połączeniu wyżej wymienionych styków napięciem wzrastającym do okolic 4.2V ale po pewnym czasie wzrasta do 5V. Element i jego okolice miały czarny nalot a sam element rozkruszył się. Co to może być ? Kondensator, dławik ?
    Tablet Overmax Solution 10II nie ładuje baterii.
  • Poziom 34  
    Thaereid napisał:
    Co to może być ? Kondensator, dławik ?

    Skoro gdy zrobisz zwarcie, układ zaczyna ładować akumulator, to element jest zapewne szeregowy. Zatem kondensator bym odrzucił. :)
    Może to być bezpiecznik, a element układu ładowania. Generalnie, napięcie na akumulatorze powinno zatrzymać się na 4,2V.
  • Poziom 39  
    Co masz pod blaszką szukaj układu pobliskiego tablet o ile się nie mylę jest na chipsecie MT8389. Nie sugeruj się zaznaczonym kondensatorem to tylko zdjęcie poglądowe...

    Tablet Overmax Solution 10II nie ładuje baterii.