Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Omron V1000 blokowanie regulacji prędkości

rafal.jpg 23 Aug 2017 22:16 1587 5
  • #1
    rafal.jpg
    Level 15  
    Mam taki oto problem.

    Wariant 1. Wejście S1-SC załączanie napędu, wejście S5 i S6 selektor do zmniejszania/zwiększania prędkości. Aby częstotliwość na wyświetlaczu pozostawała nawet po wyłączeniu napięcia, parametr D4-01 ustawiony na 1. Włączam start falownika (sygnał na S1), wejście S5 i S6, parametry (H5-05 i H5-06) ustawione odpowiednio na 10 i 11 i selektorem reguluje prędkość góra/dół. Wszystko działa. Po wyłączeniu sygnału startu z S1 gdy selektorem ustawie góra lub dół to częstotliwość mi się kasuje i znów po podaniu sygnału startu, częstotliwość zadawana z selektora idzie od zera.
    Jaki parametr żeby po wyłączeniu sygnału startu i zwiększaniu/zmniejszaniu prędkości nie kasowało aktualnej wartości?

    Wariant 2. Połączenie wejść tak jak w wariancie pierwszym. Natomiast jak ustawię S5 i S6 na wartość 75 i 76 (parametr H5-05 i H5-06) (góra 2/dół 2) to włączam start na S1 i reguluje prędkość selektorem. I teraz ustawiam przykładowo 20Hz (może być każda inna wartość) i po upływie około 5-7 sekund nie mogę już selektorem zmniejszyć prędkości. Zwiększanie prędkości natomiast działa ale znów po zwiększeniu i odczekaniu tego czasu nie można znów regulować w dół.
    I tak za każdym razem. Zapamiętuje ostatnią wartość i poniżej niej już nie mogę zejść selektorem.
    Co zrobić aby można było regulować prędkość w dół? Które parametry za to odpowiadają?

    Przestawiałem różne parametry ale do tej pory nie działa. Sprawdzane na nowym falowniku.
  • #2
    daro31ie
    Automation specialist
    Kolego tak to zakręciłeś, że trudno to ogarnąć.
    Jeżeli chcesz aby falownik startował nie od zera to zmień częstopliwośc minimalną na wyższą.
    Reszte pytań nie rozumiem.
    Proszę opisz to jeszcze raz.
  • #3
    rafal.jpg
    Level 15  
    A więc tak. Sterowanie falownika poprzez wejścia cyfrowe, czyli SC (wspólny) i S1 to start falownika, a wejścia SC (wspólny) i S5, S6 to zwiększanie i zmniejszanie (zadawanie) częstotliwości. Częstotliwość można oczywiście regulować tylko wtedy gdy S1 jest załączone.

    Opisane poniżej sytuacje są oczywiście związane z ustawieniami, które w poście powyżej opisałem.

    W pierwszym wariancie chodzi o to, że po wyłączeniu sygnału z wejścia S1 a załączeniu S5 lub S6 kasuje się wartość ustawionej częstotliwości. Jeśli S1 jest załączone to problemu nie ma. Na obecną chwilę rozwiązałem to zewnętrznym stykiem NO, czyli jak S1 nie jest załączone to S5 i S6 nie można załączyć. Ale nie tak ma być domyślnie.

    Drugi wariant/problem polega na tym, że jeśli już zadam jakąś częstotliwość, to po tych 5-7 sekundach nie mogę zmniejszyć częstotliwości, oczywiście podając sygnał na wejście S5, a zwiększyć mogę czyli podając sygnał na S6. Każde takie następne zwiększenie częstotliwości jest "zamrażane".

    Zwiększenie minimalnej częstotliwości nie jest rozwiązaniem problemu bo nie w tym jest problem.

    Chodzi mi o wskazanie, które parametry są za to bezpośrednio odpowiedzialne.
    W ostateczności posiadam zgrane parametry z innego falownika, gdzie ustawione są parametry z wariantu drugiego i działa tak jak należy. Wtedy pozostanie mi wyłapywanie różnic, nadpisywanie i sprawdzanie.
  • #4
    daro31ie
    Automation specialist
    Kolego Twoja aplikacja jeżeli dobrze rozumiem to regulacja prędkości wejściami cyfrowymi.
    b1-01 =0
    b1-02 =1
    d1-01= nap 30
    d1-02= nap 40
    d1-02= nap 50
    h1-01= 3
    h1-02= 4
    h1-03= 5

    S1- praca z częstotliwością 30HZ
    S1+S2- praca z częstotliwością 40HZ
    S1+S3- praca z częstotliwością 50HZ
  • #5
    rafal.jpg
    Level 15  
    Z Twojej konfiguracji mam przypisane sztywne częstotliwości a to nie tak ma być. Napisałem wyraźnie, że wejść cyfrowych używam do zadawania prędkości płynnie np. w zakresie od 0 do 60Hz.
    Czyli przykładowo, zwieram SC-S1 następuje start falownika. Następnie poprzez przytrzymanie/zwarcie styku SC-S6, prędkość liniowo mi rośnie. "Bezwładność" zadawania prędkości zarówno dla SC-S5 i SC-S6 ustawiam w parametrach C1-07, C1-08 i D4-04. Jeśli zewrze SC-S5 to częstotliwość płynnie mi maleje, ale problem cały czas dotyczy tego "zamrażania" częstotliwości, że nie mogę w dół regulować (czyli sygnał SC-S5) po czasie nieaktywności tych 5-7 sekund.
    I tak np. falownik jest w trybie RUN i bawię się regulując prędkość poprzez te wejścia, zwiększam, zmniejszam, itd i mam np. 37,58Hz. W tej chwili na wejścia S5 i S6 nie podaje sygnału. Mija 5-7 sekund i zwiększyć prędkość mogę ale zmniejszyć poniżej tych 37,58 już nie.
  • #6
    rafal.jpg
    Level 15  
    Nie pamiętam dokładnie w tej chwili, który ale odpowiedzialny jest za to parametr z grupy D4. Temat zamykam.