Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterownik radiowyZamel ROB-01/12-24V. Problem z połączeniem do BFT Thalia

14 Wrz 2017 21:57 1335 10
  • Poziom 3  
    Witam.
    Mam bramę wjazdową z napędem BFT (centrala Thalia). Chcę podłączyć sterownik Zamel ROB-01 tak by móc za pomocą pilota Zamel otwierać bramę. Według instrukcji sterownika A1,A2 podpinam do złącza 50,51, natomiast wejścia 11,14 do 60,61.
    Po takim podłączeniu sterownik ROB nie działa. Wciskając przycisk "PROGR." dioda nie świeci, tak jakby nie było zasilania. Próbowałem różnych konfiguracji, ale to nie pomogło, dalej ROB nie działa.
    Pragnę nadmienić ze sterownik ROB-01 podpinając do bramy garażowej z napędem BFT ( centrala Tizino) działa bez problemu.

    Czy ktoś spotkał się już z takim problemem, i udało mu się to rozwiązać
    Poniżej Centrala Thalia do której próbuje podłączyć sterownik ROB-01
    Sterownik radiowyZamel ROB-01/12-24V. Problem z połączeniem do BFT Thalia
  • Sklep HeluKabel

  • Poziom 23  
    może polaryzacja nie ta? zamień przewody zasilające
  • specjalista -automatyka bramowa
    I na początek podpinaj bez fototestu (w najprostszy sposób) - rys. 1 w tabeli SAFE1 czyli zasilanie fotek bierzesz z 50 (-) i 51 (+) a wejście NC (normalnie zamknięte) fotek podpinasz do 70 i 72 (rysunek w instrukcji jest mylący bo wygląda jakby podpinane było wyjście NO - ale w opisie jest jak byk NC). Oprócz tego parametr SAFE1 powinien być ustawiony na 0 a między wejściem 70 i 74 być może trzeba będzie założyć zworkę
  • Poziom 3  
    Fotokomórki mam podpięte działają bez zarzutu. Jedynie Sterownik Zamel ROB-01 nie działa.
    Jest podpięty do złącza 50(-) i 50(+) tak jak fotokomórki ale nie ma napięcia by móc obsługiwać pilota, który uruchomi bramę. Nadmienię że po podłączeniu jak kablem zewrę styki 11 i 14. Brama się otwiera lub zamyka. Dlatego bardzo mnie to zdziwiło bo fotokomórki podpięte do styków 50,51.
    Spróbuję jeszcze zmierzyć napięcie jakie jest po podpięciu ROB-01 bo zmieniałem też biegunowość przy podłączeniu i był ten sam efekt, czyli żaden.
  • Sklep HeluKabel
  • specjalista -automatyka bramowa
    No faktycznie zmierz.... , niby Zamel ma działać na 12-24 AC/DC ale bywa że napędy mają ponad 28V na zasilaniu akcesoriów... , z drugiej strony jeśli fotki mają spory pobór prądu to może napięcie spada poniżej 12V - fotki dadzą radę działać a radyjko już nie. Jak nie przebijesz głową muru to zawsze możesz dać do Zamela malutki zasilacz 12V
  • Poziom 3  
    Zmierzyłem napięcie. W opisie piszą 24V a faktycznie jest 28V i dlatego pewnie nie działa ROB-01 jak powinien.
    Czyli zostaje mi próba podpięcie dodatkowego zasilacza 12V ( czy może być zasilacz taśm LED) bo są małych rozmiarów i wejdzie do centralki bed dodatkowych puszek.
  • specjalista -automatyka bramowa
    Możesz tylko użyj możliwie o najmniejszej mocy - teraz wszystkie zasilacze wtykane także są impulsowe więc radiu raczej nie zrobi różnicy - ale też sprawdź napięcie czy mieści się między 12 a 24V - bez obciążenia. Pobór mocy radyjka czyli 0,2 W jest dla zasilacza LED, który dysponuje mocą min. 20W niezauważalny i napięcie na przetwornicy może być sporo wyższe od deklarowanego.
    Możesz tez (dużo taniej) pójść na 24V i spróbować użyć stabilizatora scalonego 7824 podpiętego do wyjścia 24V Thalii - ma 3 nóżki - (+) wejście, masa (-) i wyjście 24V więc nie powinno być problemu.
    No i sprawdź radio jeszcze raz na czymś innym czy w ogóle jeszcze żyje...
  • specjalista -automatyka bramowa
    Ten z Conrada będzie o miesiąc szybciej, jest regulowany i 15 zł raptem droższy od tego z chin. Ale twój wybór.
    A nie prościej i taniej coś takiego: http://www.gotronik.pl/modul-zasilacza-regulo...m317t-napieciu-wyjsciowym-12v-37v-p-2359.html
    Napięcie z takiego czegoś jest o niebo stabilniejsze od tego z przetwornicy impulsowej (z twoich linków), moc wystaczajaca (z tym malym radiatorkiem ok 20 W) aż nadto do odbiornika (który bierze 0,2W) a jedyny warunek to taki żeby napięcie wejściowe było minimum o 3 V wyższe niż wyjściowe - u ciebie będzie (28V -24V) min. 4 V a dla stabilności możesz opuścić napięcie wyjściowe do np 18 V - odbiornik chodzi od 12 V
  • Poziom 3  
    Zamówiłem LM317T , małe gabaryty i możliwość regulacji napięcia wyjściowego. O Coś takiego mi chodziło. Jak przyjdzie zamontuje, to dam znać czy będzie działało i ROB-01 ożyje by spełniało swoją funkcje.
  • Poziom 3  
    Po podłączeniu LM317T do złącza 50 i 51 sterownik ROB-01 dalej nie odpalił.
    Ostatnią moją próbą było zamówienie przetwornika Conrada. Ten przetwornik choć 2 razy większy jak LM317T to sprawił że Zelmer ROB-01 zaczął działać.
    Wielkie dzięki za informacje które pomogły mi rozwiązać ten problem.