Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gramofon Reloop RP-2000 MK3 - Gramofon gra bardzo cicho.

16 Lis 2017 20:28 735 8
  • Poziom 2  
    Dzień dobry,
    Gramofon: Reloop RP-2000 MK3
    Wzmacniacz: Technics SU-X301

    Po podłączeniu gramofonu do wzmacniacza (który jest wyciszony, wejście PHONO) muzyka gra baardzo cicho (bardziej szumi niż gra) tak jakby z gramofonu, a nie z głośników. Tak samo się dzieje gdy zmutuję przyciskiem wzmacniacza. Po zgłośnieniu na maxa słychać muzykę już z głośników (da się słyszeć słowa) ale cicho, właściwie to tak cicho jak powinno grać na minimalnym ustawieniu potencjometru (tak mniemam). Wszystko podłączone jak należy, uziemienie
    całe i wzmacniacz sprawny... pomocy!
  • Red. Komputery FAQ
    Normalne że słychać nagranie bezposrednio z gramofonu sama wkładka potrafi "grać".
    W końcu po wyłączeniu mutingu muzyka normalnie gra? Bo to że po włączeniu mutingu i podgłośnieniu na full coś słychać z głośników to nic nadzwyczajnego, przesłuchy mogą być słyszalne.
  • Poziom 22  
    Co to znaczy zmutuję przyciskiem wzmacniacza? MUTE = wyciszenie, więc nie rozumiem... jak wtedy ma być coś słychać?
    Proponuję spróbować podłączyć do innego wzmacniacza lub amplitunera z wejściem PHONO.
    W przypadku takiego samego efektu trzeba sprawdzić poprawność podłączenia wkładki gramofonu. Opis połączeń jest w instrukcji gramofonu - do znalezienia w internecie.

    cyt.: Colour Channel and polarity
    White (L+) left, plus terminal
    Blue (L-) left, minus terminal
    Red (R+) right, plus terminal
    Green (L-) minus, minus terminal.
  • Poziom 2  
    miniu1 napisał:
    Co to znaczy zmutuję przyciskiem wzmacniacza? MUTE = wyciszenie, więc nie rozumiem... jak wtedy ma być coś słychać?

    Można wyciszyć potencjometrem i można wyciszyć przyciskiem "MUTING", po prostu opisałem co się dzieje w obu przypadkach.

    Po podłączeniu do innego wzmacniacza gra normalnie, czyli wina wzmacniacza. Wymieniłem bezpieczniki na nowe i dalej to samo, czyli gra cichutko jak potencjometr wzmacniacza jest w pozycji max.
  • Użytkownik usunął konto  
  • Poziom 37  
    Witam,
    ten wzmacniacz wg. instrukcji ma przedwzmacniacz RIAA, wkladka piezo raczej by nie zagrala poprawnie nawet na innym wejsciu przy impedancji wejscia 15-22k!.
    Proponuje test w postaci zblizenia palca do wejscia Phono przy ustawieniu dosc duzej glosnosci, jezeli wszystko jest poprawnie powinien pojawic sie niewielki przydzwiek/szumy.
    Podlaczanie telefonu do wejscia Phono to nie jest dobry pomysl.
    Sprawdz inne ustawienia wzmacniacza za nim go rozbierzesz.
    Pozdrawiam
  • Poziom 22  
    Nie wiem, jak u Ciebie kolego z elektroniką, ale podsyłam link do instrukcji serwisowej wzmacniacza ze schematem.

    http://freeservicemanuals.info/en/servicemanuals/viewmanual/Technics/SUX101/SUX301/

    Na stronie 8 jest schemat przedwzmacniacza gramofonu. Trzeba by na początek pomierzyć napięcia, czy są zgodne ze schematem. Mam na myśli napięcia na IC101 (wzmacniacz korekcyjny gramofonu) i IC201 (przełącznik wejść).

    Na stronie z linku trzeba wybrać SU-X101 (Type a) - to i tak to samo.
  • Użytkownik usunął konto