Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka Pirotec Sit 301 brak HF Na opcji TIG wyskakuje kontrolka przegrzania

maestro000 06 Mar 2018 21:21 573 10
  • #1 06 Mar 2018 21:21
    maestro000
    Poziom 8  

    Witam
    Otóż mam problem, jakiś czas temu po przekręcaniu z MMA na TiG zaiskrzyło i wywaliło zabezpieczenia przegrzania, jonizator przestał działać,, myślałem że to hwilowe, ale nie. Rozkręciłem i patrzę na przerywacz iskrownika, iskra raz przeskakiwała a raz nie aż wkoncu przestała skakac,. Na opcji TIg nie spawa, dioda zabezpieczenia przestała świecić ale brak jonizatora. Na MMA ,TIg lift dziala . Więc wzięłam się za sprawdzanie wg https://www.elektroda.pl/rtvforum/viewtopic.php?t=3396853&view=previous
    Zauważyłem upalony kondensator 100nf 630v, kupiłem nowy wymieniłem, podłączyłem płytę i... Chwilę zaskoczyło i znów ,tyle że zapala się dioda przegrzania ... Na Trafo HF nic nie widać, reszta wydaje się byc ok.
    Pomocy Panowie.

    0 10
  • #2 08 Mar 2018 07:45
    maestro000
    Poziom 8  

    maestro000 napisał:
    Witam
    Otóż mam problem, jakiś czas temu po przekręcaniu z MMA na TiG zaiskrzyło i wywaliło zabezpieczenia przegrzania, jonizator przestał działać,, myślałem że to hwilowe, ale nie. Rozkręciłem i patrzę na przerywacz iskrownika, iskra raz przeskakiwała a raz nie aż wkoncu przestała skakac,. Na opcji TIg nie spawa, dioda zabezpieczenia przestała świecić ale brak jonizatora. Na MMA ,TIg lift dziala . Więc wzięłam się za sprawdzanie wg https://www.elektroda.pl/rtvforum/viewtopic.php?t=3396853&view=previous
    Zauważyłem upalony kondensator 100nf 630v, kupiłem nowy wymieniłem, podłączyłem płytę i... Chwilę zaskoczyło i znów ,tyle że zapala się dioda przegrzania ... Na Trafo HF nic nie widać, reszta wydaje się byc ok.
    Pomocy Panowie.


    Wylutowalem trafo, miernik wskazuje 0.1Ohm na przejściach pierwotnym i wtórnym, więc mam chyba jest okej. Oględziny nie wykazują żadnego przepalenia.

    0
  • #3 08 Mar 2018 12:38
    stasiekb100
    Poziom 23  

    Podłącz go na krótko w te miejsce tak jak podłączony był orginalnie i przetestuj z 20 s w trybie mma.

    0
  • #4 08 Mar 2018 21:38
    maestro000
    Poziom 8  

    stasiekb100 napisał:
    Podłącz go na krótko w te miejsce tak jak podłączony był orginalnie i przetestuj z 20 s w trybie mma.

    Dziękuję za odzew. Zrobiłem tak jak piszesz, całą elektrodę 3,5 zużyłem, od najmniejszego do największego ampera, wszystko okej. Próba przełączenia na TIG - zabezpieczenie sią włączyło 😒. Dziś wyciągnąłem płytkę z potencjometrami. I zauważyłem na jednym z rezystor ów czarna plamkę. Ale wezmę się za to na weekend, wylutowalem i wstawię podobny. Czekam na dalszą opcje pomocy bądź nakierowania

    0
  • #5 08 Mar 2018 22:18
    stasiekb100
    Poziom 23  

    Kontrolka przegrzania to też przekroczenie natężenia na szynie dc.

    0
  • #6 09 Mar 2018 06:36
    maestro000
    Poziom 8  

    stasiekb100 napisał:
    Kontrolka przegrzania to też przekroczenie natężenia na szynie dc.

    Tam? Gdzieś za dużo dostaje? Wcześniej zanim założyłem nowy kondensator kontrolka nie świeciła. Hmm kondensator oryginalny mają kierunek w jakim ma się go zamocować? Wiem, głupie pytanie ale na codzien tym się nie zajmuje. Zaczyna mnie to już denerwować. A propos potencjometr u, kiedyś jak przelaczalem z MMA na TIG niekiedy iskra tak jakby zawieszała i robiła zwarcie tzn. bzzzzzzzz na sek dwie i przestawało.

    0
  • #7 14 Mar 2018 19:04
    maestro000
    Poziom 8  

    maestro000 napisał:
    stasiekb100 napisał:
    Kontrolka przegrzania to też przekroczenie natężenia na szynie dc.

    Tam? Gdzieś za dużo dostaje? Wcześniej zanim założyłem nowy kondensator kontrolka nie świeciła. Hmm kondensator oryginalny mają kierunek w jakim ma się go zamocować? Wiem, głupie pytanie ale na codzien tym się nie zajmuje. Zaczyna mnie to już denerwować. A propos potencjometr u, kiedyś jak przelaczalem z MMA na TIG niekiedy iskra tak jakby zawieszała i robiła zwarcie tzn. bzzzzzzzz na sek dwie i przestawało.


    A więc znów, szukałem dalej, okazało się że dioda d9202 jest przebita, udało mi się znaleźć ta sama, małe parametry ale nie przebita, podłączyłem, włączam na TiG i nie słychać tym razem przekaźnika bo od razu zapala się kontrolka zabezpieczenia.

    0
  • Pomocny post
    #9 26 Maj 2018 22:17
    stasiekb100
    Poziom 23  

    Odłączyć wtyczkę z dwoma przewodami, która znajduję się na górnej płycie obok wentylatora. Wtyczka jest od zasilania modułu HV. I napisz jakie efekty to przyniosło.

    0
  • #10 28 Maj 2018 20:24
    maestro000
    Poziom 8  

    stasiekb100 napisał:
    Odłączyć wtyczkę z dwoma przewodami, która znajduję się na górnej płycie obok wentylatora. Wtyczka jest od zasilania modułu HV. I napisz jakie efekty to przyniosło.


    Odłączyłem, tak jak wskazałem za co dziękuję.
    1. Spawarka spawa w pełnym zakresie
    2. Po zmianie na pozycję TIG -TIG Puls nie uruchamia się zabezpieczenie. Można spawać poprzez LIFT-a, w pełnym zakresie.
    3. Diagnozy ciąg dalszy bo nie działa HF 😒
    Ale coś bliżej niż dalej.
    Widziałem na Ali płytę za 150zeta, lub ewentualnie trafo za 40zeta, ale wolałbym poznać spawarkę tak na przyszłość.

    0
  • #11 01 Cze 2018 16:07
    stasiekb100
    Poziom 23  

    Te dwa kabelki idą do trafa na dole. Za trafem masz powielacz napięcia. Odłącz uzwojenie wtorne tego trafa od powielacza, sprawdź powielacz miernikiem na zwarcia (kondensatory w powielaczu mogą być naładowane, wiec należy je najpierw rozładować).

    0
  Szukaj w 5mln produktów