Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Corolla e12 Włączona klima - wentylatory chłodnicy pracują co kilka s.

bary910 11 Apr 2018 18:21 2832 15
  • #1
    bary910
    Level 5  
    Witam.Mam problem z klimatyzacją w samochodzie toyota corolla e12, dzisiaj klimatyzacja została nabita. Po włączeniu klimatyzacji wentylatory chłodnicy załączają się (tak jak powinno być) i chodzą przez kilkadziesiąt sekund po czym się wyłączają na 10 sekund i ponownie załączają i tak przez cały czas podczas gdy klimatyzacja jest włączona.Z tego co wiem wentylatory chłodnicy powinny chodzić bez przerwy przy włączonej klimatyzacji obserwowałem to na samochodzie dziewczyny z takim samym silnikiem tam wentylatory się nie wyłączają również według mnie klimatyzacja w moim samochodzie chłodzi nieco słabiej niż w samochodzie dziewczyny myślę że ma na to wpływ przerywana praca wentylatorów.
    Bardzo proszę o pomoc bo jestem w tych sprawach kompletnie zielony, jeżeli gdzieś na forum była mowa o takim problemie proszę o informację ja osobiście nie znalazłem nic co mogło by mi pomóc.

    Moderated By CameR:

    Mało danych na temat ciśnień w układzie.
    Reg. 3.1.15. Nie pytaj od razu na forum, jeśli samemu nic wcześniej nie sprawdziłeś lub nie podjąłeś próby samodzielnej diagnozy. Pamiętaj, że porady są udzielane w sposób zdalny przy braku fizycznego dostępu do urządzenia, problem musi być bardzo dobrze opisany i zrozumiany przez użytkowników.

    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    Ireneo
    Level 41  
    Włącza sie zapewne drugi bieg?Przy jakich ciśnieniach to się dzieje?
  • #3
    bary910
    Level 5  
    Nie mam pojęcia jak odpowiedzieć ci na to pytanie bo nie wiem jak sprawdzić ciśnienie o którym mówisz :/ tak jak napisałem jestem kompletnie zielony
  • #4
    milejow
    Level 43  
    Więc poza oddaniem auta do specjalistów (fachowców od klimy, nie nabijaczy) nie jesteś w stanie zrobić nic sam, przykre ale niestety prawdziwe.
  • #5
    Ireneo
    Level 41  
    milejow wrote:
    Więc poza oddaniem auta do specjalistów (fachowców od klimy, nie nabijaczy) nie jesteś w stanie zrobić nic sam, przykre ale niestety prawdziwe.

    Tak właśnie zrób.
  • #6
    bary910
    Level 5  
    jeśli jednak ktoś miałby podobny problem i go rozwiązał poproszę o odpowiedź .
  • #8
    bary910
    Level 5  
    Krzysztof Kamienski wrote:
    Co z kontrolka AC w wyłączniku klimy ? Mruga, czy świeci stale ?

    Świeci stale nic się z nią nie dzieje, dodam jeszcze że przy załączaniu i rozłączaniu wentylatorów słychać jakieś kliknięcie przy otwartej masce, w kabinie samochodu jest to nie słyszalne
  • #9
    Krzysztof Kamienski
    Level 43  
    bary910 wrote:
    słychać jakieś kliknięcie
    Odgłos załączenia sprzegła kompresora. Do sprawdzenia ciśnienie na portach LP i HP. Ewentualnie presostatu (czujnika ciśnienia). Filtr wymieniony ?
  • #10
    bary910
    Level 5  
    Krzysztof Kamienski wrote:
    Do sprawdzenia ciśnienie na portach LP i HP. Ewentualnie presostatu (czujnika ciśnienia). Filtr wymieniony ?

    jeśli chodzi o filtr kabinowy to wymieniony, ciśnienia posprawdzam i dam znać dzięki ;)
  • #12
    Ireneo
    Level 41  
    bary910 wrote:
    Krzysztof Kamienski wrote:
    Do sprawdzenia ciśnienie na portach LP i HP. Ewentualnie presostatu (czujnika ciśnienia). Filtr wymieniony ?

    jeśli chodzi o filtr kabinowy to wymieniony, ciśnienia posprawdzam i dam znać dzięki ;)

    Czyli pojedziesz do nabijacza i kazesz sprawdzić ciśnienia a potem znów forum?Czy pojedziesz do klimaciarza i powiesz objawy a niech szuka?
  • #13
    Krzysztof Kamienski
    Level 43  
    Ireneo wrote:
    Czyli pojedziesz do nabijacza
    Kabzy albo w butelkę :D Wszystkie klimy - domowe i samochodowe obsluguję sobie sam. To w końcu nie jest takie trudne.

    Moderated By CameR:

    Reg. 3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji.

  • #14
    bary910
    Level 5  
    Wygląda na to że jedynym rozwiązaniem będzie oddać auto do specjalistów tak jak radziliście, gdy rozwiążę problem napiszę co było przyczyną tak dla potomnych ;)
  • #15
    Ireneo
    Level 41  
    Gdy nie masz manometrów i wiedzy,a nabijacz mimo sprzętu tak zostawił to forum nie pomoże....
  • #16
    helmud7543
    Level 43  
    Po pierwsze zmierz temperaturę na wylocie - w ten sposób porównasz u siebie i u koleżanki. Po drugie - ciśnienia, jakie są. To powie coś o kondycji układu.
    Z tymi klimami to różnie bywa. U mnie też pracuje inaczej niż u kolegi z tym samym silnikiem. Na serwisie dowiedziałem się, że sprężarka nabija za małe ciśnienie na wolnych obrotach, co nie przeszkadza jej ładnie schładzać powietrze zaraz po odpaleniu. W obecnych temperaturach wentylator i kompresor pracuje cały czas. Jak jest trochę chłodniej, pracują cyklicznie. Jak jest jeszcze chłodniej, pracuje sam kompresor (cyklicznie). To zachowanie nie jest identyczne u znajomych - wygląda jakby każdy egzemplarz auta zachowywał się nieco inaczej.