Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra AT9100 Uszkodzona końcówka mocy

Rafal4412 15 Kwi 2018 16:54 762 25
  • #1 15 Kwi 2018 16:54
    Rafal4412
    Poziom 6  

    Ostatnio dostałem wymieniony powyżej amplituner, jednak po jego włączeniu okazało się, że poleciał z niego dym, a dokładniej z końcówki mocy. Po rozebraniu zobaczyłem masę kurzu i pomyślałem, że to może przez to są problemy, więc oczyściłem i du.. dym. Dziś po solidnym przyjrzeniu się zauważyłem że na tranzystorach końcowych było zwarcie (stykały ściany radiatora) a w dodatku uszkodzone są 3 ścieżki na PCB (ale połączone kablem). Prosiłbym o jakieś sugestie. Już planuje powymieniać m. in. kondensatory elekt. i ceramiczne, tranzystory, mostek prostowniczy i oczywiście rezystory.

    I teraz tak:
    1) Jak mogę zastąpić ten wielki kondensator 2x 4700 40V dwoma nowymi kondensatorami o pojemności 4700; w sensie jak je połączyć.
    2) Poprosiłbym też o napisanie oznaczeń tranzystorów oprócz: BD 911 / BD912 i BD 139 / BD 140
    3) Czy mogę zastąpić te stare małe kondensatory ceramiczne czymś nowszym? np. foliowymi (jak tak to poproszę o jakieś modele) Potrzebne są te z oznaczeniem E10n / SC i 47nK 100V

    0 25
  • #4 15 Kwi 2018 17:35
    SlawekKedra
    Poziom 40  

    Rafal4412 napisał:
    Prosiłbym o jakieś sugestie.

    Moja sugestia jest taka abyś wylutował tranzystory końcowe, następnie włączył wzmacniacz obserwując czy się nic nie dymi. Jeśli nie, to zmierz napięcia względem masy na wszystkich wyprowadzeniach tranzystorów w końcówce i wpisz te wyniki w schemat znajdujący się powyżej.

    0
  • #5 15 Kwi 2018 17:42
    gumisie
    Poziom 37  

    Rafal4412 napisał:
    Dziś po solidnym przyjrzeniu się zauważyłem że na tranzystorach końcowych było zwarcie (stykały ściany radiatora)
    Kolego, ze zdjęcia wynika że te tranzystory (BD911) nadal zwierają (C) z radiatorem.

    0
  • #6 15 Kwi 2018 17:46
    Zenek
    Poziom 30  

    Widząc takie pytania- czarno to widzę ;). Jest dokładnie tak, jak napisał @triakw. Jeśli już coś wymieniać...należy wymienić pary końcowe i pary nimi sterujące. Oczywiście SławekKedra też podał pożądaną czynność po wylutowaniu końcowych.
    A obok tego wszystkiego tego należałoby wsadzić rezystory 0,47 oma i zamiast innych drabinek- właściwe wartości. No i przydałoby się wprowadzić trochę estetyki w lutach, bo wygląda to paskudnie. (kalafonia zdrapywana scyzorykiem?)
    ...interesujący patent z torebką strunową pod drugim
    tranzystorem

    0
  • #7 15 Kwi 2018 17:47
    Rafal4412
    Poziom 6  

    SlawekKedra napisał:
    Rafal4412 napisał:
    Prosiłbym o jakieś sugestie.

    Moja sugestia jest taka abyś wylutował tranzystory końcowe, następnie włączył wzmacniacz obserwując czy się nic nie dymi. Jeśli nie, to zmierz napięcia względem masy na wszystkich wyprowadzeniach tranzystorów w końcówce i wpisz te wyniki w schemat znajdujący się powyżej.


    Zrobiłem trochę inaczej. Usunąłem zwarcie i podłączyłem jedynie lewy kanał, jednak dym szedł z rezystora R114.

    0
  • #8 15 Kwi 2018 17:53
    SlawekKedra
    Poziom 40  

    No to świetnie, tyle, że na podstawie tej informacji nic się nie da wymyśleć, ponieważ niewiadomo co to za zwarcie było oraz czy tranzystory końcowe były w tym czasie (kiedy dymił się R114) wylutowane czy wlutowane

    0
  • #9 15 Kwi 2018 18:02
    Rafal4412
    Poziom 6  

    Zenek napisał:
    Widząc takie pytania- czarno to widzę ;). Jest dokładnie tak, jak napisał @triakw. Jeśli już coś wymieniać...należy wymienić pary końcowe i pary nimi sterujące. Oczywiście SławekKedra też podał pożądaną czynność po wylutowaniu końcowych.
    A obok tego wszystkiego tego należałoby wsadzić rezystory 0,47 oma i zamiast innych drabinek- właściwe wartości. No i przydałoby się wprowadzić trochę estetyki w lutach, bo wygląda to paskudnie. (kalafonia zdrapywana scyzorykiem?)


    Jeśli chodzi o luty to się zgodzę i gdy tylko przyjdzie mi lutownica (lepsza) to od razu się za to zajmę i spróbuję naprawić uszkodzone ścieżki. Jeśli chodzi o kondensatory to zazwyczaj one są przyczyną problemów w urządzeniach (oczywiście starszych) więc chce je profilaktycznie wymienić (a te ceramiczne dla estetyki). Z kolei po naprawie zwarcia na tranzystorach końcowych dym leci z rezystora R114. Co do kalafonii to prawdopodobnie tak, ale nie jestem w stanie tego potwierdzić.

    Dodano po 2 [minuty]:

    gumisie napisał:
    Rafal4412 napisał:
    Dziś po solidnym przyjrzeniu się zauważyłem że na tranzystorach końcowych było zwarcie (stykały ściany radiatora)
    Kolego, ze zdjęcia wynika że te tranzystory (BD911) nadal zwierają (C) z radiatorem.


    Wygląda tak tylko na zdjęciu, realnie już go nie ma.

    Dodano po 6 [minuty]:

    Nadal prosiłbym o napisanie jak połączyć współczesne 2 kondensatory 4700uF aby działały tak jak ten wielki 2x4700uF. Odlutuje też tranzystory BD911, BD912 i wtedy sprawdzę co się będzie działo.

    0
  • #11 15 Kwi 2018 18:32
    SlawekKedra
    Poziom 40  

    Rafal4412 napisał:
    Z kolei po naprawie zwarcia na tranzystorach końcowych dym leci z rezystora R114

    Jeśli tranzystory końcowe były wlutowane i dymił się R114, to oznacza że ten R114 nie ma połączenia z bazą lub emiterem T109. Może pęknięta ścieżka?

    0
  • #12 15 Kwi 2018 18:40
    Rafal4412
    Poziom 6  

    SlawekKedra napisał:
    Rafal4412 napisał:
    Z kolei po naprawie zwarcia na tranzystorach końcowych dym leci z rezystora R114

    Jeśli tranzystory końcowe były wlutowane i dymił się R114, to oznacza że ten R114 nie ma połączenia z bazą lub emiterem T109. Może pęknięta ścieżka?

    Ścieżka jest niestety cała. Stawia mnie to w nieciekawej sytuacji, gdyż jak wymienię tranzystory końcowe i sterujące to mogą się uszkodzić. Czy problemem może być zbyt wysokie napięcie na tym rezystorze?

    0
  • #13 15 Kwi 2018 18:44
    SlawekKedra
    Poziom 40  

    Rafal4412 napisał:
    Ścieżka jest niestety cała.

    Jeśli tak, to sam T109 ma przerwę na złączu B-E ale trzeba się co do tego upewnić ponieważ znalezienie przyczyny palenia R114 jest na tym etapie priorytetowe.
    Rafal4412 napisał:
    jak wymienię tranzystory końcowe i sterujące to mogą się uszkodzić.

    Dlatego też należy wzmacniacz uruchomić bez tranzystorów końcowych dokładając je po uruchomieniu i stwierdzeniu poprawnego działania układu bez wlutowanych tranzystorów końcowych.

    0
  • #14 15 Kwi 2018 18:58
    Rafal4412
    Poziom 6  

    SlawekKedra napisał:
    Rafal4412 napisał:
    Ścieżka jest niestety cała.

    Jeśli tak, to sam T109 ma przerwę na złączu B-E ale trzeba się co do tego upewnić ponieważ znalezienie przyczyny palenia R114 jest na tym etapie priorytetowe.
    Rafal4412 napisał:
    jak wymienię tranzystory końcowe i sterujące to mogą się uszkodzić.

    Dlatego też należy wzmacniacz uruchomić bez tranzystorów końcowych dokładając je po uruchomieniu i stwierdzeniu poprawnego działania układu bez wlutowanych tranzystorów końcowych.


    To jest bardzo prawdopodobne, gdyż nóżki tranzystorów, a przynajmniej jedna była ułamana i zwarłem je jedynie na test, co nie przyniosło skutku. Pierwsze co zrobię to poprawię ścieżki i wylutuje te tranzystory. Tylko co z tym R114 mam go wymienić przed sprawdzeniem? Aaa i wracając 3 raz do tego kondensatora... Mam połączyć 2 kon. szeregowo (- jednego i + drugiego i to będzie wspólna masa), a pozostałe dwie nóżki + jednego i - drugiego to jako plusy na płytce?

    0
  • Pomocny post
    #16 15 Kwi 2018 19:04
    SlawekKedra
    Poziom 40  

    Rafal4412 napisał:
    Mam połączyć 2 kon. szeregowo (- jednego i + drugiego i to będzie wspólna masa)

    Tak właśnie
    Rafal4412 napisał:
    a pozostałe dwie nóżki + jednego i - drugiego to jako plusy na płytce?

    Nie, plus jednego jest plusem a minus drugiego minusem

    Ten kondensator zostaw sobie na później, teraz są istotniejsze rzeczy do zrobienia

    Rafal4412 napisał:
    Tylko co z tym R114 mam go wymienić przed sprawdzeniem?

    Zmierz oporność. Jeśli jest właściwa to go zostaw w spokoju

    0
  • #17 15 Kwi 2018 19:28
    Rafal4412
    Poziom 6  

    SlawekKedra napisał:
    Rafal4412 napisał:
    Mam połączyć 2 kon. szeregowo (- jednego i + drugiego i to będzie wspólna masa)

    Tak właśnie
    Rafal4412 napisał:
    a pozostałe dwie nóżki + jednego i - drugiego to jako plusy na płytce?

    Nie, plus jednego jest plusem a minus drugiego minusem

    Ten kondensator zostaw sobie na później, teraz są istotniejsze rzeczy do zrobienia

    Rafal4412 napisał:
    Tylko co z tym R114 mam go wymienić przed sprawdzeniem?

    Zmierz oporność. Jeśli jest właściwa to go zostaw w spokoju


    Kondensator jest spuchnięty, stąd moje działania.

    Dodano po 6 [minuty]:

    A jeszcze taka ważna uwaga, czy tak powinno być że w ścieżkę, gdzie wlutowany jest emiter tranzystora BD912 (1 zdjęcie) jest połączona / zlutowana i inną śnieżką na dole (być może tak ma być), ponieważ po lewej stronie już tak nie jest (ale tranzystor sterujący jest w innej pozycji).

    1
  • #18 15 Kwi 2018 19:47
    SlawekKedra
    Poziom 40  

    Rafal4412 napisał:
    A jeszcze taka ważna uwaga, czy tak powinno być że w ścieżkę, gdzie wlutowany jest emiter tranzystora BD912 (1 zdjęcie) jest połączona / zlutowana i inną śnieżką na dole (być może tak ma być)

    Sprawdź sobie to na schemacie. Jeśli na schemacie np. emiter T110 łączy się z R115 i R120 i tylko z nimi, to na płytce też emiter ma się łączyć tylko z tymi rezystorami

    0
  • Pomocny post
    #19 15 Kwi 2018 20:01
    gumisie
    Poziom 37  

    Rafal4412 napisał:


    A jeszcze taka ważna uwaga, czy tak powinno być że w ścieżkę, gdzie wlutowany jest emiter tranzystora BD912
    Nie, tak nie powinno być. :cry:

    1
  • #20 15 Kwi 2018 20:19
    Rafal4412
    Poziom 6  

    gumisie napisał:
    Rafal4412 napisał:


    A jeszcze taka ważna uwaga, czy tak powinno być że w ścieżkę, gdzie wlutowany jest emiter tranzystora BD912
    Nie, tak nie powinno być. :cry:


    Co do tego zwarcia to zajrzyj do mojego załącznika pod tym postem i daj znać.

    Wylutowałem tranzystory końcowe oraz wyjąłem bezpiecznik lewego kanału (z powodu zwarcia na ścieżce, a nie mogę tego dziś naprawić) i po podłączeniu brak znaków dymnych (: Na oko widać że do wymiany są rezystory R114 i R115 (są przepalone) i rezystory 5 Wat (muszę zmienić na oryginalne 0,47 om)

    0
  • #22 15 Kwi 2018 21:15
    Rafal4412
    Poziom 6  

    SlawekKedra napisał:
    Tutaj http://unitrafan.pl/files/file/18-at-91009010-instrukcja-serwisowa/ jest instrukcja serwisowa zawierająca oprócz schematu również rysunki płytek drukowanych


    Podziękował najlepszy łopatologiczny sposób (: właśnie czegoś takiego szukałem. (Bardzo początkujący.) Odsysacz do cyny ma mi przyjść do max środy, ale postaram się wcześniej usunąć zwarcie i sprawdzić przy obydwu bezpiecznikach. Wtedy dam znać czy coś się zmieniło, jak na razie bez tranzystorów końcowych bez lewego bezpiecznika nic nie dymi.

    0
  • #23 15 Kwi 2018 21:23
    gumisie
    Poziom 37  

    Rafal4412 napisał:
    Odsysacz do cyny ma mi przyjść do max środy, ale postaram się wcześniej usunąć zwarcie
    Do tego typu zabiegów (usuwanie nadmiaru cyny, zwarć, itd....) najlepiej nadaje się "plecionka lutownicza" (jest to moje zdanie).

    0
  • #24 15 Kwi 2018 21:39
    Rafal4412
    Poziom 6  

    gumisie napisał:
    Rafal4412 napisał:
    Odsysacz do cyny ma mi przyjść do max środy, ale postaram się wcześniej usunąć zwarcie
    Do tego typu zabiegów (usuwanie nadmiaru cyny, zwarć, itd....) najlepiej nadaje się "plecionka lutownicza" (jest to moje zdanie).


    Raczej masz rację, dlatego że się na tym znasz (: , ale mi wystarczy odsysacz taki lepszy niż za 4zł.

    Dodano po 6 [minuty]:

    Dopiero teraz zauważyłem.... że jakiś #ultimate elektryk podczas swoich przeróbek przylutował tranzystor BD912 w złe miejsce .. 8-O

    Edit. Właśnie znalazłem kolejne zwarcie... Uszkodzona jest ścieżka, którą ktoś połączył czerwonym kablem tyle, że przylutował go do nie tej prawidłowej ścieżki, tylko do tej niżej :shocked!: Jak to mogło działać o ile w ogóle działało po tych naprawach, bo coś tak myślę, że jest on u mnie przez te właśnie naprawy.

    0
  • Pomocny post
    #25 15 Kwi 2018 23:09
    gumisie
    Poziom 37  

    Rafal4412 napisał:
    Jak to mogło działać o ile w ogóle działało po tych naprawach, bo coś tak myślę, że jest on u mnie przez te właśnie naprawy.
    Takiej fuszerki nie można nazywać naprawą, to "świętokradztwo".
    Jak ktoś Tobie wciska taki "kit", że po tej "naprawie" wzmacniacz działał to jest kompletnym kretynem.
    Jak sam zauważyłeś, warto jeszcze dokładniej przyjrzeć się temu wzmacniaczowi, zanim zaczniesz w nim cokolwiek wymieniać. Ty masz ten sprzęt przed oczyma a my tylko kilka zdjęć na których nie wszystko do końca jest widoczne.
    Pozdrawiam

    0
  • #26 16 Kwi 2018 12:41
    Rafal4412
    Poziom 6  

    gumisie napisał:
    Rafal4412 napisał:
    Jak to mogło działać o ile w ogóle działało po tych naprawach, bo coś tak myślę, że jest on u mnie przez te właśnie naprawy.
    Takiej fuszerki nie można nazywać naprawą, to "świętokradztwo".
    Jak ktoś Tobie wciska taki "kit", że po tej "naprawie" wzmacniacz działał to jest kompletnym kretynem.
    Jak sam zauważyłeś, warto jeszcze dokładniej przyjrzeć się temu wzmacniaczowi, zanim zaczniesz w nim cokolwiek wymieniać. Ty masz ten sprzęt przed oczyma a my tylko kilka zdjęć na których nie wszystko do końca jest widoczne.
    Pozdrawiam


    Teraz czekam na odsysacz do cyny. Jak przyjdzie zabieram się za poprawę połączeń płytki, oraz usunięcie dwóch zwarć, które ktoś zrobił. Sprawdzę też te nadpalone rezystory czy są sprawne, po czym dam znać co wyszło i co dalej.

    Dodano po 13 [godziny] 9 [minuty]:

    Dziś po usunięciu dwóch zwarć postanowiłem, że sprawdzę jak to będzie wyglądać po podłączeniu i dymu nie ma. Postanowiłem, że dołożę tranzystory końcowe na jeden kanał i zobaczę co się będzie działo i ku mojemu zaskoczeniu też bez dymu, więc jakiś postęp już jest.

    0