Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Daniel 1100FS - stop w kółko odbija, nie działa wybieranie prędkości

25 May 2018 18:08 645 3
  • Level 3  
    Witam, mam taki stary gramofon i mam problem z przywróceniem go do życia. Mianowicie jest taki problem: po załączeniu gramofon w kółko odbija na pozycji stop - ciągle klika stycznikiem, ramię jest mniej więcej w miejscu, gdzie powinno się znajdować, ale ciągle porusza się o pół centymetra w przód-tył, klikając krańcówką, i tak bez końca. Poza tym reaguje tylko na sensor "33-250", ale trzeba go przytrzymać palcem dłuższą chwilę, wtedy ramię idzie na płytę, zatrzymuje się i daje normalnie opuścić, gramofon działa. Jednak po naciśnięciu sensora "stop" znowu dzieje się to samo. W momencie, kiedy ramię ciągle "odbija" i klika nie da się załączyć innego sensora - żarówka się żarzy, kiedy trzymam np. pozycję 33-300, ale nie powoduje to załączenia funkcji, w tym momencie ramie cały czas jakby próbowało załączyć "stop". Przytrzymanie palcem krańcówki od "stopu" powoduje ruch ramienia na pozycję, w której znajduje się podczas wybory funkcji 33-250, po puszczeniu krańcówki wraca i znowu się próbuję wyłączyć w nieskończoność. Wszystkie sensory czyściłem włącznie z wymontowaniem ich i wymyciem od spodu - nic to nie pomogło. Ktoś ma pomysł, co może być problemem? Domyślam się, że funkcja 33-250 ciągle się blokuje z jakiegoś powodu.
  • Level 40  
    Sensory nawet wymontowywał/czyścił ale w takim pośpiechu, że można to przeoczyć w tekście.

    Schemat jest, tabela z podstawowymi pomiarami jest; Wyłącznik krańcowe, żarówki w sensorach mają być sprawne, czujnik przesłony, elektromagnes ramienia, itd.
  • Level 3  
    Sensory byłczyszczone jak napisałem. Wyłączniki sprawne, żarówki w sensorach nowe, czujnik przesłony sprawny, elektromagnes chyba musi być, żeby ramię w kółko odbijało?