Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Sony CFD380L Traci Pamięć, wymiary pasków TAPE/CD

28 Maj 2018 21:02 531 26
  • Poziom 4  
    Witam

    Posiadam boombox Sony CFD380L. Ogólnie chce go wyremontować i mam kilka pytań.

    Pierwsze dotyczy tracenia ustawień radia, a mianowicie po każdorazowym włączeniu pod zasilanie, wszystko trzeba zaczynać od początku (skala stacji radia się zeruje). Mam pytanie czy na płycie głównej jest układ lub element (kondensator) odpowiedzialny za podtrzymywanie pamięci? Jeżeli tak to który?

    Drugie moje pytanie dotyczy pasków napędowych. Niestety mam paski ale przerwane na małe części i nie wiem jakie są ich wymiary. Wie ktoś jakie paski napędowe w magnetofonie/CD występują w tym modelu (chodzi o wymiary)?

    A trzecie dodatkowe pytanie brzmi. Bo w CD występuje laser o oznaczeniu KSS213B. Czy można zamontować KSS213VS z daszkiem?

    Mam schemat ale na pytania moje niestety nie znalazłem tam odpowiedzi.

    Proszę o pomoc i pozdrawiam
  • Poziom 4  
    Witam

    Dziękuje za poradnik dot. uszkodzeń lasera. Czytałem już go wiele razy tutaj i wiele razy już pomógł. A jeżeli chodzi o pamięć i paski to pytanie właśnie pozostaje (bo chyba w tym poradniku nie ma ;)).

    Pozdrawiam
  • Pomocny post
    Poziom 43  
    Co do pamięci - ja nie znalazłem, ale moze po prostu nie przykładałem się za bardzo. W każdym razie załączam serwisówkę.
    Co do pasków - nie znajdziesz nigdzie ich wymiarów - chyba, ze ktoś zmierzył; ta ostatnia metoda przydaje się zawsze w takich wypadkach. Nitka owinięta wokół kółek na których ma znajdować się pasek - potem zaznaczona jej długość i ułożony ten odcinek w formie okręgu na st0ole - mierzysz średnicę , odejmujesz od wyniku kilka mm na naprężenie paska i takiego (lub w najbliższej okolicy) szukasz. Przekrój paska też jest ważny można spróbować wymierzyć bieżnie koła na którym ma być pasek, albo założyć jakiś typowy wymiar. Przeważnie jest to dla głównych pasków napędowych 1,2mm lub 1,4mm - ten ostatni przeważnie jest spotykany w napędzie CD, ale nie jest to regułą. Po prostu musisz sprawdzić z jakim będzie najlepszy efekt (pewne działanie bez zbytniego obciążenia silnika).
  • Poziom 4  
    Ok dziękuje za serwisówkę i poradę dot. pasków. Na pewno skorzystam.

    Pozdrawiam
  • Pomocny post
    Poziom 32  
    Baterii potrzymującej radio nie ma.
    Pamięć EEprom IC403, oznaczenie S-2900ADP odpowiada za zapisane ustawienia, jednak nie wiem, czy odbiornik ma "pamiętać" stacje po wyłączeniu zasilania.
    Jeśli tak - to ta pamięć jest uszkodzona.
  • Poziom 4  
    Witam

    Wymierzyłem wymiar potrzebnego paska napędowego. I teraz mam pytanie. Mam np średnicę 83mm, i chcę dać pasek o średnicy 82mm. Czy można tak zrobić?

    Pozdrawiam
  • Poziom 43  
    Jeżeli oryginalny - zmierzony pasek się ślizgał to nawet zaproponowałbym mniejszą średnicę. Myślę, ze coś w okolicy 78- 80mm powinno być akurat. Pasek musi być lekko napięty ale ani za mocno (zwiększają się opory i silnik musi sobie z tym poradzić, a poza tym szybciej mogą się wyrobić łożyska kół na których pasek jest, ani za luźny - bo będzie się ślizgał.
  • Poziom 4  
    Witam

    Paski nabyłem, założyłem, magnetofony działają (jak na razie tylko jeden ale to kwestia sprężynki która się w trakcie montażu poluzowała- muszę założyć z powrotem). Mam jednak problem z odtwarzaczem CD. Po włożeniu płyty na wyświetlaczu pojawia się "00" a po chwili "No disc". Rozkręciłem odtwarzacz i ujrzałem, że silnik napędzający płytę nie kręci. Sprawdziłem go przy pomocy zasilacza regulowanego- sprawny bo kręcił. Laser wymieniłem, bo miałem drugi w zapasie (usunąłem zworę) i dalej jest to samo. Kareta po przesunięciu wraca na miejsce.

    Objaw uszkodzenia: Po włożeniu płyty pokazuje się "00", po czym następuje stuk i wywala komunikat "No disc" (płyta się nie kręci).

    Mam pytanie czy ktoś miał podobny przypadek?

    Pozdrawiam

    Dodano po 3 [minuty]:

    Najciekawsze jest to, że odtwarzacz CD pokazuje komunikaty takie jak PLAY, PAUSE czy STOP ale nie działa.
  • Poziom 43  
    Musisz zlokalizować skąd pochodzi ten stuk.
  • Poziom 4  
    A czy jest możliwość wpięcia się pod sygnał odtwarzacza CD jako AUX?

    Dodano po 30 [sekundy]:

    Stuk dochodzi z lasera (laser kończy prace stukiem) i wywala no disc
  • Poziom 43  
    A karetka jeździ prawidłowo? Czy to z samej głowicy lasera (obijanie się soczewki o obudowę) przy probie ogniskowania?
    Jeśli to drugie - sprawdź czy prawidłowo wpiąłeś taśmę do głowicy lasera. Jak nie daj Boże niedokładnie, albo zerwałeś jeden z pasków - może być po odtwarzaczu...
  • Poziom 4  
    Kareta wraca do początku, więc chyba normalnie. Taśma wpięta prawidłowo. Stuknięcie następuje przed No disc. Który z pasków miałem zerwać? Napędowe są nowe.

    Dodano po 6 [minuty]:

    Zrobiłem przegląd płyt głównej i napędu CD. Wszystkie wyglądają normalnie i nie budzą wątpliwości (kondensatory dobre). Gdzie na płycie tego radia znajduje się napięcie zasilające spindle motor?

    Dodano po 10 [godziny] 11 [minuty]:

    Witam

    Znalazłem na schemacie układ scalony oznaczony jako: IC703. Doszedłem, że jest on odpowiedzialny za sterowanie silnikami: spindle i sled. Czy układ ten może być winowajcą problemu?

    Dodano po 22 [minuty]:

    A co do "stuknięcia" to wygląda mi na to, że przed komunikatem "No disc" soczewka podnosi się do góry na maksimum i opada z "hukiem"

    Dodano po 31 [minuty]:

    Włączyłem radio z wpiętym napędem przy zdjętych blachach (obudowie), aby sprawdzić działanie czytnika. Po włączeniu radia i zamknięciu szuflady oczko rusza się góra-dół, po czym gwałtownie opada i wywala "No disc". Jak przesunę karetę to wraca do początku. Płyta nie kręci.
  • Poziom 43  
    młody641 napisał:
    Który z pasków miałem zerwać?
    Chodziło mi o kontakty na taśmie łączącej głowicę lasera z elektoroniką. Czasem się zdarza, ze któryś się odklei i przy wkładaniu robi zwarcie, a wówczas "leci" elektronika.
    młody641 napisał:
    Stuknięcie następuje przed No disc.
    W takim razie OK. Niektóre CD tak mają gdy nie mogą znaleźć płyty.
    młody641 napisał:
    IC703. Doszedłem, że jest on odpowiedzialny za sterowanie silnikami: spindle i sled.
    Wcale nie koniecznie to może być przyczyną. Jeżeli laser nie zogniskuje płyty, nie poda napięcia na silnik spindle, by odczytać zawartość, bo stwierdzi (co zresztą wypisuje na wyświetlaczu), że płyty nie ma.
    Z opisanych objawów wynika że problem jest albo brak świecenia lasera (sprawdź czy nie został jakiś mikro-włosek z cyny po zdjęciu zworki), albo uszkodzony sam laser (to raczej możemy odrzucić, skoro piszesz że na innym laserze jest tak samo - chyba, że oba są do d...), albo wzmacniacz sygnału z lasera (na płycie z elektroniką). Zresztą większość odpowiedzi znajdziesz w linku jaki zamieściłem w 2 poście.
    Czasem zdarzało się też, że wyschnięte kondensatory dawały podobny objaw - wówczas tylko sprawdzenie miernikiem pojemności wykaże winowajcę.
    Laser świeci podczas ogniskowania?
  • Poziom 4  
    Jeżeli chodzi o pojemności to sprawdziłem i wszystkie wyglądają na ok (jeżeli chodzi o płytę odtwarzacza cd). Jeżeli chodzi o ogniskowanie to nic nie widziałem (a patrze bardzo ostrożnie pod tzw. Kątem). Widziałem tylko poruszanie się soczewki.

    Dodano po 2 [minuty]:

    A czy jest możliwość wyprowadzenia sygnału z płyty od cd aby podłączyć np. Gniazdo aux? Gdzie należy się wpiąć? Pytam na wszelki wypadek jak nie dam rady z odtwarzaczem.
  • Pomocny post
    Poziom 43  
    Do sprawdzenia tranzystory Q 701 i Q 703. W schemacie masz podane napięcia - znmierz i wyciągnij wnioski.
    Poniżej zaznaczyłem szynę (połączenie) zasilania diody laserowej.Sony CFD380L Traci Pamięć, wymiary pasków TAPE/CD
  • Poziom 4  
    Sprawdze i zobacze może to jest nie takie jak ma być. A tak dodatkowo zapytam. Gdzie w Warszawie znajduje sie sklep tak aby kupić laser kss?
  • Poziom 43  
    Poszukaj na giełdzie przy ul. Wolumen.
  • Poziom 4  
    Zmierzyłem woltomierzem piny tranzystora Q701 i Q703 (a nawet przypadkowo Q702) i wg. pomiarów moich wyszło, że na tranzystorze Q701 mamy napięcia: 2V, 2,5V, 2,5V; na Q703: 2,5V, 2V i 1,7V

    Na Q702 napięcia: 2,5V, 2,5V i 2,3V

    Dodano po 2 [minuty]:

    Wg mnie: napięcia odbiegają od schematu

    Dodano po 36 [sekundy]:

    Mierzyłem z podłączonym CD do działającego radia, które działa w trybie CD

    Dodano po 3 [minuty]:

    A takie nietypowe pytanie: Czy jeżeli główny kondensator (4700uF) jest np. wysuszony to czy mogą się dziać jakieś nietypowe rzeczy jak np: problem z CD, z pamięciom radia?

    Dodano po 8 [godziny] 18 [minuty]:

    Co można sądzić i jakie mogą być przyczyny niskich napięć na tranzystorach (chodzi o to, że różnią się od schematu)?

    Dodano po 1 [godziny] 23 [minuty]:

    Odkryłem coś nowego sprawdzając taśmy, po odłączeniu taśmy (która opisana jest na płycie głównej radia jako "Loading" laser zaczyna świecić na czerwono, ale płyta się nie kręci, i kareta się nie przesuwa. Za to po podłączeniu taśmy kareta jeździ ale laser przestaje świecić a płyta jak się nie kręci tak się nie kręci.
  • Poziom 18  
    Zrob miernikiem test na ciaglosc obwodow tej tasmy. Widocznie ma gdzies przerwe. Ta tasma wpinana jest w modul Cd z jednej strony, a z drugiej lutowana do płyty?
  • Poziom 43  
    młody641 napisał:
    po odłączeniu taśmy (która opisana jest na płycie głównej radia jako "Loading" laser zaczyna świecić na czerwono, ale płyta się nie kręci, i kareta się nie przesuwa.
    Ta taśma prowadzi do LOADING BOARD? MNa tej płytce sjest przełącznik (mikroprzełącznik) krańcowy - sygnalizuje on położenia skrajne szuflady płyty. Sprawdź czy :
    a/ Nie ma zaśniedziałych styków (omomierzem - przy skrajnych położeniach wajchy przełącznika pomiędzy pinami środkowymi a skrajnymi powinno być 0 omów)
    b/ Czy mechanika szuflady złożona jest prawidłowo - chodzi o część napędu szuflady; dźwignia na jednym z kół powinna przełączać tę wajchę.
  • Poziom 4  
    Witam
    Taśma sprawdzona. Przerw nie ma ani zwarć też. Przełącznik krańcowy sprawdze, ale szuflada działa dobrze a mechanizm podnosi się prawidłowo więc to raczej odpada. Taśma jest wtykana a gniazdo lutowane.

    Dodano po 1 [minuty]:

    Laser świeci tylko po odłączeniu taśmy. Przy podłączonej taśmie nie świeci ale próbuje ogniskować
  • Poziom 18  
    gniazdo też może być przyczyną zwarć, i takiego zachowania mechanizmu. Obejrzyj je dokładnie.
  • Poziom 4  
    Witam

    Właśnie tak myślałem, żeby obejrzeć i sprawdzić gniazdo pod kątem uszkodzeń, czy zwarć. W końcu laser zapala się kiedy taśma jest wypięta, więc to musi być coś tam nie tak. Sprawdzę jeszcze napięcia na płycie po wypięciu taśmy oraz po wpięciu jej z powrotem. Oczywiście diagnozę opiszę na forum.

    Pozdrawiam

    Dodano po 2 [minuty]:

    A możliwe jest, żeby np. w środku gniazda stykały się blaszki robiąc zwarcie?

    Dodano po 3 [minuty]:

    Taśma którą wpinam w gniazdo, co prawda sprawdzając nie ma zwarć i kontakt ma z dwóch stron (na początku i na końcu) ale jest bardzo pognieciona. Czy pogięta taśma też może być przyczyną kłopotów?

    Dodano po 4 [godziny] 39 [minuty]:

    Dobra, sprawdziłem taśme. Po odpięciu jej z płyty głównej napęd szaleje (bo nie ma podłączonego). Postanowiłem wpiąć taśmę z powrotem i jednocześnie trzymając ją uruchomić napęd. CD pobrało kompakt, zakręciło płytą i wywaliło no disc. Po wpięciu taśmy głębiej płyta nie rusza.

    Wg. mnie świadczy to o uszkodzonym gnieździe lub taśmie. Czy dobrym wyjściem byłoby zastąpienie taśmy kabelkami lutowanymi pod gniazdo taśmy na płycie głównej i cd?
  • Poziom 43  
    młody641 napisał:
    Po wpięciu taśmy głębiej płyta nie rusza.
    Albo brak właściwego kontaktu na samej taśmie, albo gnieździe. Sprawdzałeś luty gniazda? Taśmę można spróbować wymienić - poszukaj w Impel Shop - może będą mieli odpowiednią (ważna ilość pinów i szerokość).
  • Poziom 18  
    To ze tasma nie ma zwarc i przerw podczas pomiarow, to nie oznacza ze nie ma takowych po jej wpieciu kiedy jest zagieta. Tak jak napisal kolega wyzej-kup nowa tasme i obejrzyj gniazdo
  • Poziom 4  
    Niestety naprawa na chwilę obecną przekroczyła trochę moje możliwości, na razie podłączyłem pod gniazdo sygnałowe gniazdo aux, bo płyt i tak nie będę słuchał na tym sprzęcie więc tyle wystarczy.

    Dziękuję wszystkim za pomoc i za porady.

    Temat na razie zamykam.