Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Lubuntu i Gigabyte GA-H61M-DS2H.Brak dzwięku w słuchawkach.

wojtek2004 14 Wrz 2018 11:29 177 4
  • Lubuntu i Gigabyte GA-H61M-DS2H.Brak dzwięku w słuchawkach.

    #1
    Poziom 18  

    Witam mam płytę Gigabyte GA-H61M-DS2H i procesor Intel Celeron G530 2x2,4GHz.
    Na początku gdy przełożyłem dysk ze starego komputera ,dźwięk miałem.
    Niestety pokazywały się błędy systemu.Aż do momentu zawieszenia.
    Teraz zainstalowałem ponownie lubuntu 18.04 64 bit.
    Na wskaźniku głośności (oscylogram)pokazuje mi że jest dźwięk.
    Lecz na słuchawkach cisza.
    Nie wiem co mam zrobić....?

    0 4
  • #3
    Poziom 18  

    Dzięki za podpowiedz. Ale niestety dalej muszę szukać odpowiedzi na mój problem.
    Użyłem wszystkich podpowiedzi w tym linku. I nic nie pomaga.

    0
  • #4
    Poziom 38  

    Ja wprawdzie użytkuję inny Linux, ale też miałem podobny problem po którejś aktualizacji. Po długich poszukiwaniach odkryłem, że bodajże w ustawieniach odtwarzacza (już nie pamiętam szczegółów) znalazło się włączone wyciszanie. Więc na wyjściu było cicho. Zatem szukaj.

    0
  • #5
    Poziom 18  

    Nie.Raczej takiego niedociągnięcia nie mam...

    Lubuntu i Gigabyte GA-H61M-DS2H.Brak dzwięku w słuchawkach.


    Zwykłą Alse zamieniłem na GNOME ALSA Mixer

    Dodano po 19 [godziny] 42 [minuty]:

    Witam.
    Cześć czy ostateczną metodą na mój problem jest instalacja Linuxa na starym komputerze.
    Tak "fartem" uzyskałem dźwięk.
    Wyjąłem dysk podpięty pod płytę Asus k8n05. I dźwięk na Linuxie był.

    0