Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Bieżnia Domyos - Nie odpala silnika taśmy, wyrzuca zabezpieczenie w rozdzielni

sebastiano-lol 06 Feb 2019 22:51 2592 10
  • #1
    sebastiano-lol
    Level 11  
    Witam, mam przypadek bieżni która po włączeniu do sieci działa problem pojawia się w momencie kiedy uruchamiam silnik taśmy bieżni, wyrzuca mi wtedy zabezpieczenie w rozdzielni mieszkaniowej.
    Jest to sterownik MC2100ELS-18W z oceny wizualnej na pierwszy rzut oka nie widać żadnych uszkodzeń mechanicznych. Działa tylko silnik od położenia kąta nachylenia bieżni. Dodam że poprzedni właściciel kupił nowy silnik, co nie zlikwidowało usterki, po odłączeniu silnika od sterownika, w momencie załączenia programu biegu na stykach sterownika pojawia się napięcie 300V następnie spada po podłączeniu silnika i ponownym uruchomieniu biegu wyrzuca zabezpieczenie nad prądowe w rozdzielni
    Podejrzewam że może mieć winę tranzystor G4PC40K.
    Czy ktoś spotkał się z podobnym problemem?
    Dziękuje i pozdrawiam
  • #2
    Krzysztof Kamienski
    Level 43  
    Dwie żarówki po 100 W/220V połączone szeregowo i do wyjścia sterownika silnika, zamiast niego.
    sebastiano-lol wrote:
    Podejrzewam że może mieć winę tranzystor G4PC40K.
    A ja nie. Przy przebiciu się MOSFETa - klucza PWM, silnik startował by z maksymalnymi obrotami natychmiast po włączeniu zasilania. Był tu niedawno na forum identyczny przypadek. Rozwiązanie : ,,Masz za słabe korki bracie, w tej swojej chacie" :D
  • #3
    sebastiano-lol
    Level 11  
    I tu jest drugi problem, u siebie mam sam sterownik, bieżnia stoi u mojego krewnego ... pod płytą sterownika znajduje się też dużych gabarytów filtr, którego też nie mam u siebie... i zastanawiam się jaki on może mieć wpływ na tą usterkę.
    To jest mieszkanie w bloku, faktem jest że są źle dobrane zabezpieczenia bo wybija w mieszkaniu i na klatce.
    Wcześniej bieżnia działała, hmm
  • #5
    sebastiano-lol
    Level 11  
    Mechanicznie nie, przesuwam taśmę ręką oraz kręcąc kołem bez problemu, krewny też zauważył że ostatnio taśma się grzała i pewnego razu biegnąc taśma stanęła wraz z zanikiem napięcia w mieszkaniu spowodowanym przez bieżnię i dla tego kupili pochopnie nowy silnik
  • #7
    sebastiano-lol
    Level 11  
    Witam, skandal wstyd i oszustwo chciałem pomóc rodzinie a wyszło jak zwykle. Zainwestowałem 70 zł z przesyłką i wymieniłem tranzystor G4PC40K oraz diodę HFA15PB60PBF w efekcie bieżnia wystartowała , zmiana prędkości też działa ale w momencie obciążenia bieżni, tj. wejście użytkownika silnik staje do zera - nie ma siły... Silnik jest nowy, tranzystor oraz dioda też, bieżnia działa ale po wejściu na nią silnik nie ma siły napędzać taśmy, żadnych mechanicznych blokad nie zauważyłem. z braku czasu odpuściłem sobie dalsze próby uruchomienia, gdyby koledze nasunęły się jakieś kolejne sugestie byłbym wdzięczny
  • #8
    3mlotki
    Level 1  
    Witam, udało się koledze znaleźć przyczynę? mam ten sam problem, bieżnia po wymianie tranzystora ruszyła, ale po wejściu na nią silnik zatrzymuje się
  • #9
    Krzysztof Kamienski
    Level 43  
    @sebastiano-lol Należy przeprowadzic pomiar napięcia na silniku pod obciążeniem. Stosownie do wyników wyregulować ogranicznik prądowy - żółty RV obok zlacza HD6. Zmierz także watyość R63 (czy to nie jest bocznik do pomiaru prądu silnika ?) rezystancja rzędu ułamka oma.
  • #10
    sebastiano-lol
    Level 11  
    Tak, proszę sprawdzić naciąg bieżni- pas, być może trzeba go naciągnąć lub wymienić :)
    Dowiedziałem się przypadkiem nie dawno - rodzinka zawołała fachowca od bieżni a ten tylko wymienił lub naciągnął pas ( odzyskałem wiarę w siebie, dziękuje wszystkim zainteresowanym za pomoc )
  • #11
    sebastiano-lol
    Level 11  
    Tak, proszę sprawdzić naciąg bieżni- pas, być może trzeba go naciągnąć lub wymienić :)
    Dowiedziałem się przypadkiem nie dawno - rodzinka zawołała fachowca od bieżni a ten tylko wymienił lub naciągnął pas ( odzyskałem wiarę w siebie, dziękuje wszystkim zainteresowanym za pomoc )

    Dodano po 4 [minuty]:

    Tak,po wymianie tranzystora i diody. Proszę sprawdzić naciąg bieżni- pas, być może trzeba go naciągnąć lub wymienić :)
    Dowiedziałem się przypadkiem nie dawno - rodzinka zawołała fachowca od bieżni a ten tylko wymienił lub naciągnął pas ( odzyskałem wiarę w siebie, dziękuje wszystkim zainteresowanym za pomoc )