Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet traci połączenie na kilka sekund

Ikulikul 12 Lut 2019 04:38 195 16
  • #1 12 Lut 2019 04:38
    Ikulikul
    Poziom 4  

    Dzień dobry, posiadam internet mobilny w sieci T-MOBILE, który ostatnio notorycznie się rozłącza. Wygląda to następująco, podczas przeglądania internetu, oglądania filmów grania w gry czy streamowania nagle internet się rozłącza. Internetu nie ma na wszystkich urządzeniach podłączonych do rutera czasem to trwa kilka sekund a czasem do chwili az nie zresetuje rutera. Problem pojawia się kilka razy dzinnie bez względu na porę dnia. Zasięg jest zawsze na poziomie 3 - 4 kresek na 5, BTS znajduje się ode mnie około 400 metrów korzystam z pasma 2600 ale na innych dzieje się dokładnie to samo. Posiadam antenę zewnętrzną oraz ruter Huawei CPE B953-22S.

    Soft jest aktualny, DNSy ustawione na googlowe. Jakieś pomysły co może być przyczyną tego i jak to naprawić?

    0 16
  • #2 12 Lut 2019 05:29
    barzwiszc93
    Poziom 13  

    Witam.
    Jeśli tylko masz możliwość, sprawdziłbym na początku urządzenie na innej karcie, lub odwrotnie. Kartę na innym urządzeniu- żeby sprawdzić w czym tkwi problem. Jeśli problem będzie na wszystkich urządzeniach w obydwu przypadkach, dalej kombinowałbym z anteną.

    0
  • #3 12 Lut 2019 09:31
    matek451
    Specjalista Sieci, Internet

    A skąd w ogóle wiesz ze korzystasz z LTE2600 i z którego BTS-a oraz jak działają inne pasma, masz soft na B593s-22 pozwalający wymusić konkretne pasmo LTE? Jakie parametry sygnału na LTE2600, jaka to lokalizacja?

    0
  • #4 12 Lut 2019 18:31
    IC_Current
    Specjalista Sieci, Internet

    Problem może leżeć po stronie łącza komórkowego, ale ja bym jeszcze sprawdził dwie rzeczy:
    1. Działanie samego WiFi. Wyłącz na test WiFi w ustawieniach, a podłącz tylko jedno urządzenie przewodem.
    2. Zasilacz. Jak masz możliwość, to podmień na kilka dni z innego urządzenia (musi być identyczne napięcie, a wydajność prądowa nie mniejsza niż zasilacza oryginalnego).

    ps. DNS od Google to obecnie jedne z najgorszych jeśli chodzi o responsywność, a dodatkowo google niepotrzebnie jeszcze więcej danych zbiera.

    0
  • #5 12 Lut 2019 18:58
    Ikulikul
    Poziom 4  

    Niestety nie mam możliwości sprawdzenia tego na innym urządzeniu i karcie. Jeśli chodzi o antenę nie jest to jej wina ponieważ kupiłem ją własnie w celu rozwiązania tego problemu. Myślałem, że jest to wina słabego zasięgu.

    Mam soft, który pozwala mi określić na jakim paśmie ma działać LTE, na innych pasmach zwłaszcza 1800 internet jest bardzo wolny obecnie na 2600 prędkość dochodzi do 60 na 30 a na 1800 do 4 na 6. Bez znaczenia na pasmo przerywanie internetu występuje tak samo. Moja lokalizacja to Radom, Generała Józefa Zajączka a najbliższy BTS na, który skierowana jest antena jest na skrzyżowaniu 11 Listopada i Zborowskiego czyli ulicę dalej.

    Urządzenia rotowałem i te które da się podłączyć kablem był podłączone kablem i problem się powtarzał.
    Podmieniłem zasilacz będę testować z innym zasilaczem zobaczymy czy to coś pomoże.
    Jakie DNS proponujesz ustawić jak nie te google?

    0
  • #6 12 Lut 2019 19:14
    matek451
    Specjalista Sieci, Internet

    A po co antena skoro najbliższy BTS jest 400 m od ciebie i skad wiesz ze na LTE2600 łączysz się z tym BTS-em, z anteną ( jaka to antena?) przy takiej odległości sygnał powinien być idealny a nie te 3 kreski. W tym sofcie na B593 masz diagnostykę sygnału LTE? Na BTS-ie przy 11 Listopada 87 LTE2600 jest niepotwierdzone. Na tym kierunku na pewno działa LTE2600 na BTS-ie Północna 1. LTE2600 jest za to na tym BTS-ie na Komendzie Woj. Policji i na sStruga 44 czyli na innych kierunkach.

    0
  • #7 12 Lut 2019 19:40
    Ikulikul
    Poziom 4  

    matek451 napisał:
    A po co antena skoro najbliższy BTS jest 400 m od ciebie i skad wiesz ze na LTE2600 łączysz się z tym BTS-em, z anteną ( jaka to antena?) przy takiej odległości sygnał powinien być idealny a nie te 3 kreski. W tym sofcie na B593 masz diagnostykę sygnału LTE? Na BTS-ie przy 11 Listopada 87 LTE2600 jest niepotwierdzone. Na tym kierunku na pewno działa LTE2600 na BTS-ie Północna 1. LTE2600 jest za to na tym BTS-ie na Komendzie Woj. Policji i na sStruga 44 czyli na innych kierunkach.


    Antena jest potrzebna ponieważ bez niej zasięg jest bardzo słaby. Wszystko jest spowodowane, że jestem otoczony blokami a mieszkam w domku jednorodzonym, a w ścianach jest mnóstwo miedzi przez co działa on trochę jak klatka faradaja i ciężko w nim o zasięg LTE bez anteny zewnętrznej. Skierowałem teraz antenę na komendę, prędkość i jak i ilość kresek nie uległa zmianie.

    Link do anteny

    Mam jedynie taką diagnostykę w sofcie.
    Internet traci połączenie na kilka sekund

    0
  • #8 12 Lut 2019 20:28
    matek451
    Specjalista Sieci, Internet

    Pokaż zakładkę Wireless status check na LTE2600 na B593 z tą pseudo anteną i bez z B593 za oknem. To jest elektrosmieć jak wszystko co sprzedaje ten handlarz szajsu. Trzeba zidentyfikować BTS LTE2600 z którym się łączysz na LTE2600.

    0
  • #9 13 Lut 2019 01:57
    Ikulikul
    Poziom 4  

    matek451 napisał:
    Pokaż zakładkę Wireless status check na LTE2600 na B593 z tą pseudo anteną i bez z B593 za oknem. To jest elektrosmieć jak wszystko co sprzedaje ten handlarz szajsu. Trzeba zidentyfikować BTS LTE2600 z którym się łączysz na LTE2600.


    LTE2600 z anteną skierowaną na komendę:
    Internet traci połączenie na kilka sekund
    Internet traci połączenie na kilka sekund

    LTE2600 bez anteny za oknem od strony komendy:
    Internet traci połączenie na kilka sekund
    Internet traci połączenie na kilka sekund

    0
  • #11 13 Lut 2019 16:47
    Ikulikul
    Poziom 4  

    matek451 napisał:
    Parametry sygnału https://jackiewiczowie.blogspot.com/2014/10/parametry-sygnau-lte.html Bez anteny są bardzo dobre, po dołączeniu anteny dużo gorsze. Prędkości są zmienne w czasie więc akurat bez anteny DL lepszy w danej chwili. Niestety ale brak CID nie pozwala przesądzić z którym BTS-em łączysz się w obydwu wypadkach.


    Prędkość się zmienia zgodzę się ale niestety bez anteny w godzinach 18 do 22 z ruteram za oknem prędkość nie jest większa jak 5 na 5 co totalnie wyklucza mnie z pracy, natomiast z anteną mam dokładnie taką samą prędkość bez znaczenia na godzinę. Problemu z prędkością nie mam jedynie z tym, że bez większego powodu tracę internet na wszystkich urządzeniach na parę sekund i potem wraca, przy normalnym korzystaniu nie jest to większym problemem poczekam dłużej na załadowanie się strony ale podczas streamowania, rozłącza całego streama, wyrzuca z gier itp.

    Przy zmianie zasilacza problem dalej występuje. Może być to wina softu rutera, że coś blokuje albo sobie nie radzi? Polecacie jakiś konkretny soft, który mógłbym wgrać na niego?

    0
  • #12 13 Lut 2019 16:58
    matek451
    Specjalista Sieci, Internet

    Dla mnie ty nie masz anteny tylko tłumik co pokazują testy. Brak na diagnostyce sygnału CID BTS-a więc nie wiemy z którym łączysz się na tym wynalazku, w okolicy są 3 BTS-y z LTE2600, pewnie któryś jest mniej obciążony i daje te lepsze prędkości a możliwe że B593 na zewnątrz łączy się z innym, zapchanym przez użytkowników. Powtórz test na karcie T-mobile i telefonie LTE Anfroid z aplikacją Network Cell Info. Jeden z telefonem obok tej anteny a drugi tam gdzie wystawiałeś B593. zakładka WSKAŹNIK z NCI pokaże eNB, ECI BTS-a, pasmo i parametry sygnału, porównasz z bazą btsearch.pl. Do tego speedtesty. takie działanie T-Mobile staje się powoli normą, operator ma problemy nie tylko z zasięgiem ale też routingiem we własnej sieci. a co do b593 to masz i tak soft z możliwością wyboru pasm, tu wiele nie zmienisz. To router sprzed 6 lat, bez agregacji pasm LTE.

    0
  • #13 13 Lut 2019 19:11
    Ikulikul
    Poziom 4  

    matek451 napisał:
    Dla mnie ty nie masz anteny tylko tłumik co pokazują testy. Brak na diagnostyce sygnału CID BTS-a więc nie wiemy z którym łączysz się na tym wynalazku, w okolicy są 3 BTS-y z LTE2600, pewnie któryś jest mniej obciążony i daje te lepsze prędkości a możliwe że B593 na zewnątrz łączy się z innym, zapchanym przez użytkowników. Powtórz test na karcie T-mobile i telefonie LTE Anfroid z aplikacją Network Cell Info. Jeden z telefonem obok tej anteny a drugi tam gdzie wystawiałeś B593. zakładka WSKAŹNIK z NCI pokaże eNB, ECI BTS-a, pasmo i parametry sygnału, porównasz z bazą btsearch.pl. Do tego speedtesty. takie działanie T-Mobile staje się powoli normą, operator ma problemy nie tylko z zasięgiem ale też routingiem we własnej sieci. a co do b593 to masz i tak soft z możliwością wyboru pasm, tu wiele nie zmienisz. To router sprzed 6 lat, bez agregacji pasm LTE.


    Jeśli dobrze odczytałem to bez znaczenia na lokalizację łączy się z tym samym BTSem, korzystałem też przy tym z zakładki mapa. Zgłosiłem usterkę w sieci oni zasugerowali wymianę karty Sim, wymieniłem, teraz zobaczę jak to działa. Ruter jest już faktycznie dość leciwy, polecasz jakiś do LTE?

    0
  • #14 13 Lut 2019 19:22
    matek451
    Specjalista Sieci, Internet

    Zakładka mapa w NCI to pokazuje same bzdury, weryfikacje przeprowadza się na podstawie eNB ECI BTS-a. Pokaz screeny z zakładki WSKAŹNIK, DANE gdy telefon za oknem tam gdzie był B593 i obok anteny.

    0
  • #15 13 Lut 2019 19:32
    Ikulikul
    Poziom 4  

    matek451 napisał:
    Zakładka mapa w NCI to pokazuje same bzdury, weryfikacje przeprowadza się na podstawie eNB ECI BTS-a. Pokaz screeny z zakładki WSKAŹNIK, DANE gdy telefon za oknem tam gdzie był B593 i obok anteny.


    Ok, jasne rozumie zupełnie się na tym nie znam.

    Pierwszy za oknem:
    Internet traci połączenie na kilka sekund

    A to koło anteny:
    Internet traci połączenie na kilka sekund

    0
  • #16 13 Lut 2019 19:51
    matek451
    Specjalista Sieci, Internet

    Telefon za oknem połączył się z LTE1800 Networks na Sadkowskiej, sygnał słaby i więc jeszcze gorszy na LTE2600 i nie łączy się z tym pasmem.Koło anteny to Grzybowska 4/6 tez na LTE1800. Czyli pomiary dały niewiele, na telefonie nie ma możliwości wymuszenia pasma LTE2600. Zakupiona antena ma charakterystykę dookólną i też łączy się z dowolnym BTS-em, nie ma mozliwości ustawienia jej na konkretny kierunek i BTS. Reasumujac na B593 wymusisz pasmo LTE2600 ale nie sprawdzisz BTS-ów na różnych kierunkach. Przy antenach dookólnych możliwe jest też "skakanie" po BTS-ach, router przełącza się i loguje samoczynnie na różne BTS-y przy podobnych parametrach sygnału. U ciebie są 3 w pobliżu z tym pasmem , na różnych kierunkach i w podobnej odległości. Oprócz tych na KWP i struga 44 jest też na tym na Sadkowskiej.

    0
  • #17 14 Lut 2019 01:58
    Ikulikul
    Poziom 4  

    matek451 napisał:
    Telefon za oknem połączył się z LTE1800 Networks na Sadkowskiej, sygnał słaby i więc jeszcze gorszy na LTE2600 i nie łączy się z tym pasmem.Koło anteny to Grzybowska 4/6 tez na LTE1800. Czyli pomiary dały niewiele, na telefonie nie ma możliwości wymuszenia pasma LTE2600. Zakupiona antena ma charakterystykę dookólną i też łączy się z dowolnym BTS-em, nie ma mozliwości ustawienia jej na konkretny kierunek i BTS. Reasumujac na B593 wymusisz pasmo LTE2600 ale nie sprawdzisz BTS-ów na różnych kierunkach. Przy antenach dookólnych możliwe jest też "skakanie" po BTS-ach, router przełącza się i loguje samoczynnie na różne BTS-y przy podobnych parametrach sygnału. U ciebie są 3 w pobliżu z tym pasmem , na różnych kierunkach i w podobnej odległości. Oprócz tych na KWP i struga 44 jest też na tym na Sadkowskiej.


    No nic dziękuję za wszelką pomoc, mimo zmiany karty problem nie ustał czego się zresztą spodziewałem. Wymienię jeszcze ruter na inny pożyczony od znajomego u którego wszytko działa, może zwyczajnie mój już umiera ze starości. Jak to nie to będę liczył, że kiedyś samo przejdzie bo niestety nie mam innej alternatywy jak ten internet.

    0