Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hulajnoga elektryczna Xiaomi m365, jedzie ale nie ma mocy.

01 Mar 2019 17:54 6054 17
  • Poziom 9  
    Witam. Mam taki problem z hulajnogą, że nie ma mocy. Wykluczyłem wszystkie przyczyny i wyszło mi, że prawdopodobnie winna jest bateria. Bateria ma tyle ile powinna mieć tj 42 V ale przypuszczam, że nie ma odpowiedniego amperażu. Ogniwa są nowe przypuszczam, że coś nie tak z bms. I tu mam pytanie, czy to możliwe aby bms jakoś kradł ampery. Hulajnoga nie wykazuje żadnych błędów, bms miga na niebiesko, kontroler sprawny. Hulajnoga jedzie ale nie ma mocy.
  • TermopastyTermopasty
  • Poziom 38  
    robi239 napisał:
    Bateria ma tyle ile powinna mieć tj 42 V

    Zmierz napięcie pod obciążeniem, może bateria jest już zużyta, ma dużą rezystancję wewnętrzną i pod obciążeniem spada napięcie.
  • Poziom 9  
    Bateria jest nówka, ale postaram się sprawdzić ją pod obciążeniem.
  • TermopastyTermopasty
  • Poziom 38  
    robi239 napisał:
    Bateria jest nówka, ale postaram się sprawdzić ją pod obciążeniem.

    A ta hulajnoga nie ma jakiegoś przełącznika trybów ekonomiczny / sportowy lub podobnego ?
  • Poziom 9  
    Tak ma, ale ja mówię o trybie normalnym. Zapomniałem napisać, że silnik pracuje nierówno szarpie go i nie ma mocy. Oczywiście silnik jest dobry.
  • Poziom 38  
    robi239 napisał:
    Tak ma, ale ja mówię o trybie normalnym. Zapomniałem napisać, że silnik pracuje nierówno szarpie go i nie ma mocy. Oczywiście silnik jest dobry.

    Gdyby silnik szarpał w każdym z trybów mogłoby to oznaczać, że układ zabezpieczający baterię wyłącza ją okresowo z powodu ograniczenia prądowego, które być może jakoś "przestawiło się w dół".
    Może być również uszkodzony sterownik silnika.
  • Poziom 9  
    Gdy silnik włączę na male prędkości to chodzi równo ale gdy przepustnica na full to szarpie go.

    Dodano po 5 [minuty]:

    Podejrzewam, że to sterownik baterii zwany bms on dba o ładowanie poszczególnych ogniw. Ale jak jest coś z nim nie tak pali się czerwona dioda no i nie wiem czy ma takie uprawnienia aby blokować napięcie lub natężenie produktu wychodzącego z baterii. Tak to wygląda Hulajnoga elektryczna Xiaomi m365, jedzie ale nie ma mocy.
  • Poziom 9  
    Już chyba znalazłem przyczynę, ktoś zrobił zwarcie i elementy na zdjęciu zostały spalone a w ich miejsce są wstawione luty z cyny. Zdjęcia pochodzą z dobrego elementu. Poproszę o opis tych elementów i gdzie je mogę dostać. Dokładnie mówiąc element F2 to bezpiecznik i on nie jest zastąpiony cyna tylko jest okopcony.Hulajnoga elektryczna Xiaomi m365, jedzie ale nie ma mocy. [img-1] Hulajnoga elektryczna Xiaomi m365, jedzie ale nie ma mocy.
  • Poziom 8  
    Witam jak poznać że hulajnoga m365 ma błędy, lub na jaki kolor ma się świecić kontroler i bateria jeżeli jest wszystko ok.
  • Poziom 9  
    Jeśli jest cokolwiek nie tak, hulajnoga piszczy i miga tylne światło. Bms na baterii powinien się świecić pulsacyjnie na niebiesko, kontroler dioda czerwona.
  • Poziom 1  
    robi, czy mogłbys sie ze mna skontaktowac? mam ten sam problem z hulajnoga i nie wiem jak to naprawic.
  • Poziom 8  
    Witam ja wysłałem swój sterownik do gościa z okolic Krakowa i mi go od nowa zaprogramować musiał z wyświetlaczem i wszystko śmiga do dzisiaj bez zarzutu, chcesz to namiary na gościa ci podeślę na priva co robi hulajnogi
  • Poziom 9  
    Hej dzięki od tamtego czasu trochę się już nauczyłem i też programuje sterowniki. Dzięki pozdrawiam
  • Poziom 18  
    Dołączam się do tematu. Nagła (z dnia na dzień) utrata mocy, rozpędza się wolno, do max. 19km/h (było 24). Bez obciążenia (koło w powietrzu) 21. Przebieg 1100km, myślałem że bateria ale ma >41V (wg. apki) a przy jeździe (pobór 330W / 8.4A) spada do 39.3V więc też bez tragedii.
    Stąd pomyślałem że manetka nie działa (efekt jak bym nie wysterował do końca). Przyszła nowa, podmieniłem i dalej to samo.

    I teraz nie mam za bardzo pomysłu. Pomierzyłem silnik - wszystkie 3 fazy bardzo niska rezystancja (ok. 0.1R), po zakręceniu kołem ręką na każdej fazie indukuje się do ok. 6V, po zwarciu dowolnych dwóch faz koło hamuje identycznie. Silnik wygląda zatem OK, co to jeszcze może być? Kontroler (ten z układami mocy w obudowie z pleksy)? Aha, temp. baterii 31* (tyle co otocznenia, jeździłem już przy 44 na zewnątrz i było OK).

    pozdrawiam
  • Poziom 9  
    Witam. Ja obstawiam kontroler a dokładnie tranzystory mosffet.
  • Poziom 38  
    Od strony zasilania patrząc, możesz w aplikacji sprawdzic równomierność naladowania kazdej z 10 seklcji baterii. Albo pomierzyc voltomierzem.
    Max. dopuszczalna roznica to 0,2-0,3V, powyżej tej wartości warto rozpiąć cala sekcje i sprawdzic stan kazdego z ogniw.
    Uszkodzona sekcja potrafi tez dawać efekt "malej mocy", bo BMS stwierdza zbyt duży spadek napiecia i automatycznie obniża pobor mocy (w ostateczności hulajnoga przelacza się w tryb ECO).
  • Poziom 18  
    Dostałem nowy kontroler, niestety nie jest identyczny. Złącza małej mocy (te 3 w rzędzie) są nieco inne - wtyczki pasują "na siłe" ale nie zatrzaskują się. Skuter można włączyć przyciskiem ale już nie da się wyłączyć ani jechać. Tylne światło miga 1x co ok. 2 sekundy. Płytka kontrolera jest minimalnie inna (jakby rewizja) ale ogólnie wygląda OK. Zanim odeśle sprzedawcy, może macie jakieś pomysły? Może firmware jest od innego modelu? W sieci nic nie moge znaleźć na to miganie. Apka ("m365 Tools") łączy się, ale nie pokazuje żadnych danych.
    PS. Pomierzyłem mosfety - brak zwarć, z resztą silnik nie pracowałby równo gdyby na którymś coś było nie tak.
  • Poziom 18  
    Zamówiłem kolejny kontroler, tym razem używka i problem rozwiązany. Musiałem wcześniej dostać uwalony. Uważajcie na te 3 białe konektory małej mocy, z tego co widzę większość ofert ma już nieco inne. Da się to przełożyć, ale dodatkowa robota. Mnie udało się kupić jeszcze te oryginalne.