Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy

Marian 115 21 Mar 2019 18:31 1455 22
  • #1
    Marian 115
    Level 10  
    Zmywarka zmywała, ale nie suszyła. Mechanik wymienił przekaźnik w module i nastąpiła ciemność, nic nie świeciło. Po tygodniu przyniósł moduł niby po naprawie. Niestety dalej ciemność. Jego diagnoza to programator. Proszę o poradę, czy przez wymianę przekaźnika doszło do uszkodzenia modułu? Czy mogła być inna przyczyna braku reakcji zmywarki. Proszę o jakieś sugestie. Bo nie wiem czy wymienić moduł czy zmywarkę.
    PNC 911936623/01 SN 84020297.
    Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy1553189448...696770.jpg Download (553.07 kB)
  • #2
    alekt77
    Level 37  
    Marian 115 wrote:
    Mechanik wymienił przekaźnik w module i nastąpiła ciemność, nic nie świeciło. Po tygodniu przyniósł moduł niby po naprawie. Niestety dalej ciemność. Jego diagnoza to programator.

    i
    Marian 115 wrote:
    nie wiem czy wymienić moduł czy zmywarkę.

    1. Wyegzekwować skuteczną naprawę zmywarki od "mechanika".
    2. Wymienić "mechanika" + zwrot pieniędzy za skuteczną naprawę przez innego fachowca.
    Zrób dobre zdjęcie modułu po wyjęciu go z obudowy (zdjęcia obu stron płytki).
  • #3
    Marian 115
    Level 10  
    Wysłałem moduł do naprawy, a jak wroci to dam znać co było.
  • #4
    Marian 115
    Level 10  
    Mam pytanie : czy modul po naprawie normalnie podłączyć do zmywarki i powinna działać czy jakieś dodatkowe czynnosci ,typu kalibracja.itp.
  • #5
    Marian 115
    Level 10  
    Modul wrócił z naprawy, zamontowałem do zmywarki i dalej ciemność, myślę że moduł był sprawny. Tylko były mechanik nie wiedział co jest i podał, że padł moduł. Gdzie szukać przyczyny ciemności? Proszę o jakieś podpowiedzi. Jak sprawdzić czy do modułu dochodzi napięcie. Moduł ma po przeglądzie 6 mc. gwarancji.
    :arrow: Poprawiłem TONI_2003
  • #7
    Robo-technical
    Home appliances specialist
    Szukaj problemu w wiązce kablowej, szczególnie na zgięciu koło drzwi.
    Marian 115 wrote:
    = Tylko były mechanik nie wiedział co jest i podał, że padł moduł.

    Bo mechanik nie jest od naprawiania zmywarek tylko od mechaniki (pojazdów, maszyn itd). Naprawianiem sprzętu AGD zajmują się technicy i serwisanci. Tłumaczę to bo wk.....wia mnie to jak słyszę jak ktoś zwraca się do mnie: "panie mechaniku"...

    Osobiście odbieram to jako obrazę i brak szacunku do mojej pracy. Do kardiologa nikt nie powie: "panie mechaniku od serca" czy do dermatologa: "panie mechaniku od skóry"...
  • #8
    Marian 115
    Level 10  
    Nie chciałem nikogo urazić nazywając partacza nieuka "mechanikiem". Zawsze chylę czoło dla uczciwych fachowców, a szczególnie dla tych co pomagają innym. Sam jestem technikiem mechanikiem i z elektroniką rozstałem się na etapie tranzystorów. Etap układów scalonych jest mi mało znany, ale coś tam kumam, i miernikiem się posługuję.

    Wracając do zmywarki to w poniedziałek rozbiorę zmywarkę i postaram się poszukać przyczyny braku zasilania modułu. Dodam, że na płytce modułu żadnych oznak przegrzania czy spalenia nie dostrzegłem.
    :arrow: Poprawiłem TONI_2003
  • #9
    Robo-technical
    Home appliances specialist
    Myślę że partacz i nieuk to dobre określenie kiepskiego serwisanta i "fachowca".
    Marian 115 wrote:
    Sam jestem technikiem mechanikiem i z elektroniką rozstałem się na etapie tranzystorów

    Ja z kolei tech. elektronikiem i dlatego nie lubię jak ktoś się tak zwraca do mnie. Czasem lepiej bez tytułów :-D

    Odnośnie braku zasilania modułu to tak jak wspomniałem, rozbierz CAŁĄ wiązkę kablową która idzie przez drzwi. Każdy kabelek obejrzyj a coś znajdziesz. Niektóre trzeba będzie mocniej szarpnąć by puściły. Jak dobrze kojarzę to za zasilanie odpowiadają pary przewodów niebieskich i pomarańczowych, choć w Twoim modelu może być nieco inaczej.
    Może ten temat Ci pomoże
    https://www.elektroda.pl/rtvforum/topic3559655.html

    Powodzenia i pozdrawiam :)
  • #10
    Marian 115
    Level 10  
    Wiązankę przewodów przejrzałem i jest ok. przy montażu modułu odwróciłem ostatnia wtyczkę z dwoma przewodami i moduł zaświecił. Myślałem, że ok. Zmontowałem wszystko i uruchomiłem zmywarkę mając nadzieję, że koniec z ręcznym zmywaniem, ale zmywarka zaczęła wypompowywać wodę cały czas nie zmieniając cyklu i nie wiem co mogło się stać. Tylko próbuje i nic dalej się nie dzieje Co mogę zrobić by ruszyła. Czekam na jakieś wskazówki co może być?
    Edit:

    Dzisiaj mając trochę czasu zrobiłem kilka prób, odłączyłem zasilanie pompy opróżniającej i włączyłem program podstawowy i zmywarka wykonała cykl tj. nabrała wody, myła, grzała. Po dalszej obserwacji zauważyłem, że jak jest pompa opróżniająca podłączona to cały czas wypompowuje, a zmywarka nabiera wody i tak bez końca.

    Czyli mój wniosek to, że czujnik, czy coś nie wyłącza pompy. Jaka może być usterka. Proszę o podpowiedź co zbadać, czy zrobić? Z góry dzięki za cierpliwość.

    Może z waszą pomocą, uruchomię zmywarkę i nie będę na razie kupował nowej.

    Pozdrowienia dla wszystkich.
    :arrow: Poprawiłem TONI_2003
  • #11
    Robo-technical
    Home appliances specialist
    Sprawdź czy czujnik przecipowodziowy nie jest podniesiony i czy ma prawidłowe przejście. Może to on załącza pompę wylewową w trybie awaryjnym. Może też problem z hydrostatem (odpiąć wężyk, sprawdzić drożność miska - wąż, może przy przewracaciu zmywarki nastąpiła tzw. pułapka powietrzna)lub z połączeniem hydrostatu.
  • #12
    Marian 115
    Level 10  
    Sprawdzę to co sugerujesz i dam odpowiedź. Na razie wstawiłem użyczoną zmywarkę do kuchni, a tą awaryjna mam w garażu i mając więcej swobody przeglądnę ja dokładniej. Na razie pozdrawiam.
  • #13
    Marian 115
    Level 10  
    Sprawdziłem czujnik przeciwpowodziowy ok. przewody od hydrostatu drożne, jeden hydrostat na zaciskach ma przejście drugi pokazuje ok. 300Ω.oczywiście po lekkim dmuchnięciu. Nie wiem czy tak powinno być. Zmywarka po dołączeniu pompy działa normalnie, też zmywa i grzeje no oprócz opróżniania. Co byś sugerował sprawdzić i jak. Mam ja w garażu i sprawdzam na różne sposoby, ale chyba dam sobie spokój. Czy po przeglądzie modułu, mogło coś się zmienić.
    :arrow: Poprawiłem TONI_2003
  • #15
    Marian 115
    Level 10  
    Hydrostat sprawdziłem przy wypiętych przewodach. Dodam sprostowanie, wcześniej napisałem, że zmywarka chodzi normalnie przy załączonej pompie, a powinno być przy odłączonej.

    Powtórzę nalewa wodę, leci cykl mycia, i grzania, dalej nie wiem bo pompa odłączona. Rozumiem, że hydrostat powinien działać na zwarcie, a oporność powinna być 0 Ω. Próbowałem na zwartych stykach, ale bez zmian. Hydrostat taki jak w linku, ale są dwa i jeden pokazuje 0 Ω.
    :arrow: Poprawiłem TONI_2003
  • #16
    Robo-technical
    Home appliances specialist
    Zrób zdjęcie temu co ma 300Ω. swoje zdjęcie, a nie link z neta. Przypuszczam, że to on ma wpływ na złe działanie zmywarki.
  • #17
    Marian 115
    Level 10  
    Ten z białym wężykiem pokazuje różnie, raz więcej raz mniej, zależy od dmuchnięcia. Przy tych próbach nie wiem czy nie pozamieniałem przewodów, proszę mnie sprostować. Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy
  • #18
    Marian 115
    Level 10  
    Proszę o podanie jak podłączyć przewody do dwóch hydrostatow w zmywarce .
  • #19
    Robo-technical
    Home appliances specialist
    Marian 115 wrote:
    Proszę o podanie jak podłączyć przewody do dwóch hydrostatow w zmywarce .


    Teraz to może być ciężko... Najlepiej wcześniej zrobić zdjęcia było:(
    Aczkolwiek nie wiem po co wypinałeś te kable. Teraz tylko liczyć że ktoś ma foto lub taką instrukcję
  • #20
    Marian 115
    Level 10  
    Przewody z misy do hydrostatow są na tej wysokosci w misce, a nie wiem jaką każdy ma rolę, i co ma zawierać jeden, a co drugi. Jak będę wiedział to przewody dopasuje. Proszę o wyjasnienie zasady dzialania tych dwóch hydrostatow. Dziękuję za wcześniejsze porady. Na razie nie mam czasu na proby jak wrócę to dzialam dalej. Moduł jest na gwarancji, jak będzie to on szwankowal to damy radę. Pozdrowienia.
  • #21
    Robo-technical
    Home appliances specialist
    Jeden ocenia stan wody i weryfikuje stan pusty a drugi jest chyba szeregowo połączony z grzałką
  • #22
    guzolot
    Level 13  
    Zmywarka AEG-Electrolux Favorit 60010VI PNC911936623/01 - nie suszy
    Szary na prawo przezroczysty na lewo, a może naprawiłeś? Napisz co było gdyż u mnie też nie suszy. Po wymianie termostatu zaczęła myć ciepłą wodą. Jednak mam wątpliwości czy dość ciepła jest ta woda, gdyż gorąca para nie bucha, aczkolwiek para leci. Dawniej mam wrażenie, że mocniej dawała. Chyba po prostu zmierzę temperaturę w środku :-)
  • #23
    Marian 115
    Level 10  
    Temat uważam za zamknięty. Nie mając czasu na próby,kupilem nową zmywarkę. Dodam że rozebralem tematowa zmywarkę i posiadam dużo części z tej zmywarki i chętnie za małe pieniądze oddam. Po rozebraniu sprawdziłem pompy i grzalke są sprawne. Informacja na tel. 600260631.