Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Włącznik światła dotykowy - migające ledy

papa_smerf 20 Apr 2019 09:46 9903 11
  • #1
    papa_smerf
    Level 10  
    Włącznik światła dotykowy - migające ledy
    Włącznik światła dotykowy - migające ledy
    Włącznik światła dotykowy - migające ledy
    Włącznik światła dotykowy - migające ledy
    Witam.Zakupiłem włączniki dotykowe do oświetlenia jak na zdjęciach i mam problem z podłączeniem takiego włącznika w łazience. Na ścianie w łazience mam na jednej ścianie lampę z halogenami i wygląda że podłączona jest prawidłowo - ze ściany czarny kabel podłączony jest w kostce do czarnego od lampy, niebieski do niebieskiego, a żółto-zielony też do żółto-zielonego, który jest przymocowany do obudowy lampy.
    Problem mam z drugą lampą ledową. Lampa ta jest tylko tymczasowo, ale chciałbym na razie rozwiązać problem migotania. Mam wątpliwości czy jest ona prawidłowo podłączona. Otóż lampa ta posiada tylko przewód niebieski i czarny i są one spięte w kostce z przewodami o takich samych kolorach, które znajdują się w ścianie. Natomiast przewód zółto-zielony nie jest podłączony w ogóle. I teraz do sedna. Włącznik, który pokazałem wyżej, podłączam tak jak jest podane wg schematu, czyli do gniazda L podłączam fazę (czarny przewód), następnie zero (niebieski przewód) do L1 oraz przewód zabezpieczający (żółto-zielony) do L3. W efekcie kiedy włączam tylko lampę halogenową to świeci prawidłowo, natomiast gdy włączam tylko ledową to migocze. Kiedy włączam obie na razie to halogeny świecą prawidłowo, a ledy delikatnie pulsują.
    Stosowałem adapter LED, który jest w zestawie. Łączyłem go z L + L1 we włączniku, ale nic to nie pomogło, a na dodatek przy wyłączonym świetle mam w łazience świetlik - lampa ledowa się tli. Podłączałem ten adapter także bezpośrednio w kostce przy lampie, ale nic to nie zmienia. W czym może być problem? Proszę o pomoc gdyż jestem zielony w tych sprawach a szkoda wołać elektryka to takiej błahostki :)
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Wilktor
    Level 26  
    Moim zdaniem do tej lampy led trzeba dodać jakiś kondensator który będzie niwelował tętnienia z sieci
  • #3
    papa_smerf
    Level 10  
    Wiktor626 wrote:
    Moim zdaniem do tej lampy led trzeba dodać jakiś kondensator który będzie niwelował tętnienia z sieci

    A to nie jest to, o czym pisałem wyżej? W zestawie jest taka kostka (przez sprzedającego nazwana "adapterem LED) z dwoma drucikami, którą wpina się - jeden drucik do przewodu L i drugi do N. Ale tak jak pisałem on nic nie pomaga w kwestii migania...
    Czyli mam rozumieć, że lampa w ten sposób jaki opisałem, jest podłączona prawidłowo? Przewód żółto-zielony, który wychodzi ze ściany ma tak sobie wisieć i nie ma być nigdzie podłączony? :)
  • #5
    papa_smerf
    Level 10  
    U mnie chyba jest inny przypadek, bo mam lampę przystosowaną 230V tak jak widać na zdjęciu poniżej.
    Przy zwykłym włączniku światła lampa nie migała, dopiero teraz miga jak zainstalowałem ten dotykowy włącznik z podświetleniem.

    Włącznik światła dotykowy - migające ledy
  • #6
    Wilktor
    Level 26  
    Słyszałem gdzieś że podświetlenie wyłącznika może powodować miganie
  • #7
    Robert B
    Level 43  
    papa_smerf wrote:
    Przy zwykłym włączniku światła lampa nie migała, dopiero teraz miga jak zainstalowałem ten dotykowy włącznik z podświetleniem

    I tak będzie, bo obciążenie dla wyłącznika elektronicznego jest za małe i zaczyna "impulsować".
  • #8
    mumines
    Level 12  
    Witam.
    Kolega Robert B napisał. Słyszałem gdzieś że podświetlenie wyłącznika może powodować miganie.
    Bardzo dobrze słyszałeś. Wszystkie żarówki energooszczędne kompaktowe i ledowe tak się zachowują, im więcej włączników podświetlanych w obwodzie tym częściej migają.
    Obciążenie dla tego włącznika jest odpowiednie, a że on potrzebuje zasilania więc następuje przepływ prądu przez obciążenie, który jest wystarczający do zapłonu układu. Przepływ prądu jest minimalny rzędu 1 mA ale wystarczający by kondensator w układzie zasilającym żarówkę naładował wystarczająco do zadziałania układu.
    Kondensator o którym mówi instrukcja służy do ominięcia, układu zasilającego żarówki, ale nie przeszkadza w działaniu włącznika.
  • #9
    Rafikusa
    Level 17  
    Quote:
    Włącznik, który pokazałem wyżej, podłączam tak jak jest podane wg schematu, czyli do gniazda L podłączam fazę (czarny przewód), następnie zero (niebieski przewód) do L1 oraz przewód zabezpieczający (żółto-zielony) do L3.

    No to źle podłączyłeś, bo do tego Włącznika nie podłącza się ani neutralnego, ani ochronnego.
    Ten środkowy rysunek na dolnym zdjęciu jest trochę mylący. Opis powyżej rysunku zgadza się.
    Do L powinieneś podłączyć fazę z sieci, a L1, L2 i L3 to wyjścia na trzy lampy/żarówki. Czyli faza dla pierwszej żarówki wychodzi z L1, a N żarówki podłączasz do N z sieci. I tak samo z drugą i trzecią żarówką.
    Ten adapter LED musisz podłączyć dokładnie tak, jak jest przedstawione na środkowym zdjęciu, czyli bezpośrednio na oprawie żarówki/lampy.
  • #10
    mawerix123
    Level 39  
    Wiktor626 wrote:
    Słyszałem gdzieś że podświetlenie wyłącznika może powodować miganie


    Baaa ja zamontowałem łącznik Schneidera z podświetlaniem LEDowym. W oprawce na suficie LED 11W raz zaświecił... może jakiś wadliwy ten LED klient przyniósł drugą "żarówkę" raz zaświeciła i po naświetlaczu.... w jakiś sposób ten łącznik z podświetlenie powodował uszkodzenie "żarówek" LEDowych. LEDy poszły na reklamację a łącznik do zwrotu.
  • #11
    kokapetyl
    Level 43  
    Rafikusa wrote:
    Cytat:
    Włącznik, który pokazałem wyżej, podłączam tak jak jest podane wg schematu, czyli do gniazda L podłączam fazę (czarny przewód), następnie zero (niebieski przewód) do L1 oraz przewód zabezpieczający (żółto-zielony) do L3.

    No to źle podłączyłeś,
    Słuszna uwaga kolegi.
    Pytanie do autora tematu. Jakie przewody są w tym łączniku (połączenie pomiędzy tymi a tymi lampami)
  • #12
    SUCHY_666
    Level 11  
    Zakładam takie włączniki w całym domu, i w dwóch miejscach mam sytuację że światło wariuje - można by to określić jak działanie kierukowskazu w aucie. Są założone prawidłowo kondensatory. Orientujecie się co powoduje takie zachowanie ?