Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skoda Fabia 1.4 MPI - MAPSensor diagnoza

ostry4td 27 Jun 2019 20:17 1656 7
  • #1
    ostry4td
    Level 9  
    Ciągle wywala mi błąd 17549 i 16555. Fabia z instalacją gazową. Na gazie pracuje i jeździ ok, na benzynie wolne obroty szaleją, czasami nawet gaśnie, szarpie przy zmianie biegów. VAG pokazuje dziwne wartości ciśnienia w dolocie. Na wyłączonym silniku wskazuje niecałe 1000 mbar czli prawidłowo, na biegu jałowym wartości szaleją od 320 do ponad 400 i właśnie wtedy kiedy wartości się zmieniają w samochodzie falują obroty, wyskakuje błąd 17549, kasuje go i kilka sekund jest dobrze, później znowu to samo. Kolektor szczelny, nowe uszczelki, wszystkie węzyki też sprawdzone. Miałem drugi sensor na podmiane ale jest dokładnie to samo. Odłączam wtyczkę, żadnej reakcji, podłączam drugi mapsensor- żadnej reakcji, wytwarzam podciśnienie pompką- nic się nie zmienia. W vagu wartości zmieniają sie jak chcą, nie mają nic wspólnego z wytwarzanym przez pompkę podciśnieniem. Wszystkie problemy zaczęły się kiedy psiknąłem do przepustnicy specjalnym cleanerem. Możliwe że uszkodził MAPsensor? Drugi ma te same objawy. Filtr paliwa i pompka wymienione, dziwne że na gazie ciśnienie w dolocie w miare się stabilizuje chodź też nie całkowicie.
  • Helpful post
    #2
    ociz
    Moderator of Cars
    Zostaw w spokoju sprawny MAPSensor .
  • #3
    ostry4td
    Level 9  
    To gdzie szukać problemu? Przepustnica wyczyszczona i zaadotowana. Brakuje mi już pomysłów.
  • Helpful post
    #4
    ociz
    Moderator of Cars
    Odetnij gaz i wyzeruj korekty. Wtedy dopiero zobacz jak pracuje na benzynie.
  • #5
    ostry4td
    Level 9  
    Jak wezerowac korekty?
  • Helpful post
    #6
    lukasz12345678910
    Level 30  
    Sterownik silnika, adaptacja, kanał chyba 00.
  • #7
    ostry4td
    Level 9  
    Nie wiem czy to to pomogło, czy trochę pochodził na benzynie bo w miarę się uspokoiło i błędy nie wyskakuja. Jeszcze chwilę po adaptacji nie było różnicy, dopiero jak pojeździłem trochę zobaczyłem poprawę.
  • #8
    ociz
    Moderator of Cars
    Czyli problem z instalacją gazową. Niesprawna lub źle wyregulowana.