Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 10 - Bardzo długi czas uruchamiania systemu na SSD

11 Lip 2019 18:49 348 19
  • Poziom 3  
    Witam.

    W styczniu bieżącego roku składałem komputer bratu. Wszystko było w porządku, system wstawał dosłownie natychmiast. Z czasem zdarzało mu się że długo się uruchamiał Windows. Od bliżej nieokreślonego czasu Windows 10 uruchamia się (czyt. czas animacji uruchamiania Windowsa, zaraz po pojawieniu się logo Windowsa do ekranu logowania) ponad 4 minuty.

    Specyfikacja komputera:
    System: Windows 10 ver. 1803
    Grafika: Nvidia GeForce GTX 1050 Ti
    Procesor: AMD Ryzen 3 1200
    Płyta główna: Gigabyte GA-A320M-S2H
    RAM: IR-X3000D464L DDR4 8GB 24000 DIMM
    Dysk SSD (na system i gry): ADATA SU800 256GB
    Dysk HDD (magazyn danych): Segate Barracuda 250GB ST3250410AS

    Tak jak wspominałem, czas uruchamiania systemu to ponad 4 minuty. Nie mam już pomysłu, co może być powodem. Uaktualniałem sterowniki do płyty głównej, skanowałem oba dyski, rejestr czyszczony regularnie. Oba dyski w dobrej kondycji. Ktoś może zarzucić że podczas uruchamiania systemu uruchamia się pełno aplikacji - otóż nie, wyłączyłem wszystko co zbędne - wciąż bez rezultatu.

    Nie chciałbym stawiać Windowsa na nowo bo na dysku jest sporo gier, które ważą dosyć dużo. Być może jest jakieś rozwiązanie, które najzwyczajniej w świecie przeoczyłem.

    W UEFI też wydaje się być wszystko w porządku, AHCI ustawione. Porty SATA próbowałem przepinać, również bez rezultatów.

    Ktoś ma może pomysł, czego powodem może być tak długie uruchamianie systemu? Rozumiał bym, gdyby to było 15-20 sekund, ale nie 4 minuty i to na SSD, który jest w bardzo dobrej kondycji.

  • Poziom 43  
    enowaczek96 napisał:
    na dysku jest sporo gier, które ważą dosyć dużo.

    Jak wygląda ilość wolnego miejsca na dysku?
  • Poziom 3  
    Na SSD wolnego jest 83 GB z 255 GB a na HDD 129 GB z 250 GB, więc raczej to nie jest przyczyną...

  • Poziom 43  
    Co to za HDD?
    Pokaż jego SMART.
  • Poziom 3  
    Tak jak napisałem w poście - ten dysk to Segate Barracuda 250GB ST3250410AS. Teraz też zauważyłem, że większość gier instalowana jest na tym dysku a na SSD aplikacje, programy itp. W każdym razie, to dysk przepięty ze starego komputera jako 'dodatkowy'. Ma kilka dobrych lat. Czy jakakolwiek drobna wada (czyt. zużycie) tego dysku mogła by mieć wpływ na bootowanie systemu z całkowicie innego dysku?

    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD

    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD

  • Poziom 43  
    Odłącz go i sprawdź czy będzie poprawa.
  • Poziom 3  
    Poprawy nie ma. Co ciekawe - po odłączeniu HDD nie mogłem odpalić systemu, naprawiłem to diskpartem ale nie w tym rzecz. HDD odłączony, wywaliłem w UEFI wszystkie możliwe bootowania, zostawiłem tylko SSD z systemem - cały czas uruchamia się w okolicach 4 minut.
  • Poziom 13  
    a sprawdzałeś sdd czy ma błędy ?

  • Poziom 39  
    https://www.adata.com/us/ss/software-6/
    Zaktualizuj firmware dysku.
    Pokaż jego stan.

    Wstaw logi z FRST.
  • Poziom 32  
    Witam.

    Spróbuj odinstalować antywirus.
    Przeinstaluj sterowniki do chipsetu.

    Ewentualnie przywróć system z punktu przywracania do czasu mniej więcej jak to się pojawiło. Wtedy będzie widać czy to sprzęt czy coś z systemem.

    Pozdrawiam
  • Moderator - Komputery Serwis
    Sprawdź w dzienniku zdarzeń systemu Windows po uruchomieniu komputera zdarzenia typu błąd, krytyczne, ostrzeżenie. Możesz ustawić filtr, aby tylko te zdarzenia pokazał i zawęzić do ostatniej godziny. Przeanalizuj, czy nie ma problemu z uruchamianiem jakichś usług, albo innych błędów, które mogą się wydać podejrzane w przypadku takiego zachowania.
  • Poziom 3  
    Z godziny na godzinę system zaczął odpalać się prawidłowo - od wciśnięcia przycisku odpalającego komputer po ekran logowania nie mijało nawet 7-8 sekund. W każdym razie, po ponownym uruchomieniu komputera, z powrotem ta sama sytuacja.

    Ogólnie, zauważyłem też, że długie wczytywanie systemu następuje głównie po ponownym uruchomieniu bądź zrestartowaniu komputera. Długie uruchamianie systemu podczas pierwszego włączania komputera, następuje sporadycznie, co nie zmienia jednak faktu, że nie jest to normalna sytuacja.

    Poniżej wstawiam podgląd zdarzeń systemu Windows - są to jedyne błędy które wyświetlają się po tak długim otwieraniu systemu, ale z tego co zauważyłem, w podglądzie zdarzeń występują również w czasie działania systemu.

    Odinstalowałem antywirusa - bez rezultatu.

    Próbowałem również poprzez panel Konfiguracji systemu uruchomić ponownie komputer 'czystym rozruchem'. W zakładce ogólne usunąłem zaznaczenie 'Załaduj elementy startowe', w zakładce Rozruch zaznaczyłem 'Bezpieczny rozruch' z opcją 'Minimalny'. W zakładce usługi wyłączyłem wszystkie usługi nie związane z Microsoft'em. Bez żadnych rezultatów.

    Przeinstalowałem, ponownie, sterowniki do chipsetu - bez zmian.

    Systemu nie mam jak przywrócić gdyż nie istnieje punkt przywracania, którym mógłbym się posłużyć w tej sytuacji.

    Wykonałem polecenie chkdsk, które nie wykazało żadnych błędów.

    Na chwilę obecną nie mam możliwości zaktualizowania firmware dysku.

    Pogląd zdarzeń. Generalnie tylko w tej zakładce występowały jakiekolwiek zdarzenia związane z daną sytuacją.
    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD

    Skanowanie dysku pod kątem błędów.
    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD

    S.M.A.R.T dysku.
    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD

    Stan dysku z dedykowanej aplikacji ADATA.
    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD
  • Poziom 12  
    Nie zauważyłem żadnych problemów na pierwszy rzut oka, jeśli chodzi o FRST. Ja od siebie zaproponuję:
    1)Opcje zasilania: wysoka wydajność
    2)Wyłącz pagefile.sys- zakładka System-Właściwości-Zaawansowane-Pamięć wirtualna- wyłącz ją całkowicie.
    3)Wyłącz hiberfil.sys- cmd.exe => powercfg.exe /h off
    4)Przeskanuj komputer Malwarebytes, AdwCleaner, HitmanPro, Zemana
    5)Mówiłeś o błędach Windows, więc podejrzewam, że są uszkodzone pliki=> użyj komendy: DISM /Online /Cleanup-Image /RestoreHealth ,oraz sfc /scannow
    6)Usuń wszystko z autostartu
    7)Wejdź do rejestru: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power i wybierz klucz HiperBootEnabled- ustaw na 0,
    8)Usuń wszelkie optymalizatory (jeśli masz) i wyrzuć wszystkie wpisy z Autostartu (za pomocą CCleaner)

  • Poziom 39  
    Wstaw oba logi z FRST.
  • Poziom 3  
    @matix72001
    1 - było cały czas
    2 - usunąłem
    3 - wyłączyłem
    4 - skanowany niejednokrotnie
    5 - użyłem obu komend, po zakończeniu był komunikat, że znaleziono jakieś błędy w plikach i je naprawiono ale w podglądzie zdarzeń nadal pojawiają się błędy
    6 - usunięcie wszystkie z autostartu nic nie dawało
    7 - ustawiłem, jak się domyślam, wyłączyło to szybkie uruchamianie, przez co przy normalnym włączeniu komputera bootował się 4 minuty
    8 - tak samo jak w pkt. 6 - żadnych efektów

    W związku z tym, że komputer przy normalnym uruchomieniu znowu się włączał długo, z powrotem włączyłem hiberfil.sys oraz ustawiłem HiperBootEnabled na 1.

    @Tomequ123
    Wstawiam w załączniku oba logi.

    @slvestr
    Nie mam tej opcji w ogóle. W każdym z planów mam tylko Uśpij i Zablokuj.
  • Poziom 12  
    W takim razie zrób zdjęcia wszystkich zakładek ustawień BIOSU: (najważniejsze BOOT, POWER, CONFIGURATION, ADVANCED), może znajdują się tam jakieś ukryte opcje odpowiedzialne za szybki start.
    W logach również nie doczytałem się aktywnego zagrożenia, więc infekcja wirusem odpada.
    Być może problem leży po stronie albo starych sterowników, albo uszkodzonych plików systemu. Kiedyś też tak miałem, że system miał uszkodzone pliki i wstawał dosyć długo. Na początku spróbuj je zaaktualizować, jeśli to nic nie da uruchom Windows w trybie awaryjnym. Jeśli w trybie awaryjnym również długo się włącza. Czeka ciebie format, a jeśli on nic nie da, to prawdopodobnie wina leży po stronie sprzętu.

  • Poziom 39  
    W logach widać dużo rzeczy, które mogą opóźniac start.
    Odinstaluj AVG, Ccleaner.
    Sprawdź ile się uruchamia.
    Jeśli równie długo, to sprawdź czysty rozruch.
  • Poziom 12  
    @Tomequ123 Tylko te rzeczy nie wpływają na rozruch systemu, odinstalowanie programu antywirusowego nic nie da, sam CCleaner również. Lepiej usunąć wszystkie zadania z harmonogramu i autostartu, zaaktualizować sterowniki a potem usunąć niepotrzebne programy:np: ARPR, GPUTWEAK. W jego logach ani śladu po malware, czy innych podejrzanych dodatkach. Sam AVG również jest lekki, więc to na pewno nie jest wina programów. Ja szukałbym winy właśnie po stronie systemu, sterowników lub BIOSU.
  • Poziom 3  
    @matix72001

    W załączniku wrzucam właściwie istotne zdjęcia z UEFI. Wydaje mi się, że tu jest wszystko w porządku, jeśli chodzi o start systemu. Fast boot ustawiony, jest jeszcze opcja Ultra fast boot bodajże, ale z tego co czytałem, nie poleca się jej uruchamiania mając na pokładzie W10.

    Infekcji wirusem nie ma na 100%, skanowany był wieloma programami typu Malwarebytes itp. i całkowicie czysty jest. Chyba, że coś głęboko siedzi czego nawet te programy nie są w stanie wykryć.

    Windows w trybie awaryjnym wstaje równie długo. Tak samo @Tomequ123 jeśli chodzi o czysty rozruch o którym pisałem kilka postów wyżej - dokładnie to samo się dzieje.

    Kilka chwil później:
    Sprawdziłem sterowniki, zaktualizowałem wszystkie, które były nie aktualne.
    Powyłączałem z harmonogramu zadań wszystko co zbędne. Z autostartu wyrzuciłem już wcześniej co nie potrzebne.
    Zainstalowany był Windows 1806, zaktualizowałem go do wersji 1903 i ponownie sprawdziłem spójność plików systemowych.

    Problem chyba został rozwiązany. Nie wiem konkretnie, które rozwiązanie pomogło, bo zrobiłem wszystko co mogłem 'za jednym zamachem'. Prawdopodobnie aktualizacja systemu. Możliwe, tak jak @matix72001 wspominałeś, że któreś pliki systemu były uszkodzone i aktualizacja systemu po prostu je naprawiła bądź podmieniła.

    System normalnie wstaje w 6-7 sekund a po 'uruchomieniu ponownie' w 16-18 sekund, więc wszystko w normie.

    W każdym razie, dam znać za kilka dni czy wszystko jest w porządku czy problem rozwiązał się tylko chwilowo.
    Dziękuję za pomoc i wszystkie sugestie :)


    Windows 10 - Bardzo długi czas uruchamiania systemu na SSD Windows 10 - Bardzo długi czas uruchamiania systemu na SSD Windows 10 - Bardzo długi czas uruchamiania systemu na SSD Windows 10 - Bardzo długi czas uruchamiania systemu na SSD