Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zmywarka Electrolux ESL48900 - kalibracja hydrostat, błąd i40

06 Sie 2019 23:15 2052 19
  • Poziom 11  
    Witam, mam problem ze zmywarką jak w tytule.
    Zmywarka po przejściu prawie całego programu wyrzuca błąd i40 a nie ma już wody, zrobiłem czyszczenie sodą i octem, program przeszedł i było ok, próbowałem następny i znowu już na początku błąd i40.
    Po otworzeniu drzwiczek słychać jak ssie powietrze. Czytałem że trzeba zrobić kalibrację, ale niestety nie znam procedury.

  • Poziom 39  
    fann napisał:
    Czytałem że trzeba zrobić kalibrację, ale niestety nie znam procedury.

    Pytam się po co?
    Wymień hydrostat i problem zniknie.
  • Poziom 11  
    Piotr2608 napisał:
    fann napisał:
    Czytałem że trzeba zrobić kalibrację, ale niestety nie znam procedury.

    Pytam się po co?
    Wymień hydrostat i problem zniknie.

    Dzięki za odpowiedź tak zrobie. Ciekawe ze na north pl sa wyszczególnione dwa jeden z rurka a drugi bez.
    A tak na marginesie to w tym modelu jest jakaś opcja kalibracji?
  • Pomocny post

    Poziom 39  
    fann napisał:
    A tak na marginesie to w tym modelu jest jakaś opcja kalibracji?

    Jest, najpierw powinniśmy uruchomić program zerujący a potem kalibrację.
    Mimo wszystko w tym wypadku nie jest to konieczne.
  • Poziom 11  
    Zadzwoniłem do north i facet mi wyjaśnił, że model to jedno, a ważny jest PNC i tu okazało się, że mój hydrostat jest najdroższy. Co ciekawe wyciągnąłem go przedmuchałem rurkę, włączyłem płukanie i przeszedł cały program.
    Piotr2608 napisał:
    Jest, najpierw powinniśmy uruchomić program zerujący, a potem kalibrację.
    Zatem mógłyś zdradzić jak to zrobić?
  • Pomocny post

    Poziom 39  
    fann napisał:
    A mógłyś zdradzić jak to zrobić?

    Mógłbym ale nie podam bo nie ma.
    Sprawdziłem i jest w tej zmywarce tylko opcja odczytu błędów i kasowania błędów.
    Nie widzę programu kalibracyjnego jest tylko coś co się zowie "odczyt kodów błędów i aktywacja komponentów".
    Załączniki:
  • Poziom 11  
    Piotr2608 napisał:
    Mógłbym, ale nie podam bo nie ma. Sprawdziłem i jest w tej zmywarce tylko opcja odczytu błędów i kasowania błędów.
    Nie widzę programu kalibracyjnego jest tylko coś co się zowie "odczyt kodów błędów i aktywacja komponentów".
    Dziękuje serdecznie,
    jeszcze dziś włączę dla próby długi program i jesli ten błąd pojawi się to niestety wymienię tez hydrostat.
    W mojej zmywarce panel sterowania wygląda tak.
    Zmywarka Electrolux ESL48900 - kalibracja hydrostat, błąd i40C072BA5C-3...6CD781.png Download (273.8 kB)

  • Poziom 39  
    Jak uszkodzisz programator to będziesz miał pretensje do samego siebie.
    Ja umywam ręce.
    Zmywarka Electrolux ESL48900 - kalibracja hydrostat, błąd i40
  • Poziom 11  
    Spoko, uruchomiłem program 5 i przeszedł cały bez błędu, mogło być tak że jak wyciągnąłem hydrostat i przedmuchałem to pomogło?

  • Poziom 39  
    Tak mogło być.
  • Poziom 11  
    Dziękuje za odpowiedzi, myśle że będzie ok.
    Pozdrawiam serdecznie i zamykam temat
  • Poziom 11  
    Witam ponownie
    niestety moja zmywarka przestała działać to znaczy na starym hydrostatyczne wypompowuje wodę trzykrotnie i przechodzi w kod i 20, po wymianie Hydrostat na nowy, non-stop wypompowuje wodę z przerwami krótkimi i nie wyświetla żadnego błędu. Kiedy włączam kasowanie błędów, są wykasowane i przychodzi bez problemu program testowy 15 min. A już na zwykłym programie nie chce się uruchomić i wypompowuje wodę cały czas, Zauważyłem że po wypompowaniu wody jednak tam gdzie znajduje się filtr zostaje jej trochę. Co może być przyczyną że ona tak się zachowuje?
  • Poziom 11  
    Teraz ta zmywarka na okrągło wypompowuje i uruchamia zamów pompujący i tak na okrągło robi, próbowałem zamknąć zawór to raz uruchomiła program

  • Poziom 39  
    A ostrzegałem:
    Piotr2608 napisał:
    Jak uszkodzisz programator to będziesz miał pretensje do samego siebie.
    Ja umywam ręce.

    Teraz masz dwie opcje a nawet trzy:
    - sprawdzić czy nie ma wycieku
    - kupić nowy moduł
    - naprawić obecny moduł

    Możliwe iż popełniłeś gdzieś jakiś błąd.
  • Poziom 11  
    No wiesz jakby to programator był uszkodzony to nawet w ogóle nie ruszyło ale ona faktycznie chodzi nieraz robi właśnie takie właśnie sytuacji, dowiedziałem się tutaj od serwisanta że wykasowanie błędów powinno się robić za każdym razem i tak zrobiłem a tam nie ma innej opcji zepsuć programator, tym bardziej że programy testowe przychodzi płynnie

    Dodano po 43 [sekundy]:

    Mam też opcję kupienia nowej zmywarki

  • Poziom 39  
    fann napisał:
    No wiesz jakby to programator był uszkodzony to nawet w ogóle nie ruszyło

    Bardzo ciekawa teza. Nie mam więcej pytań.
  • Poziom 11  
    Wejście w stan serwisowy i wykasowanie błędów nie powoduje uszkodzenia programatora, a zmywarka miała takie same objawy już wcześniej, właśnie teraz program EKO nr. 4 przeszedł bez problemów.
  • Pomocny post
    Poziom 21  
    Strzykawka na wężyk od presostatu, wrzątek do środka i pompujemy. Sam zobaczysz jaka zupa zrobi ci się w zmywarce. Stary presostat należy dobrze wysuszyć i niczym nie przedmuchiwać. Dopiero Po dokładnym oczyszczeniu (czyli usunięciu usterki) kasujemy błędy i robimy program kalibrujący. Powodzenia.
  • Poziom 11  
    Super, ale „zupę” będzie widać po czyszczeniu w odstojniku filtra? Jeszcze jedno podobno mój model zmywarki nie posiada kalibracji, no chyba, że jest nim ten program 30 min?
  • Poziom 11  
    Problem rozwiązany, a pomogła rada Arcus1977, dokładnie było sporo syfu, a po przepłukaniu nawet stary hydrostat śmiga.
    Pozdrawiam i dziękuje.