Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Lenovo IdeaPad 700] Windows 7 nie startuje po aktualizacji

18 Aug 2019 17:23 234 3
  • Level 25  
    Witajcie,
    Mam dość poważny problem z laptopem i bardzo proszę o pomoc. Otóż prawdopodobnie po aktualizacji system przestał się uruchamiać.

    Posiadam w laptopie dwa dyski: SSD (systemowy, jako jedna partycja) i HDD jako druga partycja. Oba zaszyfrowane VeraCryptem. Dziś włączyłem laptopa jak zwykle, spytał mnie o hasło, pojawił się pasek ładowania systemu i zaraz później ekran zgasł, a po chwili pojawiło się narzędzie do odzyskiwania systemu, którym de facto nie jestem w stanie nic zrobić. Nie mam żadnego punktu przywracania systemu.

    Dzięki płycie ratunkowej VeraCrypt odszyfrowałem dysk systemowy, usunąłem loader VC z biosu, a o dziwo nadal pyta mnie o hasło przy uruchamianiu.

    Ściągnąłem na szybko jakiś obraz ISO Win7 i wgrałem go na pendrive, ale narzędzie do naprawy systemu pokazuje, że to jakaś wersja niekompatybilna. Niestety, nie pamiętam skąd ściągnąłem aktualnie zainstalowany system.

    Poniżej screen biosu:
    [Lenovo IdeaPad 700] Windows 7 nie startuje po aktualizacji

    Proszę, pomóżcie mi to naprawić, albo chociaż odzyskać dane z dysku systemowego.

    Dodano po 16 [minuty]:

    EDIT:
    Spróbowałem jeszcze użyć polecenia bootrec, które nie pomogło. Zastanawiają mnie dwie rzeczy; dlaczego litera dysku to "x" oraz dlaczego nie zidentyfikował systemu?
    [Lenovo IdeaPad 700] Windows 7 nie startuje po aktualizacji
  • Level 30  
    Jeśli masz możliwość, to nagraj na płytę lub pendrive'a program DLC BOOT i z niego uruchom laptopa. Będziesz mógł zgrać dane oraz wykonać diagnostykę dysków i naprawić system.
  • Level 25  
    Pobrałem ten dlc boot, uruchomiłem z niego Win10 mini, a na nim VeraCrypta portable.
    Ogólnie mój dysk jest widoczny, ale jest jakby niedostępny (pokazuje że "corrupted and unreadable"), natomiast sam veracrypt twierdzi, że "hasło nieprawidłowe lub to nie jest wolumen veracrypt". No jak nie jest, jak jest. Próbowałem też użyć pliku-klucza, tej płyty ratunkowej i to samo.

    Co tu się podziało? :/

    Dodano po 11 [godziny] 43 [minuty]:

    Nikt, nic? To naprawdę ważne