Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak uruchomic stary zasilacz AT bez komputera?

trzygrosze 27 Wrz 2005 18:38 10603 20
  • #1 27 Wrz 2005 18:38
    trzygrosze
    Poziom 21  

    Witam.
    Jak uruchomić stary zasilacz AT?
    Oprócz sieciowego wyłażą z niego takie oto kolorowe kable :
    Czarny, czerwony, pomarańczowy, Biały, żółty, niebieski.

    Wiem, że pytanie dość pewnie popularne, ale niech nikt się do mnie nie czepia żebym używał "szukaj" , jak znajdzie się taki cwaniak to niech spróbuje wpisać w wyszukiwarkę : "

    Jak uruchomić zasilacz AT ", "zasilacz AT " , " jak uruchomić zasilacz AT bez komputera" , "Zasilacz AT bez PC" itp.

    Może brak mi wyobraźni, ale już tracę cierpliwość, a cały czas wyskakuje komunikat bym sprecyzował treść zapytania.

    Znalazłem na forum jak uruchomić ATX-a, ale o AT nie mogłem się dokopać.
    Pozdrawiam

    0 20
  • #2 27 Wrz 2005 18:50
    Adam1988
    Poziom 25  

    Code:
     Czarny, czerwony,pomarańczowy, Biały, żólty, niebieski


    To wyjscia ;) Poprostu podlacz zasilanie i tyle :) Niektore zasilacze moga nie ruszyc bez obciazenia !

    Pozdro.

    1
  • #4 27 Wrz 2005 18:54
    lukasb9
    Poziom 28  

    Witam.
    Zasilacz AT powinien pracować od razu po podłączeniu zasilania oczywiście ma kabelki do przełącznika zakończone korektorami (samochodowymi żeńskimi, tzw wsuwki) przeważnie na obudowie jest pokazane, które zewrzeć aby to ruszyło.

    Jeśli nie popatrz do środka przypatrz się ścieżką i podłącz kabelki po swojemu, zaraz na wejściu jest mostek więc nie powinno być problemu co i gdzie podpiąć.
    Zastanawia mnie dlaczego masz 6 luźnych kabelków, a nie 4, a może to przełączanie zasilania (110/220) tylko spekuluje, ale realizowane poza zasilaczem?

    Dziwne...

    0
  • #5 27 Wrz 2005 18:58
    sylwwwek
    Poziom 17  

    Nie wiem czy dobrze Cię zrozumiałem, ale te Twoje przewody to:
    pomarańczowy +5V,
    czerwony+5V,
    żółty +12V,
    niebieski -12V,
    czarny masa,
    biały -5V
    ...o to Ci chodziło?

    1
  • #6 28 Wrz 2005 09:05
    trzygrosze
    Poziom 21  

    Witam.
    :arrow: avatar
    Mój zasilacz nie ma Dodatkowego przewodu w czarnej izolacji z czterema w środku!
    :arrow: lukasb9
    Przełącznik znajduje się na płytce zasilacza, a przełączanie zasilania 110/220 jest w innym miejscu.
    Wszystkie kable są podpisane na płytce zasilacza, przy każdym jest podane napięcie, tylko przy żółtym jest napisane "PG" zamiast podanej wartości napiecia.

    W załączniku jest zdjęcie przewodów.
    Dzięki za odzew.
    Jak uruchomic stary zasilacz AT bez komputera?

    0
  • #7 28 Wrz 2005 09:17
    mrrudzin
    Poziom 39  

    Możesz zamieścić zdjęcia obudowy?
    I wtyczek którymi kończą się te przewody.

    Jeżeli łącznik od zasilania jest w obudowie (były takie modele - bodajże do 286) jeden problem z głowy.
    Na wtyczce moelex-a (powinieneś takie mieć) są cztery przewody ("prostokątna wtyczka" z czterema przewodami - czerwony, 2xczarny, żółty) pomiędzy czarnym a czerwonym jest +5V, czarnym a żółtym +12V.
    Jeżeli włączysz zasilacz - powinien działać od razu.
    Jeżeli będzie problem - należy obciążyć linie +5V - czyli np. włączyć na stałe jakąś żarówkę.

    1
  • #8 28 Wrz 2005 09:44
    TONI_2003
    Moderator

    Witam! ... przełącznik zasilania proszę zdemontować !
    PG = jego wartość +5V
    Daj fotkę z miejsca na obudowie zasilacza tam gdzie podłączasz zasilanie ( zdjęcia jednej i drugiej strony gniazd)

    0
  • #9 28 Wrz 2005 10:20
    trzygrosze
    Poziom 21  

    Dlaczego mam zdemontować włącznik?
    Obudowy od tego zasilacza już nie mam, a zasilacz po podpięciu do sieci nie działa od razu.
    Poniżej zdjęcia...
    Wtyczki do płyty głównej - ostatnie zdjęcie!

    Jak uruchomic stary zasilacz AT bez komputera?Jak uruchomic stary zasilacz AT bez komputera?Jak uruchomic stary zasilacz AT bez komputera?
    Jak uruchomic stary zasilacz AT bez komputera?

    0
  • #10 28 Wrz 2005 10:59
    lukasb9
    Poziom 28  

    Witam ponownie.
    Zasilacz wygląda na jakiś lepszy (dwustronny druk wykonanie porządne) może potrzebuje obciążenia żeby ruszyć? Ja bym spróbował podpiąć jakiś CD i wtedy całość odpalić, sprawdź może bezpiecznik jeśli spalony to najprawdopodobniej coś głębiej w zasilaczu padło (warystory , klucze)...
    Lecz na razie sprawdź z obciążeniem bo to dziwne, że AT i nie rusza, i jeszcze jedno pytanie czy dysponujesz miernikiem?

    0
  • #11 28 Wrz 2005 11:31
    PiotrGr
    Poziom 14  

    Witam.
    Niektóre zasilacze nie pójdą bez obciążenia.

    0
  • #12 28 Wrz 2005 12:19
    trzygrosze
    Poziom 21  

    Tak mam miernik, a zasilacz jest na 100 % sprawny, wymontowałem z działającego komputera. Mi tez wygląda na porządną konstrukcję , a jest bardzo ciężki :] .
    Przed chwilą podpiąłem CD-ROM do niego i działa :D

    Dzięki wszystkim za pomoc, a jeszcze mam pytanie co mam podpiąć zamiast CD-ROMu żeby zasilacz "chodził" bez niego jakiś opornik, żarówkę?

    0
  • #14 28 Wrz 2005 13:59
    trzygrosze
    Poziom 21  

    Żarówka 12V/45 W to dość spore obciążenie, nie da się jakoś inaczej?
    Rozumiem, że te 12V pod wyjście z zasilacza +12V czy +5V?

    0
  • #15 28 Wrz 2005 14:12
    K!lleR
    Poziom 39  

    W zasadzie żarówek używa się do przeprowadzania testów zasilacza, a można użyć również stary napęd dysku HDD.

    0
  • #16 28 Wrz 2005 14:28
    trzygrosze
    Poziom 21  

    Czy kilkunastu watowy Rezystor nie wystarczy np. no nie wiem 200Ω?
    Podłączony do niego HDD czy CD-ROM dość powiększy jego gabaryty, a to jest mi bardzo nie na rękę.
    Pozdrawiam

    0
  • #17 28 Wrz 2005 15:46
    lukasb9
    Poziom 28  

    Lecz to musisz sprawdzić doświadczalnie podłączaj do wyjścia +5V.
    Pozdrawiam Łukasz

    0
  • #18 28 Wrz 2005 17:45
    mrrudzin
    Poziom 39  

    Zdecydowanie +5V.
    Niektóre zasilacze działały bez zewnętrznego obciążania - musisz sprawdzić.
    Fakt - świecąca się żarówka w czasie pracy zasilacza to niezbyt miły "dodatek".

    0
  • #19 12 Lis 2005 19:31
    trzygrosze
    Poziom 21  

    Zasilacz działa, a temt zakończony.

    0
  • #20 06 Kwi 2010 16:52
    tomaszek1234
    Poziom 16  

    Witam, mam zasilacz AT, chciałbym go wykorzystać do zasilenia radia samochodowego w garażu.
    Wykorzystam napięcie +12V, jednak coś czytałem, że trzeba również obciążyć linię +5V tylko nie wiem po co i czy jest to konieczne?

    0
  • #21 06 Kwi 2010 16:56
    medcom
    Poziom 12  

    tomaszek1234 napisał:
    Wykorzystam napięcie 12V, jednak coś czytałem, że trzeba również obciążyć linię 5V tylko nie wiem po co i czy jest to konieczne?

    Tu masz Link

    0