Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lutownica transformatorowa 100W

02 Paź 2005 21:33 5229 14
  • Poziom 20  
    Witam , mam problem z lutownicą, gdy chcę lutować to cyna nie przyczepia się do danego elementu grot bardzo szybko robi się czarny i przepala się .Gdy już mi się uda polutować jakiś element to stopiona cyna nie jest srebrna tylko jest szara i matowa.Nigdy wcześniej mi sie z nią nic nie działo czy mógłby mi ktoś napisać co mam zrobić aby ją naprawić z góry dziękuję i proszę o wyrozumiałość:cry:
  • TermoPasty.pl
  • Specjalista elektronik
    Pewnie grot jest źle dobrany do lutownicy, i przegrzewa się.
    Grot jest kupowany jako gotowy, czy robiony z drutu?
    Jeśli gotowy, to pewnie jest nie do takiej lutownicy.
    A jeśli z drutu, to trzeba poszukać drutu z innego materiału,
    i niestety dobranie dobrego drutu na groty to sporo szukania.
  • TermoPasty.pl
  • Poziom 15  
    Do tej lutownicy grot zrób z drutu o przekroju 2,5 mm2, zaznaczam przekroju nie średnicy. Cieńszy bedzie sie przegrzewał i cyna zawsze będzie matowa, nie chce się trzymać elementu. Ja wykorzystuję przewody do instalacji elektrycznych. Przed przykręceniem nowego grota wyczyść pilnikiem lub nożem rowki przy śrubkach lutownicy, tak by swieciła czysta miedź. To samo zrób na grocie. Po przykręceniu nagrzej grot i dotknij go do kalafonii a potem pobiel cyną. Do lutowania zawsze uzywaj kalafonii, wszelkie wynalazki typu pasty lutownicze tylko brudzą grot i spoiwo. Jesli potrzebujesz cieńszy grot, to nawiń na tym grocie 2 - 3 zwoje drutem o przekroju 1,5 mm2 i koniec wysuń ze 4 mm pośrodku grota, kapnij trochę cyny w tym miejscu i gotowe.
  • Poziom 20  
    grot jest dobrze dobrany bo go ciągle stosowałem ten drut , śrubki itd są wyczyszczone ,naprawdę nie wiem co jest przeczyną tego złego działania :/
  • Poziom 36  
    A pobieliłeś ten grot jak należy przed pierwszym użyciem ? Ja zawsze po założeniu nowego włączam najpierw lutownicę topiąc jednocześnie grot w kalafonii a potem ładnie pokrywam koniec cyną. Spróbuj go zmienić jeszcze raz, najlepiej używać drutu świeżo wyjętego z kabla (nie jest utleniony). Co do zbyt cienkiego drutu, ja z powodzeniem lutowałem drutem o przekroju poniżej 1mm². Kwestia wprawy.
  • Poziom 20  
    próbowałem i nic no trudno jestem zmuszony kupić sobie nową lutownicę :/
  • Poziom 36  
    Nie wolno się poddawać - jeżeli lutownica działa, nie przypuszczam by była to jej wina. Zanim wydasz kupę forsy, popróbuj z grubszymi i cieńszymi grotami, opisz problem dokładniej, powiedz czy lutownica nadmiernie się nie grzeje, zmierz prąd pobierany z sieci bez przykręconego grotu, powiedz czy i jak świeci żarówka, wypróbuj z nowym grotem tą metodę co mówiłem, może cyna felerna albo bez topnika...
  • Specjalista elektronik
    Może jeszcze zmierz napięcie, jakie daje, jak nie ma grotu?
    Dla mojej starej lutownicy (kupionej w Bułgarii - w Polsce wtedy trudno było "upolować")
    napięcie było około 1V, i najlepiej działała z grotem mosiężnym, tylko że szybko się zużywał;
    dało się używać grotu z brązu, ale najwyraźniej miał za mały opór, i przegrzewała się; oryginalny
    grot był stalowy, potrafiła go rozżarzyć do czerwoności, lutować się nim nie dawało.
    Proponuję wypróbować grot z brązu - może będzie w sam raz, jeśli napięcie jest poniżej 1V.
  • Poziom 26  
    Witam! Dziwne zjawisko.Używam kilku lutownic w tym najczęściej transformatorowych. Wszystko dokładnie opisał Zuchan.Zwróć uwagę na przekrój-cieńszy będzie się przegrzewał.Jeżeli mimo to nadal przegrzewa się grot (a wcześniej tak nie było) to musiała wzrosnąć moc lutownicy. W niektórych jest przełącznik mocy. Albo przegrzało ci się i pozwierało uzwojenie pierwotne. Skutkuje to wzrostem napięcia (temperatury) na stronie wtórnej , czyli grocie.
  • Poziom 11  
    Proponuję zanieść lutownicę na skup metali kolorowych. Ma ona najprawdopodobniej zwarcie w uzwojeniach po stronie pierwotnej. Niedawno taką wyrzuciłem, która nagle zaczęła mocno grzać.
  • Specjalista elektronik
    Jakby było zwarcie w uzwojeniu pierwotnym, to grzałby się transformator, a nie grot.

    Wzrost napięcia na wyjściu trafa może nastąpić nie na skutek zwarcia w uzwojeniu,
    ale na skutek odłączenia części uzwojenia i połączenia przewodów, które do niej
    były podłączone. To po pierwsze trudno uzyskać przez zwarcie (jeszcze jakoś musi
    zrobić się przerwa tam, gdzie było połączenie), a po drugie i tak wzrost napięcia
    na wyjściu będzie mały, bo ograniczy go nasycanie się rdzenia.
  • Poziom 11  
    Nigdy nie żałuję kalafoni, zmniejsza naprężenia powierzchniowe zwilżając spoinę, usuwa tlenki i lutowie jest jak nowe. Nie używaj przepalonej kalafoni.
  • Specjalista elektronik
    No, to jeszcze zależy jak się kalafonii używa, można uzyskać taki efekt, żeby odizolować zlutowane elementy.
    Przy dobrej wprawie daje się to robić celowo - jak chcesz wylutować, to używasz kalafonii tak, by element był
    "połączony" tylko mechanicznie przez kalafonię, potem lekko podgrzewasz i bez problemu daje się wyciągnąć.
  • Poziom 21  
    A może kolego używa cyny bez kalafonii tylko takiej do lutowania rynien ? i dlatego jest taki efekt.