Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA PW 9010 - prąd spoczynkowy (POMOCY !!)

12 Paź 2005 12:00 3453 8
  • Poziom 13  
    Witam

    "Po naprawie stopnia mocy należy dokonać regulacji prądu spoczynkowego. Uzyskuje się to w sposób pośredni następująco:
    - przypomocy potencjometru R165 uzyskać napięcie 5-10mV między punktami 4-5. /kanał lewy/
    - przypomocy potencjometru R265 uzyskać napięcie 5-10mV między punktami 4'-5'. /kanał prawy/ "

    niestety w moim wzmacniaczu na kanale prawym uzyskuje max 20mA, nizej nie schodzi a na lewym 1700 mA :!: i nizej tez sie nie da :cry: druga rzecz to nie przelancza mi przekaznik po starcie wzmacniacza, dzieje sie tak od czasu zwarcia na selektorze głośników (A, B, A+B, 0) wtedy spaliła sie jedna koncowka i wlasnie przekaznik przestal sie przelanczac. wymienilem wszystkie koncowki, sterujace, rezystory R155, R156, R255, R256 bo tez byly przepalone, kondensatory C133 i C233, oraz rezystory R157, R158, R257 i R258 na 5W... reszta wyglada OK, tylko czemu pradu nie idzie zmniejszyc i czemu przekaznik nie dziala :?::?:

    PS: w jakich warunkach ustawiac prad spoczynkowy, ja robilem to bez sygnału przy volume na 0, glosniki ustawione na A

    PS2: https://www.elektroda.pl/rtvforum/topic370703.html - pierwsza czesc calego tematu

    dlugi666 gdzie znalezc ta serwisowke dokladnie bo szukalem i maja tylko schemat :| jak mozesz to daj dokladny link

    pozdrawiam i czekam na odpowiedzi


    Moderowany przez tomaszo:

    Blagam, bez takich pomocnikow :"POMOCY !!"...

  • Poziom 19  
    Posprawdzaj drivery i reszte we wzmacniaczu jesli niebedzie żadnych popalonych półprzewodników to być moze trzeba wymienić potencjometry od prądu spoczynkowego , u mnie niestykały dobrze , a moze nabyleś podróbki BD911 i 912 ja takie nabylem i też niedalo sie nic zrobić i zaraz sie paliły , wystarczyło kupic oryginały i jest git
    Pozdro
  • Poziom 13  
    te tranzystorki sa firmy STI czyli raczej znana, no ale lepsze by były BDP tylko tu nie ma takich :cry: zobacze co sie da załatwic
  • Specjalista AGD
    jeżeli masz taki duży prąd to znaczy że masz jeszcze coś uszkodzone jeżeli nie włącza ci przekażnik to znaczy że masz składową stałą na wyjściu i zabezpieczenie nie włącza ci głośników bo mógł byś je uszkodzić sprawdz czy na oporach emiterowych nie masz stałego napięcia jak masz to musisz szukać uszkodzenia w tym kanale
  • Poziom 22  
    A czy tranzystory były prawidłowo dobrane na charakterografie?
  • Użytkownik usunął konto  
  • Poziom 13  
    :arrow: h jaworski - mozesz podac numerki tych oporów bo nie orientuje sie niestety które to są i jak mierzyć to napięcie ? z podłączonym sygnałem czy bez ?? prosze o odp i biore sie do pracy :) jestem mało zaawansowany dlatego tyle takich pytań
    pozdrawiam
  • Poziom 27  
    elektronik8 napisał:
    Posprawdzaj drivery i reszte we wzmacniaczu jesli niebedzie żadnych popalonych półprzewodników to być moze trzeba wymienić potencjometry od prądu spoczynkowego , u mnie niestykały dobrze , a moze nabyleś podróbki BD911 i 912 ja takie nabylem i też niedalo sie nic zrobić i zaraz sie paliły , wystarczyło kupic oryginały i jest git
    Pozdro


    Ja podróby kupiłem w poltronicu. Jak dobrze pamietam chyba 911 jest winna - dostawała przebicie i zaraz od tego szlak trafiał 912 - 3 pary tak uwaliłem.

    A wracając do problemu moim zdaniem tez jest to wina driverów - ten duzy prąd spoczynkowy.