Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy

Kardor 25 Dec 2020 13:19 1065 19
Tespol
  • #1
    Kardor
    Level 15  
    Dzień dobry w świąteczne popołudnie.
    Postanowiłem przygotować swój magnetowid (problem występował już rok temu) do podłączenia pod unitrowskie telewizory, aby mój pokój wyglądał ciekawiej :D
    Uruchamiając odtwarzanie taśmy widzimy zaśnieżony obraz, słyszymy spowolniony dźwięk (na każdym trybie SP / LP). Nagrywanie nie przynosi ciekawszych rezultatów. Podczas każdego z tych zadań tor przesuwu taśmy dziwnie piszczy i trzeszczy. Czystym spirytusem i patyczkiem kosmetycznym umyłem delikatnie głowice (chociaż czyszczenie głowic wideo na bębnie, tych najdelikatniejszych, polegało raczej na pacaniu ich tym patyczkiem aby nie zostawić włosków). Nie pomogło.
    Magnetowid i tak ma służyć raczej jako modulator, ale ciekawie by było żeby jednak odtwarzał i nagrywał "w razie W".
    Poza tym , mam wrażenie że magnetowid zakłamuje timer, czasami zatrzymując przewijanie do czasu kiedy magnetowid przestanie cokolwiek robić wskazanie timera zmieniają się o ponad połowę czasu przewijania pomimo tego że widzę że ta taśma tylko trochę się obraca i tor przesuwu się porusza.
    Myślę, że ma to jakiś związek z napędem lub z dociskiem taśmy.
    Czy ma ktoś jakiś pomysł na to, żeby naprawić to urządzenie?
    Kilka lat temu odtworzył poprawnie ostatnią kasetę, został wyłączony z prądu i na święta 2019 zauwazyłem taką sytuację.
    Nie pisałem wtedy posta, nie zależało mi na tym gdyż miałem kilka innych magnetowidów ale poszły do ludu.
    Poratujcie mnie, bo nie mam pomysłu co się dzieje :(

    Dodano po 1 [minuty]:

    P.S. Przewijanie działa poprawnie
  • Tespol
  • Helpful post
    #2
    sylweksylwina
    Moderator of Computers service
    Yyyy... Pacanie głowic na bębnie wacikiem???
    Prawdopodobnie głowice uszkodziłeś przy okazji, o ile już nie były uszkodzone.

    Trzeba wyczyścić cały tor przesuwu taśmy(głowice audio i synchronizacji też), na dziwne dźwięki trzeba sprawdzić czy wszystkie rolki i capstan się obracają swobodnie.

    No i na początek można zweryfikować napięcia zasilacza.

    Na koniec jak już taśma będzie prawidłowo prowadzona (już powinien być jakiś obraz) można się wpiąć oscyloskopem w sygnał z głowic i skorygować przebieg regulacją na rolkach prowadzących.
  • #3
    prosiak_wej
    Level 38  
    1. Elektrolity w zasilaczu - nawet te małe pojemności po stronie pierwotnej, do wymiany (można zostawić kondensator główny po stronie pierwotnej);
    2. Czy głowica CTL nie była grzebana? Jeżeli przy odczycie poprawnie nagranej taśmy licznik pokazuje głupoty, to nie ma synchronizacji, magnetowid nie daje rady ustawić trackingu.
    3. Macanie głowic na bębnie to nie najlepszy pomysł. Lepiej przyłożyć do krawędzi nasączoną spirytusem bibułkę albo nawet zwykły papier i obracać bębnem. Nawet nie masz pojęcia jak kruche one są.

    Dodano po 3 [minuty]:

    sylweksylwina wrote:
    Na koniec jak już taśma będzie prawidłowo prowadzona (już powinien być jakiś obraz) można się wpiąć oscyloskopem w sygnał z głowic i skorygować przebieg regulacją na rolkach prowadzących.


    A jak nie ma oscyloskopu to da się "na oko" - prawy kołek do ustąpienia zakłóceń z dołu obrazu, lewy - z góry obrazu. Oczywiście maja to być ruchy regulacyjne, a nie kręcenie śruba po kilka obrotów. Mając magnetowid HiFi i nagraną kasetę bez dźwięku można to wyregulować na ucho - do uzyskania jak najniższego poziomu "pierdzenia" przełączania głowic. Cały czas mówię o kasecie nagranej fabrycznie, dlatego czasem dobrze mieć pod ręką jakieś kasety z filmami w dobrym stanie (nigdy z wypożyczalni!).
  • Tespol
  • #4
    Kardor
    Level 15  
    sylweksylwina wrote:
    Trzeba wyczyścić cały tor przesuwu taśmy(głowice audio i synchronizacji też), na dziwne dźwięki trzeba sprawdzić czy wszystkie rolki i capstan się obracają swobodnie.

    Obawiam się że nie jest to kwestia konkretnie rolek czy wałków napędowych ale pasków napędowych lub innych elementów które przenoszą napęd (nie wiem, jak to wygląda w tym modelu).
    sylweksylwina wrote:
    No i na początek można zweryfikować napięcia zasilacza.

    Jak tylko uda mi się znaleźć multimetr w piwnicy :D
    sylweksylwina wrote:
    Na koniec jak już taśma będzie prawidłowo prowadzona (już powinien być jakiś obraz) można się wpiąć oscyloskopem w sygnał z głowic i skorygować przebieg regulacją na rolkach prowadzących.

    Nie posiadam oscyloskopu.
    prosiak_wej wrote:
    Czy głowica CTL nie była grzebana? Jeżeli przy odczycie poprawnie nagranej taśmy licznik pokazuje głupoty, to nie ma synchronizacji, magnetowid nie daje rady ustawić trackingu.

    Jedyne co grzebałem przy głowicach to sprawdzałem, czy wszystkie złącza są prawidłowo osadzone i dociśnięte.
    No i oczywiście wacik
    prosiak_wej wrote:
    Elektrolity w zasilaczu - nawet te małe pojemności po stronie pierwotnej, do wymiany (można zostawić kondensator główny po stronie pierwotnej);

    Masz na myśli te przed uzwojeniem pierwotnym trafa?

    Mechanizmy magnetowidów dla mnie nie są zbyt proste, nie chciałbym od razu rozbierać całej windy, mechaniki i rolek :D
    W zasadzie problem polega na tym, że ilekroć nie zabiorę się za takie grzebanie przy skomplikowanych układach to później coś nie działa i muszę to znowu rozbierać aż w końcu zaczyna działać sporadycznie przy braku połowy śrubek, dlatego cenię sobie dobre rzeczowe porady :)
  • #5
    prosiak_wej
    Level 38  
    Jak zdejmiesz windę to nie osadzisz jej poprawnie bez instrukcji serwisowej i zdemontowaniu prawie połowy mechaniki. Także z tym ostrożnie! Ten magnetowid ma jeden pasek w napędzie, w do datku zębaty, więc tu bez obawień. Jeżeli mechanika działa dobrze, to nie ruszaj jej niepotrzebnie. Na początek wyjmij zasilacz i tam się. Na 99% elektrolity w nim do wymiany, prawdopodobnie dwa mogły się wylać na płytkę.

    Dodano po 6 [minuty]:

    puperbelt wrote:
    tor przesuwu taśmy dziwnie piszczy i trzeszczy.


    Piszczy najczęściej hamulec na silniku capstan (taka mała stópka z filcem), natomiast jeśli trzaski pochodzą od przeskakujących zębów w mechanice to...

    ... prosta sprawa - wystarczy tylko wymienić dwa albo trzy kółka, z instrukcją serwisową na nowo złożyć mechanizm i ustawić windę. Przy okazji warto wyczyścić obrotowy mode switch. Co do kółek - ostatnio nawet na Allegro widziałem po kilka złotych.
  • #6
    Kardor
    Level 15  
    Dobrze, korzystając z okazji otworzyłem magnetowid, intuicja podpowiedziała mi co mam odkręcić i wyjąłem zasilacz.
    Problem z mierzeniem napięć zauważyłem, gdy ujrzałem złącze wyjściowe - tam jest mnóstwo czarnych kabelków i nie uwierzę, że to wszystko masa. Jeśli ma ktoś spis które styki mają mieć jakie napięcia to nim nie pogardzę.
    Elektrolity poza kurzem nie wyglądają źle, nie są napuchnięte ani oderwane:
    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy

    Moją uwagę przykuła jednak brunatna substancja na stronie lutowanej.

    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy

    Pomyślałem, że to może jakiś klej albo faktycznie wylane elektrolity, ale od tej strony są tylko luty. Po lewej ten rządek to właśnie styki wyjściowe które poprowadzone są na płytę główną.


    Otwierając dolną klapę przyjrzałem się mechanizmowi i zauważyłem, że jeśli to koło z otworami na które założony jest pasek obrócimy "za dużo", to wtedy stawia ono opór i po puszczeniu powraca do poprzedniego położenia. Nie wiem, czy tak ma się zachowywać ta konstrukcja.

    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy

    Dodano po 35 [sekundy]:

    Jeśli mam się czemuś przyjrzeć na tych zdjęciach (w sensie, w magnetowidzie :D) to proszę o wskazanie

    Dodano po 2 [minuty]:

    Tam w niektórych miejscach może być widać smar, który nałożyłem, niestety nie dał on efektu (a może użyłem zły smar)
  • #7
    prosiak_wej
    Level 38  
    Nie obracaj tego koła na siłę. W tym wykonaniu mechanizmu główny silnik realizuje wszystkie funkcje, więc jeśli w pozycji 'stop eject' nie ma kasety w kieszeni i przekręcisz kołem "o ząbek" za dużo to mechanizm do rozebrania i ponownego ustawienia - o ile się nic nie wyłamało. Jeżeli nic jeszcze nie przeskoczyło, to mechanikę zostaw na potem.

    Najpierw zasilacz, później głowica CTL, jak wszystko będzie w porządku i będzie dźwięk, wtedy można szukać obrazu. Przy okazji warto rzucić okiem przez lupę na głowice wizyjne. Jak są ukruszone, to najlepiej szukać drugiego magnetowidu (bo samego bębna w dobrym stanie raczej nie znajdziesz). Wartość tego modelu to realnie 50zł, nie warto patrzeć na ogłoszenia januszy w kwocie 200...300zł. Za tyle to się kupuje magnetowidy SVHS, które mają dźwięk HiFi :)

    Kondensatory nie muszą być napuchnięte (i w magnetowidach Panasonic z tego okresu nigdy nie będą), ale wystarczy że stracą parametry. Czasem widać na płycie nieco rozlanego elektrolitu, czasem po wylutowaniu widać wyciek na nóżkach. To nie jest duży koszt, więc warto wymienić wszystkie jak leci, pozostawiając tylko ten największy po stronie pierwotnej. Warto kupować kondensatory dobrej marki, z niskim ESR.

    BTW - mam gdzieś głowice po wymianie z bębna magnetowidu studyjnego SVHS. Jak je znajdę to zamieszczę zdjęcia spod mikroskopu jak wyglądają ukruszone.
  • #8
    Kardor
    Level 15  
    A więc poza tym wielkim widocznym na pierwszych dwóch zdjęciach kondensatorem mam wymienić wszystkie.
    No dobrze, teraz tylko pytanie jak mam określić pojemność bo przez tą obudowę tego nie widać :D a nie chcę ich powyłamywać jeśli je wygnę :D
    Jaką markę polecasz, taką dostępną w Internecie bo mój zaufany elektronik teraz nie prowadzi "biznesu"?
    P.S. czy tutaj muszę zastosować elektrolity czy mogą być tantalowe / ceramiczne?
  • #9
    prosiak_wej
    Level 38  
    Tantalowych ani ceramicznych nie ma o tej pojemności. Najlepiej byłoby użyć Nichicony, przy tej ilości wydatek nadal niewielki.

    Aby odczytać pojemności wystarczy instrukcja serwisowa. W internetach lezy ona w wielu miejscach, ale aby Ci ułatwić - zamieszczam w poście jako załącznik. Sekcja zasilacza jest na stronach 22-23.
  • #10
    Kardor
    Level 15  
    No problem polega na tym, że w moim zasilaczu nie ma oznaczeń typu C1105, tylko są dwucyfrowe.
    Wobec tego nie umiem przeczytać co jest co.
    Za to na oko sporządziłem sobie listę tych kondensatorów, raczej powinny mieć oznaczenie CXX ale niektóre mają inne dlatego że go nie widziałem i sugerowałem się tym, co obok. kondensat..y.xlsx Download (9.72 kB)


    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy

    Zaznaczyłem tego, którego nie znam. Jakbyś mógł mi przez tą serwisówkę może wydedukować ile on ma, i mi powiedzieć, to byłbym wdzięczny i zabiorę się do allegrowania :D
  • Helpful post
    #11
    prosiak_wej
    Level 38  
    Zanim były ogólnodostępne instrukcje serwisowe to ludzie radzili sobie w ten sposób:

    Rysunek płytki na kartce, narysowane lokalizacje kondensatorów zgodnie z ich wielkością, oznaczanie polaryzacji i w miarę wylutowywania kolejnych pisanie na kartce wartości. Wartości kondensatora Ci nie podam z pamięci, musisz sam to odczytać mając go przed oczami. W instrukcji serwisowej masz także szkic płytki, warto tam zerknąć.

    Co do oznaczania - tak - dwie ostatnie cyfry są zgodne z tym co podane w instrukcji serwisowej, czyli C1105 to C05.
  • #12
    Kardor
    Level 15  
    Dobrze, w takim razie jutro wylutuję kondensatory, spiszę wartości i zamówię nowe egzemplarze.
  • Helpful post
    #13
    sylweksylwina
    Moderator of Computers service
    Dalej nie ma serwisówek do części urządzeń, czasem nawet jak są, to szybciej sobie rozpisać. Wtedy mamy pewność że wlutujemy dobre elementy. I nie będzie żadnych rozbieżności etc.

    Kiedyś jak lata temu praktycznie uczyłem się elektroniki, to w jakimś vcr panasonica wymieniałem elektrolity, nie mieli w sklepie odpowiednich, wstawiłem w przetwornice w krytycznym dla jej poprawnej pracy punkcie kondensator o innej pojemności. No cóż procesor powiedział papa przez zawyżone napięcia :P
  • Helpful post
    #14
    prosiak_wej
    Level 38  
    Już lepiej wstawić 2200uF zamiast 1500uF niż 1000uF. Średnie napięcie może będzie w widełkach, ale szpilki bywają zabójcze.

    Co do rozpiski - ostatnio robiłem NV-FS100 i AG-7330 i sam robiłem rozpiskę na kartce :) Losowe elektrolity mierzyłem swoją Brożynką i chociaż większość była okej, to i tak wszystkie poszły nowe. Koszt wszystkich elektrolitów do zasilacza to kilkanaście złotych, a są to elementy newralgiczne.

    Obiecane zdjęcie uszkodzonej głowicy (a w zasadzie dwóch głowic). Nie jest co prawda po demontażu, ale widać co jest przyczyną nieprawidłowego odczytu.

    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy
  • #15
    Kardor
    Level 15  
    No właśnie a jeszcze tak dopytam jeśli dany kondensator jest na 10v a ja wlutuję 50v to zasilacz nie powie papa przez zawyżone napięcia? :D
  • Helpful post
    #16
    sylweksylwina
    Moderator of Computers service
  • #17
    Kardor
    Level 15  
    Kondensatory wylutowane.
    Sporządziłem taki rysunek w paincie :D
    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy
    Teraz muszę tylko mieć gdzie je kupić przez internet :)

    Dodano po 1 [minuty]:

    Tego dużego nie wymieniać?
  • Helpful post
    #18
    prosiak_wej
    Level 38  
    Komputeryzacja :lol:

    Ołówkiem na kartce zrobiłbyś to trzy razy szybciej, ale niech Ci będzie :P

    Tak, duży możesz zostawić. Te 680uF możesz wymienić na 1000uF. Nie zapomnij o tym 1uF/400V - potrafi być upierdliwy ;)
  • #19
    Kardor
    Level 15  
    Był upierdliwy, bo pomyliłem go 3 razy (zasłonił oznaczenie) :D
  • #20
    Kardor
    Level 15  
    Wracam pochwalić się wynikami :D
    Zamówiłem nowe kondensatory, razem z wysyłką koszt wyniósł 12.85 zł.
    Wymieniłem.

    Panasonic NV-J35 HQ - nie odczytuje własnych taśm, nieprawidłowa prędkość taśmy

    Magnetowid zaczął odtwarzać i nagrywać poprawnie, obraz z modulatora wydaje się czystszy, a co najlepsze - nie utożsamia się już z poprzednimi, "krzywymi" nagraniami, bo ich nie rozumie :D

    Oto koszt naprawy wyniósł mnie niecałe 13 zł :)

    Dziękuję wszystkim bardzo serdecznie za pomoc, w razie problemów będę informował.