Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Volvo V50 2.0D - Brak sygnału z ECU na zaworze n75

Kiniaswinia 15 Apr 2022 15:12 561 2
  • #1
    Kiniaswinia
    Level 7  
    Witam, mam problem który od dłuższego czasu jest dla mnie zagadką nie do rozwiązania. Problem pojawił się po podłączeniu spawarki do auta w celu pospawania mocowania wydechu. Auto straciło doładowanie a na blacie wyskoczyło "usterka układu silnika". Po podłączeniu auta do interfejsu wyrzuciło błąd
    P0047 Turbocharger/Supercharger Boost Control Circuit Low. Sprawdziłem układ podciśnienia, podmieniłem zawory n75, sprawdziłem wszystkie wtyczki i tu pojawił się problem. Jest to 2.0d 136km (popularne 2.0hdi) wersja bez DPF. Są tu 2 zawory n75, jeden od turbo drugi od gaszenia. Na zaworze n75 odpowiedzialnym za gaszenie nie ma sygnału z ECU przez co auto wyrzuca mi błąd i wchodzi w tryb awaryjny. Wiązka elektryczna sprawdzona, od samego ECU do wtyczki nie ma otwarcia, piny ECU wyczyszczone, bezpieczniki od sterowników silnika sprawdzone. Liczyłem, że czujnik kopiowania turbo padł i nie dawał sygnału do ECU lub miał uszkodzoną wiązkę jednak i to nic nie dało. Wsadziłem nowy czujnik, sprawdziłem wiązkę i nadal nic. Usterka jest typowo elektryczna. Po podłączeniu masy z klemy na krótko błąd znika, auto ma moc tylko wiadomo, że turbo przeładowuje przez brak wysterowania. Czy jest jeszcze jakaś możliwość, coś o czym nie wiem co mogłoby sprawić brak sygnału na jednym z zaworów n75? Czy możliwe jest, że uszkodzone ECU daje sygnał tylko na jeden zawór
    ?
  • #2
    decybel91
    Level 42  
    Wszystko wskazuje na uszkodzony ECU. Nie miałem jeszcze przypadku że nie steruje n75, zwykle brak podciśnienia lub czujnik na gruszce
  • #3
    albertgryszkiewicz96
    Level 1  
    Dzień dobry, odswieze temat. Udało Ci się uporać z tym problem? U mnie wymiana komputera też nie pomogła, zostało sprawdzone już dosłownie wszystko.