Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo v50 2.0D - Brak masy na elektrozaworze pompy wtryskowej.

03 Mar 2018 10:50 723 5
  • Poziom 5  
    Witam
    Mam taki problem z moim volvem że samochód nie chce chce palić gdyż nie ma masy na czarno niebieskim przewodzie do elektrozawor paliwa pompy comonraya.
    Gdy podam tam masę samochód bez problemu pali.

    Z tego co zauważyłem drugi Przewód to +12v załaczany za pomocą przekaźnika w skrzynce.

    Czy ten drugi Przewód ma iść bezpośrednio do masy czy gdzieś do komputera?
  • Specjalista Automatyk
    Kolego jeżeli +12VDC masz z przekaźnika to masę możesz podłączyć nap. bezpośrednio z masy silnika czy też karoserii .
  • Poziom 5  
    Podłączyłem masę bezposrednio. Silnik pali nie ma mocy i wywala wtedy błąd sterowania silnikiem. Jak się okazuje masa idzie oprócz sterowania plusem przez przekaźnik do komputera. Bo raz załącza sam masę raz nie dziwne. Ruszyłem czujnikiem temperatury filtra i masa się pojawia w chwili kręcenia silnikiem. Tak jakby komputer nie zawsze załączał. Czy ktoś wie jaka jest zależność do spełnienia aby komputer dał tam masę?
  • Poziom 34  
    Masa to sterowanie zaworem ciśnienia bezpośrednio ze sterownika, dziwne że to jeszcze odpala. Prześwietlałeś przewód od wtyczki do ecu?
  • Poziom 21  
    daro31ie napisał:
    Kolego jeżeli +12VDC masz z przekaźnika to masę możesz podłączyć nap. bezpośrednio z masy silnika czy też karoserii .
    Przepraszam bardzo, ale ta porada zasługuje na miano porady szkodliwej.
  • Poziom 5  
    Czy ktoś wie do czego jest czujnik na filtrze paliwa bo z tego co mi wiadomo czujnik temperatury paliwa jest na powrocie. Czy to nie jest czujnik zapowietrzenia filtra albo wody w układzie? Może on blokuje mi cały proces bo często z rana mam bańki w wężyku.
    Jutro postaram się wymienić uszczelki oringi gumiane 10/13mm w szybkozłączkach możliwe że to na nich ucieka.