Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt CAR 300 do wyrzucenia?

bat-tek 01 Mar 2006 10:08 7059 9
  • #1
    bat-tek
    Level 13  
    Witam!!! Kupiłem radio jak w temacie.Prawdopodobnie zablokowane.Mam instrukcję po polsku i postępując zgodnie z nią zainstalowałem w samochodzie,znam kod ale nie mam jak go wprowadzić. Po włączeniu jest napis SAFE procedura wklepywania kodu i posygnale dźwiękowym pokazuje się napis SAFE 5 albo 5 SAFE /przepraszam dokładnie nie pamiętam w tej chwili gdzie ta 5 jest czy z przed czy za napisem SAFE/.Jest na to jakaś rada.Byłbym wdzięczny za podpowiedź. :oops:
  • #2
    SlaweK
    Level 43  
    Tak, rada jest prosta. Wprzeczytać jeszcze raz instrukcję, tam pisze że SAFE z cyferką oznacza ilość jeszcze możliwych do wpisania kodu ale i im niższa cyferka tym dłuższe czekanie. Przy SAFE7 jest to około 20min a przy SAFE1 aż 640 minut. U Ciebie będzie to około 2 godzin. Włącz , zostaw z SAFE5 i czekaj na włączonym kluczyku aż pojawi się - - - -. Coś mi wygląda że masz zły kod, jeśli po zatwierdzeniu kodu pojawi się SAFE4 to napewno masz zły kod. Zastanów się bo każda próba to bliższa blokada radia. My sobie z nim poradzimy ale naprewno będzie to droższe jak zablokujesz.

    SławeK
  • #3
    bat-tek
    Level 13  
    Tylko,że ja jeszcze tego kodu,który mam nie wklepywałem,bo nie miałem takiej możliwości.
    Dzięki za odp.

    Dodano po 56 [minuty]:

    Radio odblokowane,ale pojawił się następny problem.Nic się nie wyświetla na wyświetlaczu samochodowym.Z wyświetlaczem w samochodzie raczej wszystko jest OK,ponieważ przed kilkoma dniami testowaliśmy z kolegą identyczny sprzęt i było OK,no i wprowadzanie kodu ui inne czynności przedtem były widoczne na wyświetlaczu.Wszystkie czynności można wykonywać /strojenie itd/ tyle że w ciemno.
  • #5
    bat-tek
    Level 13  
    Poczytałem: "4 i 6 - DIGIT 8/10 (ewentualnie w nowych Oplach 8+2). Przełączenie typu wyświetlacza ze starego typu (8 znaków) na nowy typ (10 znaków, wyświetlacz punktowy). Jeżeli podłączymy radio i gra ono w danym pojeździe a mimo to nic nie wyświetla (pusty wyświetlacz), to ta kombinacja często pomaga (przełączenie jest także sygnalizowane sygnałem dźwiękowym)" . NIE ZADZIAŁAŁO!!!! Sygnał dźwiękowy był.

    Dodano po 4 [minuty]:

    wyświetlacz: czas, data/radio, termometr, organizacja 8 znaków (5WK7 418 90 434 642)
  • #6
    ciaho
    Level 2  
    Ja też mam ten problem,raz przy odtwarzaniu kasety
    pojawiło mi się na chwilę CAS> to jest prawdopodobnie zimny lut
  • Helpful post
    #7
    ikar55
    Car audio specialist
    bat-tek i ciacho wasz błąd polega prawdopodobnie na tym,że jesteście zbyt niecierpliwi.
    Po przytrzymaniu przyc. 4 i 6 najpierw wyświetla się stan aktualny np.DIGITAL 8. Należy trzymać 4 i 6 do chwili kiedy nastąpi zmiana na DIGTAL 10.
  • #8
    bat-tek
    Level 13  
    Serdecznie dziękuję,teraz jest OK
  • #9
    djflix
    Level 11  
    Koledzy, temat widzę nieaktualny, ale u mnie powyższa kombinacja nie zadziałała. Zdesperowany metodą prób i błędów trzymałem inne przyciski, i u mnie do zmiany trybu zadziałało przytrzymanie klawiszy 3 i 5. A niby to też Blaupunkt Car 300... To tak jakby ktoś miał ten sam problem

    Pozdrawiam

    DJ FLIX
  • #10
    SlaweK
    Level 43  
    Są różne CAR300, ja znam przynajmniej 4 wersje z różną elektroniką w środku. Ciekawe co przy okazji pomieszałeś w tych trybach.

    SławeK